what you don't know can hurt you
Showing 1 - 25 of 2,231 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2017-07-21
Gentoo Linux Security Advisory 201707-15
Posted Jul 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-15 - Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which allows remote attackers to execute arbitrary code. Versions less than 26.0.0.137 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-3075, CVE-2017-3076, CVE-2017-3077, CVE-2017-3078, CVE-2017-3079, CVE-2017-3080, CVE-2017-3081, CVE-2017-3082, CVE-2017-3083, CVE-2017-3084, CVE-2017-3099, CVE-2017-3100
MD5 | 45afa64a6b1c6faf4e76710b92a00baa
Gentoo Linux Security Advisory 201707-14
Posted Jul 10, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-14 - A vulnerability in Gajim might allow remote attackers to intercept encrypted communications. Versions less than 0.16.6-r1 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2016-10376
MD5 | 2ce7a444a40b74b85f8b2e84b09636cf
Gentoo Linux Security Advisory 201707-13
Posted Jul 10, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-13 - Multiple vulnerabilities have been found in libcroco, the worst of which may have unspecified impacts. Versions less than 0.6.12-r1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2017-7960, CVE-2017-7961
MD5 | 1793e2952d6addae780a82cc3f100816
Gentoo Linux Security Advisory 201707-08
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-8 - A vulnerability in feh might allow remote attackers to execute arbitrary code. Versions less than 2.18.3 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-7875
MD5 | 40951553fff817c1dc86e7aab502b98f
Gentoo Linux Security Advisory 201707-07
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-7 - Multiple vulnerabilities have been found in JasPer, the worst of which could could allow an attacker to execute arbitrary code. Versions less than 2.0.12 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-5203, CVE-2015-8751, CVE-2016-9262, CVE-2016-9591
MD5 | a80f5473fe70b14926714399895e5370
Gentoo Linux Security Advisory 201707-06
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-6 - Multiple vulnerabilities have been found in virglrenderer, the worst of which could allow local guest OS users to cause a Denial of Service condition. Versions are affected.

tags | advisory, denial of service, local, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10163, CVE-2016-10214, CVE-2017-5580, CVE-2017-5956, CVE-2017-5957, CVE-2017-5993, CVE-2017-5994, CVE-2017-6209, CVE-2017-6210, CVE-2017-6317, CVE-2017-6355, CVE-2017-6386
MD5 | 3f4534c3255b0846c107799ebecc5712
Gentoo Linux Security Advisory 201707-05
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-5 - Multiple vulnerabilities have been found in OpenSLP, the worst of which allows remote attackers to cause a Denial of Service condition or other unspecified impacts. Versions less than 2.0.0-r4 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2010-3609, CVE-2012-4428, CVE-2016-4912, CVE-2016-7567
MD5 | 1a3ddce2f748c7c3ff71382b62ca0845
Gentoo Linux Security Advisory 201707-04
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-4 - Multiple vulnerabilities have been found in libsndfile, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 1.0.28 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-7585, CVE-2017-7586, CVE-2017-7741, CVE-2017-7742
MD5 | 38cbfd5398ee180b875237e9e50b1329
Gentoo Linux Security Advisory 201707-03
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-3 - A vulnerability in phpMyAdmin might allow remote attackers to bypass authentication. Versions less than 4.0.10.20 are affected.

tags | advisory, remote
systems | linux, gentoo
MD5 | 51b517f05def67e4d8a109b8077e4599
Gentoo Linux Security Advisory 201707-02
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-2 - Multiple vulnerabilities have been found in Game Music Emu, the worst of which could lead to the execution of arbitrary code. Versions are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-9957, CVE-2016-9958, CVE-2016-9959, CVE-2016-9960, CVE-2016-9961
MD5 | 9e23fc9a4f05a5a92addf2ea5ccd7279
Gentoo Linux Security Advisory 201707-11
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-11 - A vulnerability in RoundCube may allow authenticated users to bypass security restrictions. Versions less than 1.2.5 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2017-8114
MD5 | 39c1034455ea3979431c584a89fa0932
Gentoo Linux Security Advisory 201707-10
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-10 - Multiple vulnerabilities have been found in VLC, the worst of which may allow remote attackers to execute arbitrary code. Versions less than 2.2.6 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-8310, CVE-2017-8311, CVE-2017-8312, CVE-2017-8313
MD5 | a2c2fafa64935fe01062ec3036b6835b
Gentoo Linux Security Advisory 201707-09
Posted Jul 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-9 - A vulnerability has been found in GNOME applet for NetworkManager allowing local attackers to access the local filesystem. Versions less than 1.4.6-r1 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2017-6590
MD5 | 15516137dcdcdd7dd84d94bca455ae67
Gentoo Linux Security Advisory 201707-01
Posted Jul 5, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201707-1 - Multiple vulnerabilities have been found in IcedTea, the worst of which may allow execution of arbitrary code. Versions less than 3.4.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-2183, CVE-2016-5546, CVE-2016-5547, CVE-2016-5548, CVE-2016-5549, CVE-2016-5552, CVE-2017-3231, CVE-2017-3241, CVE-2017-3252, CVE-2017-3253, CVE-2017-3260, CVE-2017-3261, CVE-2017-3272, CVE-2017-3289, CVE-2017-3509, CVE-2017-3511, CVE-2017-3512, CVE-2017-3514, CVE-2017-3526, CVE-2017-3533, CVE-2017-3539, CVE-2017-3544
MD5 | 18e9d7e09504f55fd47e16f596d46c11
Gentoo Linux Security Advisory 201706-29
Posted Jun 27, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-29 - A vulnerability in KAuth and KDELibs allows local users to gain root privileges. Versions less than 5.29.0-r1 are affected.

tags | advisory, local, root
systems | linux, gentoo
advisories | CVE-2017-8422
MD5 | 2e1adf52af34eb87ae2a65436a78b1ea
Gentoo Linux Security Advisory 201706-28
Posted Jun 27, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-28 - Multiple vulnerabilities have been found in LibreOffice, the worst of which allows for the remote execution of arbitrary code. Versions less than 5.2.7.2 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10327, CVE-2017-7870
MD5 | f11759f05f81c9d7d5ec8ca48cedfe85
Gentoo Linux Security Advisory 201706-27
Posted Jun 27, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-27 - A vulnerability in FreeRADIUS might allow remote attackers to bypass authentication. Versions less than 3.0.14 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2017-9148
MD5 | ae9728b882a22e6bb4f83750ae90f32b
Gentoo Linux Security Advisory 201706-26
Posted Jun 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-26 - Multiple vulnerabilities have been found in Vim and gVim, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 8.0.0386 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5953, CVE-2017-6349, CVE-2017-6350
MD5 | b5938b0fa1ced5d16cd0b6ee292ef0e0
Gentoo Linux Security Advisory 201706-25
Posted Jun 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-25 - An out-of-bounds write in Graphite might allow remote attackers to execute arbitrary code. Versions less than 1.3.8-r1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-5436
MD5 | ba5da42d4e15431423360b5321a1b965
Gentoo Linux Security Advisory 201706-24
Posted Jun 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-24 - Multiple vulnerabilities have been found in jbig2dec, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 0.13-r1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-9601
MD5 | 8059d7bf1578b878d2aafde68ebb4348
Gentoo Linux Security Advisory 201706-21
Posted Jun 22, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-21 - A cache-related side channel vulnerability was found in nettle which might allow an attacker to obtain sensitive information. Versions less than 3.2-r1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2016-6489
MD5 | a3cbce443396e3e01768173890c30f42
Gentoo Linux Security Advisory 201706-23
Posted Jun 22, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-23 - Multiple vulnerabilities have been found in Urban Terror, the worst of which allows for the remote execution of arbitrary code. Versions less than 4.3.2_p20170426 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2011-1412, CVE-2011-2764, CVE-2011-3012, CVE-2012-3345
MD5 | 4f0ee8947eb20edbfc34b50ad0edb456
Gentoo Linux Security Advisory 201706-22
Posted Jun 22, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-22 - Multiple vulnerabilities have been found in libksba which might allow remote attackers to obtain sensitive information or crash an libksba-based application. Versions less than 1.3.5 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2016-4579
MD5 | 92182dff40a0bcb25b688b2ada8caaef
Gentoo Linux Security Advisory 201706-20
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-20 - Multiple vulnerabilities have been found in the Chromium web browser, the worst of which allows remote attackers to execute arbitrary code. Versions less than 59.0.3071.104 are affected.

tags | advisory, remote, web, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5068, CVE-2017-5070, CVE-2017-5071, CVE-2017-5072, CVE-2017-5073, CVE-2017-5074, CVE-2017-5075, CVE-2017-5076, CVE-2017-5077, CVE-2017-5078, CVE-2017-5079, CVE-2017-5080, CVE-2017-5081, CVE-2017-5082, CVE-2017-5083, CVE-2017-5084, CVE-2017-5085, CVE-2017-5086, CVE-2017-5087, CVE-2017-5088, CVE-2017-5089
MD5 | e2efc20bd50ffb701dff2f29b973cee5
Gentoo Linux Security Advisory 201706-19
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-19 - Multiple vulnerabilities have been found in the GNU C Library, the worst of which may allow execution of arbitrary code. Versions less than 2.23-r4 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-5180, CVE-2016-6323, CVE-2017-1000366
MD5 | 6f51e1fee26361684ccab503de218c9f
Page 1 of 90
Back12345Next

File Archive:

July 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jul 1st
    2 Files
  • 2
    Jul 2nd
    3 Files
  • 3
    Jul 3rd
    15 Files
  • 4
    Jul 4th
    4 Files
  • 5
    Jul 5th
    15 Files
  • 6
    Jul 6th
    15 Files
  • 7
    Jul 7th
    10 Files
  • 8
    Jul 8th
    2 Files
  • 9
    Jul 9th
    10 Files
  • 10
    Jul 10th
    15 Files
  • 11
    Jul 11th
    15 Files
  • 12
    Jul 12th
    19 Files
  • 13
    Jul 13th
    16 Files
  • 14
    Jul 14th
    15 Files
  • 15
    Jul 15th
    3 Files
  • 16
    Jul 16th
    2 Files
  • 17
    Jul 17th
    8 Files
  • 18
    Jul 18th
    11 Files
  • 19
    Jul 19th
    15 Files
  • 20
    Jul 20th
    15 Files
  • 21
    Jul 21st
    15 Files
  • 22
    Jul 22nd
    7 Files
  • 23
    Jul 23rd
    0 Files
  • 24
    Jul 24th
    0 Files
  • 25
    Jul 25th
    0 Files
  • 26
    Jul 26th
    0 Files
  • 27
    Jul 27th
    0 Files
  • 28
    Jul 28th
    0 Files
  • 29
    Jul 29th
    0 Files
  • 30
    Jul 30th
    0 Files
  • 31
    Jul 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close