Exploit the possiblities
Showing 101 - 125 of 2,315 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2017-11-20
Gentoo Linux Security Advisory 201706-27
Posted Jun 27, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-27 - A vulnerability in FreeRADIUS might allow remote attackers to bypass authentication. Versions less than 3.0.14 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2017-9148
MD5 | ae9728b882a22e6bb4f83750ae90f32b
Gentoo Linux Security Advisory 201706-26
Posted Jun 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-26 - Multiple vulnerabilities have been found in Vim and gVim, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 8.0.0386 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5953, CVE-2017-6349, CVE-2017-6350
MD5 | b5938b0fa1ced5d16cd0b6ee292ef0e0
Gentoo Linux Security Advisory 201706-25
Posted Jun 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-25 - An out-of-bounds write in Graphite might allow remote attackers to execute arbitrary code. Versions less than 1.3.8-r1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-5436
MD5 | ba5da42d4e15431423360b5321a1b965
Gentoo Linux Security Advisory 201706-24
Posted Jun 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-24 - Multiple vulnerabilities have been found in jbig2dec, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 0.13-r1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-9601
MD5 | 8059d7bf1578b878d2aafde68ebb4348
Gentoo Linux Security Advisory 201706-21
Posted Jun 22, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-21 - A cache-related side channel vulnerability was found in nettle which might allow an attacker to obtain sensitive information. Versions less than 3.2-r1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2016-6489
MD5 | a3cbce443396e3e01768173890c30f42
Gentoo Linux Security Advisory 201706-23
Posted Jun 22, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-23 - Multiple vulnerabilities have been found in Urban Terror, the worst of which allows for the remote execution of arbitrary code. Versions less than 4.3.2_p20170426 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2011-1412, CVE-2011-2764, CVE-2011-3012, CVE-2012-3345
MD5 | 4f0ee8947eb20edbfc34b50ad0edb456
Gentoo Linux Security Advisory 201706-22
Posted Jun 22, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-22 - Multiple vulnerabilities have been found in libksba which might allow remote attackers to obtain sensitive information or crash an libksba-based application. Versions less than 1.3.5 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2016-4579
MD5 | 92182dff40a0bcb25b688b2ada8caaef
Gentoo Linux Security Advisory 201706-20
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-20 - Multiple vulnerabilities have been found in the Chromium web browser, the worst of which allows remote attackers to execute arbitrary code. Versions less than 59.0.3071.104 are affected.

tags | advisory, remote, web, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5068, CVE-2017-5070, CVE-2017-5071, CVE-2017-5072, CVE-2017-5073, CVE-2017-5074, CVE-2017-5075, CVE-2017-5076, CVE-2017-5077, CVE-2017-5078, CVE-2017-5079, CVE-2017-5080, CVE-2017-5081, CVE-2017-5082, CVE-2017-5083, CVE-2017-5084, CVE-2017-5085, CVE-2017-5086, CVE-2017-5087, CVE-2017-5088, CVE-2017-5089
MD5 | e2efc20bd50ffb701dff2f29b973cee5
Gentoo Linux Security Advisory 201706-19
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-19 - Multiple vulnerabilities have been found in the GNU C Library, the worst of which may allow execution of arbitrary code. Versions less than 2.23-r4 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-5180, CVE-2016-6323, CVE-2017-1000366
MD5 | 6f51e1fee26361684ccab503de218c9f
Gentoo Linux Security Advisory 201706-18
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-18 - Multiple vulnerabilities have been found in mbed TLS, the worst of which could lead to the remote execution of arbitrary code. Versions less than 2.4.2 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-5291, CVE-2015-7575, CVE-2017-2784
MD5 | 631b0ec529b0a091a4cd3805ecbe330d
Gentoo Linux Security Advisory 201706-17
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-17 - Multiple vulnerabilities have been found in Kodi, the worst of which could allow remote attackers to execute arbitrary code. Versions less than 17.2 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-3885, CVE-2017-8314
MD5 | 38505a8673f54044c110e545ae3b4eb0
Gentoo Linux Security Advisory 201706-16
Posted Jun 20, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-16 - A header injection vulnerability in GNU Wget might allow remote attackers to inject arbitrary HTTP headers. Versions less than 1.19.1-r1 are affected.

tags | advisory, remote, web, arbitrary
systems | linux, gentoo
advisories | CVE-2017-6508
MD5 | 6e6c18e8b43fe45be92b4ff3365936e1
Gentoo Linux Security Advisory 201706-14
Posted Jun 7, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-14 - Multiple vulnerabilities have been found in FreeType, the worst of which allows remote attackers to execute arbitrary code. Versions less than 2.8 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10244, CVE-2016-10328, CVE-2017-7857, CVE-2017-7858, CVE-2017-7864, CVE-2017-8105, CVE-2017-8287
MD5 | 903223e6e0a125479fda30d0fa04e3b3
Gentoo Linux Security Advisory 201706-13
Posted Jun 7, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-13 - An out-of-bounds data access in minicom might allow remote attackers to execute arbitrary code. Versions less than 2.7.1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-7467
MD5 | b503862af0c9e979c841e9d8c5415b98
Gentoo Linux Security Advisory 201706-12
Posted Jun 7, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-12 - Multiple vulnerabilities have been found in Wireshark, the worst of which allows remote attackers to cause a Denial of Service condition. Versions less than 2.2.6 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2017-6014, CVE-2017-7700, CVE-2017-7701, CVE-2017-7702, CVE-2017-7703, CVE-2017-7704, CVE-2017-7705
MD5 | 46eaff1735a7ce587cc13cc80d6ad423
Gentoo Linux Security Advisory 201706-15
Posted Jun 7, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-15 - Multiple vulnerabilities have been found in WebKitGTK+, the worst of which allows remote attackers to execute arbitrary code. Versions less than 2.16.3 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-2330, CVE-2015-7096, CVE-2015-7098, CVE-2016-1723, CVE-2016-1724, CVE-2016-1725, CVE-2016-1726, CVE-2016-1727, CVE-2016-1728, CVE-2016-4692, CVE-2016-4743, CVE-2016-7586, CVE-2016-7587, CVE-2016-7589, CVE-2016-7592, CVE-2016-7598, CVE-2016-7599, CVE-2016-7610, CVE-2016-7611, CVE-2016-7623, CVE-2016-7632, CVE-2016-7635, CVE-2016-7639, CVE-2016-7640, CVE-2016-7641, CVE-2016-7642, CVE-2016-7645, CVE-2016-7646
MD5 | 3cf0cc3173edfacd9ca20b3b6d313f90
Gentoo Linux Security Advisory 201706-11
Posted Jun 7, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-11 - A vulnerability in PCRE library allows remote attackers to cause a Denial of Service condition. Versions less than 8.40-r1 are affected.

tags | advisory, remote, denial of service
systems | linux, gentoo
advisories | CVE-2017-6004
MD5 | 1a5045d8dbed8bb23ed886bc905f2338
Gentoo Linux Security Advisory 201706-10
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-10 - A vulnerability in Pidgin might allow remote attackers to execute arbitrary code. Versions less than 2.12.0 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-2640
MD5 | 3b148d15cc9bdeda4218b96bed7aa065
Gentoo Linux Security Advisory 201706-05
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-5 - Multiple vulnerabilities in D-Bus might allow an attacker to overwrite files with a fixed filename in arbitrary directories or conduct a symlink attack. Versions less than 1.10.18 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
MD5 | b11c3e4971c7add6b31d77460e60ad40
Gentoo Linux Security Advisory 201706-04
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-4 - A vulnerability in Git might allow remote attackers to bypass security restrictions. Versions less than 2.13.0 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2017-8386
MD5 | 8c2c6a30d4c7917d2d49d1ff736ff0de
Gentoo Linux Security Advisory 201706-03
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-3 - Multiple vulnerabilities have been found in QEMU, the worst of which may allow a remote attacker to cause a Denial of Service or gain elevated privileges from a guest VM. Versions less than 2.9.0-r2 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2016-9603, CVE-2017-7377, CVE-2017-7471, CVE-2017-7493, CVE-2017-7718, CVE-2017-7980, CVE-2017-8086, CVE-2017-8112, CVE-2017-8309, CVE-2017-8379, CVE-2017-8380, CVE-2017-9060, CVE-2017-9310, CVE-2017-9330
MD5 | 8fed197672d9b924dba0615240e3f96b
Gentoo Linux Security Advisory 201706-02
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-2 - Multiple vulnerabilities have been found in Shadow, the worst of which might allow privilege escalation. Versions less than 4.4-r2 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-6252, CVE-2017-2616
MD5 | 72a0bba7fe45a0a45659cc3c714a204b
Gentoo Linux Security Advisory 201706-01
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-1 - Gentoo's MUNGE ebuilds are vulnerable to privilege escalation due to improper permissions. Versions less than 0.5.10-r2 are affected.

tags | advisory
systems | linux, gentoo
MD5 | 6654d3f6071702c6090d36f2c2bf24c7
Gentoo Linux Security Advisory 201706-09
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-9 - A vulnerability in a bundled copy of PuTTY in FileZilla might allow remote attackers to execute arbitrary code or cause a denial of service. Versions less than 3.25.2 are affected.

tags | advisory, remote, denial of service, arbitrary
systems | linux, gentoo
advisories | CVE-2017-6542
MD5 | 455468ef6dc7242dc4084f7133082827
Gentoo Linux Security Advisory 201706-08
Posted Jun 6, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201706-8 - Multiple vulnerabilities have been found in MuPDF, the worst of which allows remote attackers to cause a Denial of Service condition or have other unspecified impact. Versions less than 1.11-r1 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10221, CVE-2017-5991, CVE-2017-6060
MD5 | 97d60f4b0f62277d738ba98d1327e602
Page 5 of 93
Back34567Next

File Archive:

December 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Dec 1st
    15 Files
  • 2
    Dec 2nd
    2 Files
  • 3
    Dec 3rd
    1 Files
  • 4
    Dec 4th
    15 Files
  • 5
    Dec 5th
    15 Files
  • 6
    Dec 6th
    18 Files
  • 7
    Dec 7th
    17 Files
  • 8
    Dec 8th
    15 Files
  • 9
    Dec 9th
    13 Files
  • 10
    Dec 10th
    4 Files
  • 11
    Dec 11th
    41 Files
  • 12
    Dec 12th
    42 Files
  • 13
    Dec 13th
    0 Files
  • 14
    Dec 14th
    0 Files
  • 15
    Dec 15th
    0 Files
  • 16
    Dec 16th
    0 Files
  • 17
    Dec 17th
    0 Files
  • 18
    Dec 18th
    0 Files
  • 19
    Dec 19th
    0 Files
  • 20
    Dec 20th
    0 Files
  • 21
    Dec 21st
    0 Files
  • 22
    Dec 22nd
    0 Files
  • 23
    Dec 23rd
    0 Files
  • 24
    Dec 24th
    0 Files
  • 25
    Dec 25th
    0 Files
  • 26
    Dec 26th
    0 Files
  • 27
    Dec 27th
    0 Files
  • 28
    Dec 28th
    0 Files
  • 29
    Dec 29th
    0 Files
  • 30
    Dec 30th
    0 Files
  • 31
    Dec 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close