Exploit the possiblities
Showing 1 - 25 of 2,345 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2018-02-20
Gentoo Linux Security Advisory 201802-06
Posted Feb 20, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201802-6 - A vulnerability in LibreOffice might allow remote attackers to read arbitrary files. Versions less than 5.4.5.1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2018-6871
MD5 | 1e3e65ab877e7b8d76068f51e4d19eb3
Gentoo Linux Security Advisory 201802-05
Posted Feb 20, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201802-5 - A vulnerability has been found in Ruby which may allow for arbitrary command execution. Versions less than 2.2.9:2.2 are affected.

tags | advisory, arbitrary, ruby
systems | linux, gentoo
advisories | CVE-2017-17405
MD5 | 013a559d47b485c86bbb96a6c30d869b
Gentoo Linux Security Advisory 201802-04
Posted Feb 20, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201802-4 - Multiple vulnerabilities were found in MySQL, the worst of which may allow remote execution of arbitrary code. Versions less than 5.6.39 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-10155, CVE-2017-10227, CVE-2017-10268, CVE-2017-10276, CVE-2017-10283, CVE-2017-10286, CVE-2017-10294, CVE-2017-10314, CVE-2017-10378, CVE-2017-10379, CVE-2017-10384, CVE-2017-3308, CVE-2017-3309, CVE-2017-3329, CVE-2017-3450, CVE-2017-3452, CVE-2017-3453, CVE-2017-3456, CVE-2017-3461, CVE-2017-3462, CVE-2017-3463, CVE-2017-3464, CVE-2017-3599, CVE-2017-3600, CVE-2017-3633, CVE-2017-3634, CVE-2017-3635
MD5 | 903f54350b730d80d84df608a73211ba
Gentoo Linux Security Advisory 201802-03
Posted Feb 20, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201802-3 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which may allow execution of arbitrary code. Versions less than 52.6.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10195, CVE-2016-10196, CVE-2016-10197, CVE-2016-6354, CVE-2017-5429, CVE-2017-5432, CVE-2017-5433, CVE-2017-5434, CVE-2017-5435, CVE-2017-5436, CVE-2017-5437, CVE-2017-5438, CVE-2017-5439, CVE-2017-5440, CVE-2017-5441, CVE-2017-5442, CVE-2017-5443, CVE-2017-5444, CVE-2017-5445, CVE-2017-5446, CVE-2017-5447, CVE-2017-5448, CVE-2017-5459, CVE-2017-5460, CVE-2017-5461, CVE-2017-5462, CVE-2017-5464, CVE-2017-5465
MD5 | 342c99b34da6a302b3f5a3b2469de9ea
Gentoo Linux Security Advisory 201802-02
Posted Feb 19, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201802-2 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could result in the execution of arbitrary code. Versions less than 64.0.3282.167 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-6031, CVE-2018-6032, CVE-2018-6033, CVE-2018-6034, CVE-2018-6035, CVE-2018-6036, CVE-2018-6037, CVE-2018-6038, CVE-2018-6039, CVE-2018-6040, CVE-2018-6041, CVE-2018-6042, CVE-2018-6043, CVE-2018-6045, CVE-2018-6046, CVE-2018-6047, CVE-2018-6048, CVE-2018-6049, CVE-2018-6050, CVE-2018-6051, CVE-2018-6052, CVE-2018-6053, CVE-2018-6054, CVE-2018-6056
MD5 | e6d8633e7253f74f097404ab305d39e6
Gentoo Linux Security Advisory 201802-01
Posted Feb 12, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201802-1 - Multiple vulnerabilities have been found in VirtualBox, the worst of which could allow an attacker to take control of VirtualBox. Versions prior to 5.1.32 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2018-2676, CVE-2018-2685, CVE-2018-2686, CVE-2018-2687, CVE-2018-2688, CVE-2018-2689, CVE-2018-2690, CVE-2018-2693, CVE-2018-2694, CVE-2018-2698
MD5 | 62b6a20b89766e4f29e9774d5687b60a
Gentoo Linux Security Advisory 201801-20
Posted Jan 27, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-20 - A vulnerability has been discovered in Fossil allowing for user-assisted remote execution of arbitrary code. Versions less than 2.4 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-17459
MD5 | 58e9cb0032da5f496e4a583f9537e89f
Gentoo Linux Security Advisory 201801-19
Posted Jan 26, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-19 - Multiple vulnerabilities have been found in ClamAV, the worst of which may allow execution of arbitrary code. Versions less than 0.99.3 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-12374, CVE-2017-12375, CVE-2017-12376, CVE-2017-12377, CVE-2017-12378, CVE-2017-12379, CVE-2017-12380
MD5 | cdc5df01b180d66f4c94289a819650cb
Gentoo Linux Security Advisory 201801-18
Posted Jan 17, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-18 - Insufficient input validation in Newsbeuter may allow remote attackers to execute arbitrary shell commands. Versions less than 2.9-r3 are affected.

tags | advisory, remote, arbitrary, shell
systems | linux, gentoo
advisories | CVE-2017-12904
MD5 | 2e41bd1176e5ce1d057f0ab9c5760f96
Gentoo Linux Security Advisory 201801-17
Posted Jan 17, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-17 - Multiple vulnerabilities have been found in Poppler, the worst of which could allow the execution of arbitrary code. Versions less than 0.57.0-r1 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-2820, CVE-2017-7511, CVE-2017-9083, CVE-2017-9406, CVE-2017-9408, CVE-2017-9865
MD5 | a4a80d8e3e07078ed1694908e4ef5313
Gentoo Linux Security Advisory 201801-16
Posted Jan 17, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-16 - Multiple vulnerabilities have been found in rsync, the worst of which could allow remote attackers to bypass access restrictions. Versions less than 3.1.2-r2 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2017-16548, CVE-2017-17433, CVE-2017-17434
MD5 | 8f061cf16bf215663e729d6b3fb1fc22
Gentoo Linux Security Advisory 201801-15
Posted Jan 15, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-15 - Multiple vulnerabilities have been found in PolarSSL, the worst of which may allow remote attackers to execute arbitrary code. Versions less than 1.3.9-r1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-1182, CVE-2015-7575
MD5 | b1b7ebdbf9a50f174f0b9a7297943b15
Gentoo Linux Security Advisory 201801-14
Posted Jan 15, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-14 - Multiple vulnerabilities have been found in Xen, the worst of which could allow for privilege escalation. Versions less than 4.9.1-r1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2017-12134, CVE-2017-12135, CVE-2017-12136, CVE-2017-12137, CVE-2017-15588, CVE-2017-15589, CVE-2017-15590, CVE-2017-15591, CVE-2017-15592, CVE-2017-15593, CVE-2017-15594, CVE-2017-15595, CVE-2017-17044, CVE-2017-17045, CVE-2017-17046, CVE-2017-17563, CVE-2017-17564, CVE-2017-17565, CVE-2017-17566
MD5 | df9624c2bbb2d39d855b5227de978223
Gentoo Linux Security Advisory 201801-13
Posted Jan 12, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-13 - Multiple vulnerabilities have been found in TigerVNC, the worst of which may lead to arbitrary code execution. Versions less than 1.8.0 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2016-10207, CVE-2017-7392, CVE-2017-7393, CVE-2017-7394, CVE-2017-7395, CVE-2017-7396
MD5 | c2f30f0fe4ca6f27e9602551622a26d9
Gentoo Linux Security Advisory 201801-12
Posted Jan 12, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-12 - Multiple vulnerabilities have been found in icoutils, the worst of which may lead to arbitrary code execution. Versions less than 0.32.0 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2017-5208, CVE-2017-6009, CVE-2017-6010, CVE-2017-6011
MD5 | f3c23ee43d1d41e4d15e36e9572834b8
Gentoo Linux Security Advisory 201801-11
Posted Jan 12, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-11 - A vulnerability in PySAML2 might allow remote attackers to bypass authentication. Versions less than 4.5.0 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2017-1000433
MD5 | 387fa571152dd01a2303e39ee5c4de5e
Gentoo Linux Security Advisory 201801-10
Posted Jan 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-10 - A vulnerability has been found in LibXfont and LibXfont2 which may allow for arbitrary file access. Versions less than 1.5.4 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2017-16611
MD5 | 45825f2f21534fee2d8e4a23924f3c39
Gentoo Linux Security Advisory 201801-09
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-9 - Multiple vulnerabilities have been found in WebkitGTK+, the worst of which may lead to arbitrary code execution. Versions less than 2.18.4:4 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2017-13856, CVE-2017-13866, CVE-2017-13870, CVE-2017-7156, CVE-2017-7157
MD5 | 7a69897bcc45af80b685f85aeeba037a
Gentoo Linux Security Advisory 201801-08
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-8 - A vulnerability in MiniUPnPc might allow remote attackers to execute arbitrary code. Versions less than 2.0.20170509 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2015-6031
MD5 | b66a9b0df42ed88519f4fcbcd1874ba3
Gentoo Linux Security Advisory 201801-07
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-7 - A vulnerability has been found in Emacs which may allow for arbitrary command execution. Versions less than 23.4-r16:23 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2017-14482
MD5 | 99abf29efdb0acb5706456aa6b852ad5
Gentoo Linux Security Advisory 201801-06
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-6 - A command injection vulnerability in 'Back in Time' may allow for the execution of arbitrary shell commands. Versions less than 1.1.24 are affected.

tags | advisory, arbitrary, shell
systems | linux, gentoo
advisories | CVE-2017-16667
MD5 | 667f2f846b80b660a5b921b15407001a
Gentoo Linux Security Advisory 201801-05
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-5 - A flaw has been discovered in OpenSSH which could allow a remote attacker to create zero-length files. Versions less than 7.5_p1-r3 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2017-15906
MD5 | 2b9e35b7aed080ecfea4d3577efbf786
Gentoo Linux Security Advisory 201801-04
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-4 - A vulnerability in LibXcursor might allow remote attackers to execute arbitrary code. Versions less than 1.1.15 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-16612
MD5 | 7cda63ba854417dce0e94e8e326ba58d
Gentoo Linux Security Advisory 201801-03
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-3 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could result in the execution of arbitrary code. Versions less than 63.0.3239.108 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-15407, CVE-2017-15408, CVE-2017-15409, CVE-2017-15410
MD5 | 4846caaa7bf97d56343aa5b6148633cb
Gentoo Linux Security Advisory 201801-02
Posted Jan 8, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201801-2 - Multiple vulnerabilities have been found in OptiPNG, the worst of which may allow execution of arbitrary code. Versions less than 0.7.6-r2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-1000229, CVE-2017-16938
MD5 | 8a39797c412de0c8652a13e263b09781
Page 1 of 94
Back12345Next

Want To Donate?


Bitcoin: 18PFeCVLwpmaBuQqd5xAYZ8bZdvbyEWMmU

File Archive:

February 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    15 Files
  • 2
    Feb 2nd
    15 Files
  • 3
    Feb 3rd
    15 Files
  • 4
    Feb 4th
    13 Files
  • 5
    Feb 5th
    16 Files
  • 6
    Feb 6th
    15 Files
  • 7
    Feb 7th
    15 Files
  • 8
    Feb 8th
    15 Files
  • 9
    Feb 9th
    18 Files
  • 10
    Feb 10th
    8 Files
  • 11
    Feb 11th
    8 Files
  • 12
    Feb 12th
    17 Files
  • 13
    Feb 13th
    15 Files
  • 14
    Feb 14th
    15 Files
  • 15
    Feb 15th
    17 Files
  • 16
    Feb 16th
    18 Files
  • 17
    Feb 17th
    37 Files
  • 18
    Feb 18th
    2 Files
  • 19
    Feb 19th
    16 Files
  • 20
    Feb 20th
    16 Files
  • 21
    Feb 21st
    15 Files
  • 22
    Feb 22nd
    16 Files
  • 23
    Feb 23rd
    31 Files
  • 24
    Feb 24th
    0 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close