what you don't know can hurt you
Showing 1 - 25 of 3,733 RSS Feed

Operating System: Gentoo

Gentoo Linux Security Advisory 201911-08
Posted Nov 25, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-8 - Multiple vulnerabilities have been found in Expat, the worst of which could result in a Denial of Service condition. Versions less than 2.2.8 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2018-20843, CVE-2019-15903
MD5 | 373743d826c038b5452b68740c3704ce
Gentoo Linux Security Advisory 201911-07
Posted Nov 25, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-7 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which could result in the arbitrary execution of code. Versions less than 68.2.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-11740, CVE-2019-11742, CVE-2019-11743, CVE-2019-11744, CVE-2019-11746, CVE-2019-11752, CVE-2019-9812
MD5 | 536195b1a77114ed8094dadfb5610664
Gentoo Linux Security Advisory 201911-05
Posted Nov 25, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-5 - Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which could result in the arbitrary execution of code. Versions less than 32.0.0.255 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-8069, CVE-2019-8070
MD5 | 814ff12ba848457c477c0c9238dfc1f1
Gentoo Linux Security Advisory 201911-06
Posted Nov 25, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-6 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could result in the arbitrary execution of code. Versions less than 78.0.3904.87 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-13659, CVE-2019-13660, CVE-2019-13661, CVE-2019-13662, CVE-2019-13663, CVE-2019-13664, CVE-2019-13665, CVE-2019-13666, CVE-2019-13667, CVE-2019-13668, CVE-2019-13669, CVE-2019-13670, CVE-2019-13671, CVE-2019-13673, CVE-2019-13674, CVE-2019-13675, CVE-2019-13676, CVE-2019-13677, CVE-2019-13678, CVE-2019-13679, CVE-2019-13680, CVE-2019-13681, CVE-2019-13682, CVE-2019-13683, CVE-2019-13685, CVE-2019-13686
MD5 | f892736a9bdf8adc44b7b98a6550dee0
Gentoo Linux Security Advisory 201911-04
Posted Nov 8, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-4 - Multiple information disclosure vulnerabilities in OpenSSL allow attackers to obtain sensitive information. Versions less than 1.0.2t are affected.

tags | advisory, vulnerability, info disclosure
systems | linux, gentoo
advisories | CVE-2019-1547, CVE-2019-1563
MD5 | a0cdca0c47e2c6186ebd1d8dcdd89f58
Gentoo Linux Security Advisory 201911-03
Posted Nov 8, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-3 - Multiple vulnerabilities have been found in Oniguruma, the worst of which could result in the arbitrary execution of code. Versions less than 6.9.3 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-13224, CVE-2019-13225
MD5 | 0cbaa38bdff1e489f6ec05bd3f81708d
Gentoo Linux Security Advisory 201911-02
Posted Nov 8, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-2 - A buffer overflow in pump might allow remote attacker to execute arbitrary code. Versions less than or equal to 0.8.24-r4 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
MD5 | d91702648d485cc610d4856d5824b29d
Gentoo Linux Security Advisory 201911-01
Posted Nov 8, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201911-1 - An integer overflow in OpenSSH might allow an attacker to execute arbitrary code. Versions greater than or equal to 8.0_p1-r2 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2019-16905
MD5 | daf63a09def969f6686ddc0012bedee9
Gentoo Linux Security Advisory 201910-01
Posted Oct 28, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201910-1 - A vulnerability in PHP might allow an attacker to execute arbitrary code. Versions less than 7.1.33 are affected.

tags | advisory, arbitrary, php
systems | linux, gentoo
advisories | CVE-2019-11043
MD5 | 29a50835bcd6457081d0c952655829f6
Gentoo Linux Security Advisory 201909-08
Posted Sep 9, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-8 - An authentication bypass was discovered in D-Bus. Versions less than 1.12.16 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2019-12749
MD5 | 920839a7f48b1dab80d4f154539456a6
Gentoo Linux Security Advisory 201909-07
Posted Sep 9, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-7 - Multiple vulnerabilities have been found in Simple DirectMedia Layer, the worst of which could result in the arbitrary execution of code. Versions less than 2.0.10 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-13626, CVE-2019-7572, CVE-2019-7573, CVE-2019-7574, CVE-2019-7575, CVE-2019-7576, CVE-2019-7577, CVE-2019-7578, CVE-2019-7635, CVE-2019-7636, CVE-2019-7638
MD5 | 769497fcabea93fe6d0078340e9417c7
Gentoo Linux Security Advisory 201909-06
Posted Sep 7, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-6 - Multiple vulnerabilities have been found in Exim, the worst of which allows remote attackers to execute arbitrary code. Versions less than 4.92.2 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-13917, CVE-2019-15846
MD5 | fd8d8dc10be110dcb11ff2b0894c7b59
Gentoo Linux Security Advisory 201909-05
Posted Sep 6, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-5 - Multiple vulnerabilities have been found in WebkitGTK+, the worst of which could result in the arbitrary execution of code. Versions less than 2.24.4 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-11070, CVE-2019-6201, CVE-2019-6251, CVE-2019-7285, CVE-2019-7292, CVE-2019-8503, CVE-2019-8506, CVE-2019-8515, CVE-2019-8518, CVE-2019-8523, CVE-2019-8524, CVE-2019-8535, CVE-2019-8536, CVE-2019-8544, CVE-2019-8551, CVE-2019-8558, CVE-2019-8559, CVE-2019-8563, CVE-2019-8595, CVE-2019-8607, CVE-2019-8615, CVE-2019-8644, CVE-2019-8649, CVE-2019-8658, CVE-2019-8666, CVE-2019-8669, CVE-2019-8671, CVE-2019-8672
MD5 | 22e7c150aafd4b1ef5d4ef04c68102dc
Gentoo Linux Security Advisory 201909-04
Posted Sep 6, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-4 - Multiple vulnerabilities have been found in Apache, the worst of which could result in a Denial of Service condition. Versions less than 2.4.41 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2019-10081, CVE-2019-10082, CVE-2019-10092, CVE-2019-10097, CVE-2019-10098, CVE-2019-9517
MD5 | b7e2ec2f187750b6821de061c6e7ef30
Gentoo Linux Security Advisory 201909-03
Posted Sep 6, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-3 - A buffer overflow in Pango might allow an attacker to execute arbitrary code. Versions less than 1.42.4-r2 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2019-1010238
MD5 | 3fc4435140e88dc165e8f2f1e76b9a7b
Gentoo Linux Security Advisory 201909-02
Posted Sep 6, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-2 - Multiple vulnerabilities have been found in VLC, the worst of which could result in the arbitrary execution of code. Versions less than 3.0.8 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-13602, CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498, CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776, CVE-2019-14777, CVE-2019-14778, CVE-2019-14970
MD5 | 9f885bf2f3dda6d1684415d9e7519db6
Gentoo Linux Security Advisory 201909-01
Posted Sep 6, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201909-1 - Multiple vulnerabilities have been found in Perl, the worst of which could result in the arbitrary execution of code. Versions less than 5.28.2 are affected.

tags | advisory, arbitrary, perl, vulnerability
systems | linux, gentoo
advisories | CVE-2018-18311, CVE-2018-18312, CVE-2018-18313, CVE-2018-18314, CVE-2018-6797, CVE-2018-6798, CVE-2018-6913
MD5 | 8e0bb972c12f551aeb803dc511351152
Gentoo Linux Security Advisory 201908-29
Posted Sep 2, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-29 - Multiple vulnerabilities have been found in Dovecot, the worst of which could result in the arbitrary execution of code. Versions less than 2.3.7.2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-10691, CVE-2019-11500
MD5 | e2ebc256f3d9e060e6a289e5b860ada5
Gentoo Linux Security Advisory 201908-28
Posted Sep 2, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-28 - A vulnerability in the GNOME desktop library may allow attackers to escape the sandbox. Versions prior to 3.30.2.3 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2019-11460
MD5 | 53ba21acc11731afc42a53166715d4ce
Gentoo Linux Security Advisory 201908-027
Posted Sep 2, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-27 - A vulnerability in Nautilus may allow attackers to escape the sandbox. Versions less than 3.30.5-r1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2019-11461
MD5 | b4ce8d34454a65296e429cce41537dec
Gentoo Linux Security Advisory 201908-25
Posted Aug 19, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-25 - A vulnerability in hostapd and wpa_supplicant could lead to a Denial of Service condition. Versions less than 2.8 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2019-11555
MD5 | b00fa7679524b9a44d5c16c40045aa2a
Gentoo Linux Security Advisory 201908-24
Posted Aug 19, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-24 - Multiple vulnerabilities have been found in MariaDB and MySQL, the worst of which could result in privilege escalation. Versions less than 10.1.38-r1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2018-2755, CVE-2018-2759, CVE-2018-2761, CVE-2018-2766, CVE-2018-2771, CVE-2018-2777, CVE-2018-2781, CVE-2018-2782, CVE-2018-2784, CVE-2018-2786, CVE-2018-2787, CVE-2018-2810, CVE-2018-2813, CVE-2018-2817, CVE-2018-2819, CVE-2018-3143, CVE-2018-3156, CVE-2018-3162, CVE-2018-3173, CVE-2018-3174, CVE-2018-3185, CVE-2018-3200, CVE-2018-3251, CVE-2018-3252, CVE-2018-3277, CVE-2018-3282, CVE-2018-3284, CVE-2019-2510
MD5 | e5c0ea732a8d2bfa40fbad3906cfd225
Gentoo Linux Security Advisory 201908-23
Posted Aug 19, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-23 - Multiple vulnerabilities have been found in VLC, the worst of which could result in the arbitrary execution of code. Versions less than 3.0.7 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-12874, CVE-2019-5439
MD5 | 141c6eec19e7d41b5ba291da63715ff7
Gentoo Linux Security Advisory 201908-22
Posted Aug 19, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-22 - Multiple vulnerabilities have been found in Patch, the worst of which could result in the arbitrary execution of code. Versions less than 2.7.6-r4 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-13636, CVE-2019-13638
MD5 | cdeb430230ac23eeff81fe9d5f484b74
Gentoo Linux Security Advisory 201908-21
Posted Aug 18, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201908-21 - Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which could result in the arbitrary execution of code. Versions less than 32.0.0.207 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-7096, CVE-2019-7108, CVE-2019-7845
MD5 | e07c8ddd9531ddd5cfc8008861a091f3
Page 1 of 150
Back12345Next

File Archive:

February 2020

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    1 Files
  • 2
    Feb 2nd
    2 Files
  • 3
    Feb 3rd
    17 Files
  • 4
    Feb 4th
    15 Files
  • 5
    Feb 5th
    24 Files
  • 6
    Feb 6th
    16 Files
  • 7
    Feb 7th
    19 Files
  • 8
    Feb 8th
    1 Files
  • 9
    Feb 9th
    2 Files
  • 10
    Feb 10th
    15 Files
  • 11
    Feb 11th
    20 Files
  • 12
    Feb 12th
    12 Files
  • 13
    Feb 13th
    18 Files
  • 14
    Feb 14th
    17 Files
  • 15
    Feb 15th
    4 Files
  • 16
    Feb 16th
    4 Files
  • 17
    Feb 17th
    34 Files
  • 18
    Feb 18th
    15 Files
  • 19
    Feb 19th
    19 Files
  • 20
    Feb 20th
    20 Files
  • 21
    Feb 21st
    15 Files
  • 22
    Feb 22nd
    2 Files
  • 23
    Feb 23rd
    2 Files
  • 24
    Feb 24th
    16 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files
  • 29
    Feb 29th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close