Twenty Year Anniversary
Showing 26 - 50 of 2,453 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2018-12-07
Gentoo Linux Security Advisory 201811-04
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-4 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which may allow execution of arbitrary code. Versions less than 60.3.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-12389, CVE-2018-12390, CVE-2018-12392, CVE-2018-12393, CVE-2018-12395, CVE-2018-12396, CVE-2018-12397
MD5 | 3fbaf140c918fdebb25d085bb15384f8
Gentoo Linux Security Advisory 201811-03
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-3 - A vulnerability in OpenSSL might allow remote attackers to cause a Denial of Service condition. Versions less than 1.0.2o-r6 are affected.

tags | advisory, remote, denial of service
systems | linux, gentoo
advisories | CVE-2018-0732
MD5 | fc3554e4ddb44a3d39e9d3767694abff
Gentoo Linux Security Advisory 201811-02
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-2 - A buffer overflow in Python might allow remote attackers to cause a Denial of Service condition. Versions less than 2.7.15 are affected.

tags | advisory, remote, denial of service, overflow, python
systems | linux, gentoo
advisories | CVE-2018-1000030
MD5 | ec4ccf8226c5aad66199371cedbc492f
Gentoo Linux Security Advisory 201811-01
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-1 - Multiple vulnerabilities have been found in X.Org X11 library, the worst of which could allow for remote code execution. Versions less than 1.6.6 are affected.

tags | advisory, remote, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2018-14598, CVE-2018-14599, CVE-2018-14600
MD5 | 55133b7ee4b717c649a3eb630beef5fb
Gentoo Linux Security Advisory 201810-10
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-10 - Multiple vulnerabilities have been found in systemd, the worst of which may allow execution of arbitrary code. Versions less than 239-r2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-15686, CVE-2018-15687, CVE-2018-15688
MD5 | ccdf59040b5185849799e4e2123418d8
Gentoo Linux Security Advisory 201810-09
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-9 - A vulnerability in X.Org X Server allows local users to escalate privileges. Versions less than 1.20.3 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2018-14665
MD5 | 35a3cbf4f00562f110cc646146a55981
Gentoo Linux Security Advisory 201810-08
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-8 - Multiple vulnerabilities have been found in PostgreSQL, the worst which could lead to privilege escalation. Versions less than 10.5 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2018-10915, CVE-2018-10925, CVE-2018-1115
MD5 | e584a5b6686138584a280a4b1b0346a8
Gentoo Linux Security Advisory 201810-07
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-7 - Multiple vulnerabilities have been found in Mutt and NeoMutt, the worst of which allows for arbitrary code execution. Versions less than 1.10-1 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2018-14349, CVE-2018-14350, CVE-2018-14351, CVE-2018-14352, CVE-2018-14353, CVE-2018-14354, CVE-2018-14355, CVE-2018-14356, CVE-2018-14357, CVE-2018-14358, CVE-2018-14359, CVE-2018-14362
MD5 | 627400e40f04ad1ca91e69f03aaf4fc9
Gentoo Linux Security Advisory 201810-06
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-6 - Multiple vulnerabilities have been found in Xen, the worst of which could cause a Denial of Service condition. Versions less than 4.10.1-r2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5715, CVE-2017-5753, CVE-2017-5754, CVE-2018-10471, CVE-2018-10472, CVE-2018-10981, CVE-2018-10982, CVE-2018-12891, CVE-2018-12892, CVE-2018-12893, CVE-2018-15468, CVE-2018-15469, CVE-2018-15470, CVE-2018-3620, CVE-2018-3646, CVE-2018-5244, CVE-2018-7540, CVE-2018-7541, CVE-2018-7542
MD5 | 9eda1febf30dabcc3f4d7adedc9b7802
Gentoo Linux Security Advisory 201810-05
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-5 - Multiple vulnerabilities have been found in xkbcommon, the worst of which may lead to a Denial of Service condition. Versions less than 0.8.2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2018-15853, CVE-2018-15854, CVE-2018-15855, CVE-2018-15856, CVE-2018-15857, CVE-2018-15858, CVE-2018-15859, CVE-2018-15861, CVE-2018-15862, CVE-2018-15863, CVE-2018-15864
MD5 | 96e05c61cbebc9ead20bbafcc7cdce99
Gentoo Linux Security Advisory 201810-04
Posted Oct 7, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-4 - Due to multiple vulnerabilities in various coders used by ImageMagick, Gentoo Linux now installs a policy.xml file which will restrict coder usage by default. Versions less than 6.9.10.10-r1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
MD5 | 95850d0611272ec82d807c6ccd77ce60
Gentoo Linux Security Advisory 201810-03
Posted Oct 7, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-3 - A vulnerability in OpenSSH might allow remote attackers to determine valid usernames. Versions less than 7.7_p1-r8 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2018-15473
MD5 | 95aaa0edcbe0e876c4b4578d400f43be
Gentoo Linux Security Advisory 201810-02
Posted Oct 6, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-2 - Multiple vulnerabilities have been found in SoX, the worst of which may lead to a Denial of Service condition. Versions less than 14.4.2-r1 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2017-11332, CVE-2017-11358, CVE-2017-11359, CVE-2017-15370, CVE-2017-15371, CVE-2017-15372, CVE-2017-15642
MD5 | 9bbeac3eae8517a9d98d01592fc85ee7
Gentoo Linux Security Advisory 201810-01
Posted Oct 2, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-1 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which may allow execution of arbitrary code. Versions less than 60.2.2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-16541, CVE-2018-12358, CVE-2018-12359, CVE-2018-12360, CVE-2018-12361, CVE-2018-12362, CVE-2018-12363, CVE-2018-12364, CVE-2018-12365, CVE-2018-12366, CVE-2018-12367, CVE-2018-12368, CVE-2018-12369, CVE-2018-12370, CVE-2018-12371, CVE-2018-12376, CVE-2018-12377, CVE-2018-12378, CVE-2018-12379, CVE-2018-12381, CVE-2018-12383, CVE-2018-12385, CVE-2018-12386, CVE-2018-12387, CVE-2018-5125, CVE-2018-5127
MD5 | 2ed8115633bd219ec3b7e1781a6f664a
Gentoo Linux Security Advisory 201808-04
Posted Aug 23, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-4 - Multiple vulnerabilities have been found in WebKitGTK+, the worst of which may lead to arbitrary code execution. Versions less than 2.20.4 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2018-11646, CVE-2018-11712, CVE-2018-11713, CVE-2018-12293, CVE-2018-12294, CVE-2018-4101, CVE-2018-4113, CVE-2018-4114, CVE-2018-4117, CVE-2018-4118, CVE-2018-4119, CVE-2018-4120, CVE-2018-4121, CVE-2018-4122, CVE-2018-4125, CVE-2018-4127, CVE-2018-4128, CVE-2018-4129, CVE-2018-4133, CVE-2018-4146, CVE-2018-4162, CVE-2018-4163, CVE-2018-4165, CVE-2018-4190, CVE-2018-4192, CVE-2018-4199, CVE-2018-4200, CVE-2018-4201
MD5 | 5f0385617a3cb454f5a2e9982381b1a2
Gentoo Linux Security Advisory 201808-02
Posted Aug 22, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-2 - A vulnerability has been found in LXC which may allow for arbitrary file access (read-only). Versions less than 3.0.1-r1 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2018-6556
MD5 | 508a6a1ce9c1ecac3ddc1b7dac14917a
Gentoo Linux Security Advisory 201808-03
Posted Aug 22, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-3 - A vulnerability in NetworkManager VPNC plugin allows local users to escalate privileges. Versions prior to 1.2.6 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2018-10900
MD5 | 53b3801466b267dd82d0182352bf517e
Gentoo Linux Security Advisory 201808-01
Posted Aug 22, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-1 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which allows remote attackers to escalate privileges. Versions less than 68.0.3440.75 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2018-4117, CVE-2018-6044, CVE-2018-6150, CVE-2018-6151, CVE-2018-6152, CVE-2018-6153, CVE-2018-6154, CVE-2018-6155, CVE-2018-6156, CVE-2018-6157, CVE-2018-6158, CVE-2018-6159, CVE-2018-6160, CVE-2018-6161, CVE-2018-6162, CVE-2018-6163, CVE-2018-6164, CVE-2018-6165, CVE-2018-6166, CVE-2018-6167, CVE-2018-6168, CVE-2018-6169, CVE-2018-6170, CVE-2018-6171, CVE-2018-6172, CVE-2018-6173, CVE-2018-6174, CVE-2018-6175
MD5 | 265dd3adedd1ed5521e9e112a1bde2b2
Gentoo Linux Security Advisory 201807-04
Posted Jul 30, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201807-4 - A heap-based buffer overflow in cURL might allow remote attackers to execute arbitrary code. Versions less than 7.61.0 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2018-0500
MD5 | d1eab4e145e6e1b33fc6fddb5dce05d5
Gentoo Linux Security Advisory 201807-03
Posted Jul 30, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201807-3 - Multiple vulnerabilities have been found in ZNC, the worst of which could result in privilege escalation. Versions less than 1.7.1-rc1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2018-14055, CVE-2018-14056
MD5 | 875bd82bb9479cd1df1a399538cc11bb
Gentoo Linux Security Advisory 201807-02
Posted Jul 23, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201807-2 - Multiple vulnerabilities have been found in Passenger, the worst of which could result in the execution of arbitrary code. Versions less than 5.3.2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-12026, CVE-2018-12027, CVE-2018-12028, CVE-2018-12029
MD5 | 2b61cc8372ba1d5b01ce73c2c9947135
Gentoo Linux Security Advisory 201807-01
Posted Jul 17, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201807-1 - A vulnerability in tqdm could allow remote attackers to execute arbitrary code. Versions less than 4.23.3 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2016-10075
MD5 | 3c4d0d556f0b04c287bd19337fec4c3e
Gentoo Github Hacked
Posted Jun 29, 2018
Authored by Gentoo | Site security.gentoo.org

28 June at approximately 20:20 UTC unknown individuals have gained control of the Github Gentoo organization, and modified the content of repositories as well as pages there. Gentoo is still working to determine the exact extent and to regain control of the organization and its repositories.

tags | advisory
systems | linux, gentoo
MD5 | 06ba0aa726dbf856620b37a1d0d2c6e2
Gentoo Linux Security Advisory 201806-08
Posted Jun 23, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201806-8 - A vulnerability in file could lead to a Denial of Service condition. Versions less than 5.33-r2 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2018-10360
MD5 | 9f4e8efe552903a2ab2544ba05ea1b40
Gentoo Linux Security Advisory 201806-09
Posted Jun 23, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201806-9 - A vulnerability in PNP4Nagios which may allow local attackers to gain root privileges. Versions less than 0.6.26-r9 are affected.

tags | advisory, local, root
systems | linux, gentoo
advisories | CVE-2017-16834
MD5 | 5313641138cc0714f5ac0073d7137402
Page 2 of 99
Back12345Next

File Archive:

December 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Dec 1st
    11 Files
  • 2
    Dec 2nd
    1 Files
  • 3
    Dec 3rd
    18 Files
  • 4
    Dec 4th
    40 Files
  • 5
    Dec 5th
    16 Files
  • 6
    Dec 6th
    50 Files
  • 7
    Dec 7th
    12 Files
  • 8
    Dec 8th
    1 Files
  • 9
    Dec 9th
    1 Files
  • 10
    Dec 10th
    15 Files
  • 11
    Dec 11th
    20 Files
  • 12
    Dec 12th
    0 Files
  • 13
    Dec 13th
    0 Files
  • 14
    Dec 14th
    0 Files
  • 15
    Dec 15th
    0 Files
  • 16
    Dec 16th
    0 Files
  • 17
    Dec 17th
    0 Files
  • 18
    Dec 18th
    0 Files
  • 19
    Dec 19th
    0 Files
  • 20
    Dec 20th
    0 Files
  • 21
    Dec 21st
    0 Files
  • 22
    Dec 22nd
    0 Files
  • 23
    Dec 23rd
    0 Files
  • 24
    Dec 24th
    0 Files
  • 25
    Dec 25th
    0 Files
  • 26
    Dec 26th
    0 Files
  • 27
    Dec 27th
    0 Files
  • 28
    Dec 28th
    0 Files
  • 29
    Dec 29th
    0 Files
  • 30
    Dec 30th
    0 Files
  • 31
    Dec 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close