what you don't know can hurt you
Showing 76 - 100 of 2,508 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2019-06-06
Gentoo Linux Security Advisory 201811-09
Posted Nov 12, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-9 - A vulnerability in Icecast might allow remote attackers to execute arbitrary code. Versions less than 2.4.4 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2018-18820
MD5 | f6c49ac0f6a5d7138247ff4d411fc2bf
Gentoo Linux Security Advisory 201811-08
Posted Nov 11, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-8 - Okular is vulnerable to a directory traversal attack. Versions less than 18.04.3-r1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2018-1000801
MD5 | fdd4b2726b1b9b6eabcbf5ac87156870
Gentoo Linux Security Advisory 201811-07
Posted Nov 11, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-7 - A vulnerability in Pango could result in a Denial of Service condition. Versions less than 1.42.4 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2018-15120
MD5 | 52298bdd0136c645a65c80ae78aba464
Gentoo Linux Security Advisory 201811-06
Posted Nov 10, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-6 - Multiple vulnerabilities have been found in libde265, the worst of which allows remote attackers to execute arbitrary code. Versions less than 1.0.3 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
MD5 | 42a1b84bbaf2f48f50665de5ebeadd39
Gentoo Linux Security Advisory 201811-05
Posted Nov 10, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-5 - Multiple vulnerabilities have been found in PHProjekt due to embedded Zend Framework, the worst of which could allow attackers to remotely execute arbitrary commands. Versions less than or equal to 6.1.2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
MD5 | 023272c53ce86549bc9dc3246a333af5
Gentoo Linux Security Advisory 201811-04
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-4 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which may allow execution of arbitrary code. Versions less than 60.3.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-12389, CVE-2018-12390, CVE-2018-12392, CVE-2018-12393, CVE-2018-12395, CVE-2018-12396, CVE-2018-12397
MD5 | 3fbaf140c918fdebb25d085bb15384f8
Gentoo Linux Security Advisory 201811-03
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-3 - A vulnerability in OpenSSL might allow remote attackers to cause a Denial of Service condition. Versions less than 1.0.2o-r6 are affected.

tags | advisory, remote, denial of service
systems | linux, gentoo
advisories | CVE-2018-0732
MD5 | fc3554e4ddb44a3d39e9d3767694abff
Gentoo Linux Security Advisory 201811-02
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-2 - A buffer overflow in Python might allow remote attackers to cause a Denial of Service condition. Versions less than 2.7.15 are affected.

tags | advisory, remote, denial of service, overflow, python
systems | linux, gentoo
advisories | CVE-2018-1000030
MD5 | ec4ccf8226c5aad66199371cedbc492f
Gentoo Linux Security Advisory 201811-01
Posted Nov 9, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201811-1 - Multiple vulnerabilities have been found in X.Org X11 library, the worst of which could allow for remote code execution. Versions less than 1.6.6 are affected.

tags | advisory, remote, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2018-14598, CVE-2018-14599, CVE-2018-14600
MD5 | 55133b7ee4b717c649a3eb630beef5fb
Gentoo Linux Security Advisory 201810-10
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-10 - Multiple vulnerabilities have been found in systemd, the worst of which may allow execution of arbitrary code. Versions less than 239-r2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-15686, CVE-2018-15687, CVE-2018-15688
MD5 | ccdf59040b5185849799e4e2123418d8
Gentoo Linux Security Advisory 201810-09
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-9 - A vulnerability in X.Org X Server allows local users to escalate privileges. Versions less than 1.20.3 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2018-14665
MD5 | 35a3cbf4f00562f110cc646146a55981
Gentoo Linux Security Advisory 201810-08
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-8 - Multiple vulnerabilities have been found in PostgreSQL, the worst which could lead to privilege escalation. Versions less than 10.5 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2018-10915, CVE-2018-10925, CVE-2018-1115
MD5 | e584a5b6686138584a280a4b1b0346a8
Gentoo Linux Security Advisory 201810-07
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-7 - Multiple vulnerabilities have been found in Mutt and NeoMutt, the worst of which allows for arbitrary code execution. Versions less than 1.10-1 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2018-14349, CVE-2018-14350, CVE-2018-14351, CVE-2018-14352, CVE-2018-14353, CVE-2018-14354, CVE-2018-14355, CVE-2018-14356, CVE-2018-14357, CVE-2018-14358, CVE-2018-14359, CVE-2018-14362
MD5 | 627400e40f04ad1ca91e69f03aaf4fc9
Gentoo Linux Security Advisory 201810-06
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-6 - Multiple vulnerabilities have been found in Xen, the worst of which could cause a Denial of Service condition. Versions less than 4.10.1-r2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5715, CVE-2017-5753, CVE-2017-5754, CVE-2018-10471, CVE-2018-10472, CVE-2018-10981, CVE-2018-10982, CVE-2018-12891, CVE-2018-12892, CVE-2018-12893, CVE-2018-15468, CVE-2018-15469, CVE-2018-15470, CVE-2018-3620, CVE-2018-3646, CVE-2018-5244, CVE-2018-7540, CVE-2018-7541, CVE-2018-7542
MD5 | 9eda1febf30dabcc3f4d7adedc9b7802
Gentoo Linux Security Advisory 201810-05
Posted Oct 31, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-5 - Multiple vulnerabilities have been found in xkbcommon, the worst of which may lead to a Denial of Service condition. Versions less than 0.8.2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2018-15853, CVE-2018-15854, CVE-2018-15855, CVE-2018-15856, CVE-2018-15857, CVE-2018-15858, CVE-2018-15859, CVE-2018-15861, CVE-2018-15862, CVE-2018-15863, CVE-2018-15864
MD5 | 96e05c61cbebc9ead20bbafcc7cdce99
Gentoo Linux Security Advisory 201810-04
Posted Oct 7, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-4 - Due to multiple vulnerabilities in various coders used by ImageMagick, Gentoo Linux now installs a policy.xml file which will restrict coder usage by default. Versions less than 6.9.10.10-r1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
MD5 | 95850d0611272ec82d807c6ccd77ce60
Gentoo Linux Security Advisory 201810-03
Posted Oct 7, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-3 - A vulnerability in OpenSSH might allow remote attackers to determine valid usernames. Versions less than 7.7_p1-r8 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2018-15473
MD5 | 95aaa0edcbe0e876c4b4578d400f43be
Gentoo Linux Security Advisory 201810-02
Posted Oct 6, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-2 - Multiple vulnerabilities have been found in SoX, the worst of which may lead to a Denial of Service condition. Versions less than 14.4.2-r1 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2017-11332, CVE-2017-11358, CVE-2017-11359, CVE-2017-15370, CVE-2017-15371, CVE-2017-15372, CVE-2017-15642
MD5 | 9bbeac3eae8517a9d98d01592fc85ee7
Gentoo Linux Security Advisory 201810-01
Posted Oct 2, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201810-1 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which may allow execution of arbitrary code. Versions less than 60.2.2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-16541, CVE-2018-12358, CVE-2018-12359, CVE-2018-12360, CVE-2018-12361, CVE-2018-12362, CVE-2018-12363, CVE-2018-12364, CVE-2018-12365, CVE-2018-12366, CVE-2018-12367, CVE-2018-12368, CVE-2018-12369, CVE-2018-12370, CVE-2018-12371, CVE-2018-12376, CVE-2018-12377, CVE-2018-12378, CVE-2018-12379, CVE-2018-12381, CVE-2018-12383, CVE-2018-12385, CVE-2018-12386, CVE-2018-12387, CVE-2018-5125, CVE-2018-5127
MD5 | 2ed8115633bd219ec3b7e1781a6f664a
Gentoo Linux Security Advisory 201808-04
Posted Aug 23, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-4 - Multiple vulnerabilities have been found in WebKitGTK+, the worst of which may lead to arbitrary code execution. Versions less than 2.20.4 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2018-11646, CVE-2018-11712, CVE-2018-11713, CVE-2018-12293, CVE-2018-12294, CVE-2018-4101, CVE-2018-4113, CVE-2018-4114, CVE-2018-4117, CVE-2018-4118, CVE-2018-4119, CVE-2018-4120, CVE-2018-4121, CVE-2018-4122, CVE-2018-4125, CVE-2018-4127, CVE-2018-4128, CVE-2018-4129, CVE-2018-4133, CVE-2018-4146, CVE-2018-4162, CVE-2018-4163, CVE-2018-4165, CVE-2018-4190, CVE-2018-4192, CVE-2018-4199, CVE-2018-4200, CVE-2018-4201
MD5 | 5f0385617a3cb454f5a2e9982381b1a2
Gentoo Linux Security Advisory 201808-02
Posted Aug 22, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-2 - A vulnerability has been found in LXC which may allow for arbitrary file access (read-only). Versions less than 3.0.1-r1 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2018-6556
MD5 | 508a6a1ce9c1ecac3ddc1b7dac14917a
Gentoo Linux Security Advisory 201808-03
Posted Aug 22, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-3 - A vulnerability in NetworkManager VPNC plugin allows local users to escalate privileges. Versions prior to 1.2.6 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2018-10900
MD5 | 53b3801466b267dd82d0182352bf517e
Gentoo Linux Security Advisory 201808-01
Posted Aug 22, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201808-1 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which allows remote attackers to escalate privileges. Versions less than 68.0.3440.75 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2018-4117, CVE-2018-6044, CVE-2018-6150, CVE-2018-6151, CVE-2018-6152, CVE-2018-6153, CVE-2018-6154, CVE-2018-6155, CVE-2018-6156, CVE-2018-6157, CVE-2018-6158, CVE-2018-6159, CVE-2018-6160, CVE-2018-6161, CVE-2018-6162, CVE-2018-6163, CVE-2018-6164, CVE-2018-6165, CVE-2018-6166, CVE-2018-6167, CVE-2018-6168, CVE-2018-6169, CVE-2018-6170, CVE-2018-6171, CVE-2018-6172, CVE-2018-6173, CVE-2018-6174, CVE-2018-6175
MD5 | 265dd3adedd1ed5521e9e112a1bde2b2
Gentoo Linux Security Advisory 201807-04
Posted Jul 30, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201807-4 - A heap-based buffer overflow in cURL might allow remote attackers to execute arbitrary code. Versions less than 7.61.0 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2018-0500
MD5 | d1eab4e145e6e1b33fc6fddb5dce05d5
Gentoo Linux Security Advisory 201807-03
Posted Jul 30, 2018
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201807-3 - Multiple vulnerabilities have been found in ZNC, the worst of which could result in privilege escalation. Versions less than 1.7.1-rc1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2018-14055, CVE-2018-14056
MD5 | 875bd82bb9479cd1df1a399538cc11bb
Page 4 of 101
Back23456Next

File Archive:

June 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jun 1st
    1 Files
  • 2
    Jun 2nd
    2 Files
  • 3
    Jun 3rd
    19 Files
  • 4
    Jun 4th
    21 Files
  • 5
    Jun 5th
    15 Files
  • 6
    Jun 6th
    12 Files
  • 7
    Jun 7th
    11 Files
  • 8
    Jun 8th
    1 Files
  • 9
    Jun 9th
    1 Files
  • 10
    Jun 10th
    15 Files
  • 11
    Jun 11th
    15 Files
  • 12
    Jun 12th
    15 Files
  • 13
    Jun 13th
    8 Files
  • 14
    Jun 14th
    16 Files
  • 15
    Jun 15th
    2 Files
  • 16
    Jun 16th
    1 Files
  • 17
    Jun 17th
    18 Files
  • 18
    Jun 18th
    15 Files
  • 19
    Jun 19th
    22 Files
  • 20
    Jun 20th
    15 Files
  • 21
    Jun 21st
    8 Files
  • 22
    Jun 22nd
    2 Files
  • 23
    Jun 23rd
    1 Files
  • 24
    Jun 24th
    7 Files
  • 25
    Jun 25th
    0 Files
  • 26
    Jun 26th
    0 Files
  • 27
    Jun 27th
    0 Files
  • 28
    Jun 28th
    0 Files
  • 29
    Jun 29th
    0 Files
  • 30
    Jun 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close