accept no compromises
Showing 1 - 25 of 2,283 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2017-10-16
Gentoo Linux Security Advisory 201710-16
Posted Oct 16, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-16 - A vulnerability found in Shadow may allow remote attackers to cause a Denial of Service condition or produce other unspecified behaviors. Versions less than 4.5 are affected.

tags | advisory, remote, denial of service
systems | linux, gentoo
advisories | CVE-2017-12424
MD5 | c4d45ff26aae8a93b016fc209e1e6af0
Gentoo Linux Security Advisory 201710-15
Posted Oct 15, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-15 - A null pointer dereference in GnuTLS might allow attackers to cause a Denial of Service condition. Versions less than 3.5.13 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2017-7507
MD5 | dbd46e99c24c841b535c05c00b35903a
Gentoo Linux Security Advisory 201710-14
Posted Oct 13, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-14 - Multiple vulnerabilities have been found in WebkitGTK+, the worst of which may allow remote attackers to execute arbitrary code. Versions less than 2.16.6:4 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-7006, CVE-2017-7011, CVE-2017-7012, CVE-2017-7018, CVE-2017-7019, CVE-2017-7020, CVE-2017-7030, CVE-2017-7034, CVE-2017-7037, CVE-2017-7038, CVE-2017-7039, CVE-2017-7040, CVE-2017-7041, CVE-2017-7042, CVE-2017-7043
MD5 | 10b96cd83ebfb69c814d668feea2886e
Gentoo Linux Security Advisory 201710-13
Posted Oct 13, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-13 - Multiple vulnerabilities have been found in Graphite, the worst of which could lead to the remote execution of arbitrary code. Versions less than 1.3.10 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778
MD5 | ea46d8b742d457674bbef354dfd6ab21
Gentoo Linux Security Advisory 201710-12
Posted Oct 13, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-12 - Multiple vulnerabilities have been found in Puppet Agent, the worst of which could result in the execution of arbitrary code. Versions less than 1.7.1 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-5714
MD5 | 395df5a785da96cc0ba5be840ad3d6c3
Gentoo Linux Security Advisory 201710-11
Posted Oct 13, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-11 - Multiple vulnerabilities have been found in GNU Libtasn1, the worst of which may allow remote attackers to execute arbitrary code. Versions less than 4.12-r1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-10790, CVE-2017-6891
MD5 | fc81a9e6076f555809fe9461323ebf2f
Gentoo Linux Security Advisory 201710-10
Posted Oct 13, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-10 - Multiple vulnerabilities have been found in elfutils, the worst of which may allow remote attackers to cause a Denial of Service condition. Versions less than 0.169-r1 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10254, CVE-2016-10255, CVE-2017-7607, CVE-2017-7608, CVE-2017-7609, CVE-2017-7610, CVE-2017-7611, CVE-2017-7612, CVE-2017-7613
MD5 | 1ce57ac37e944330276d229e95614ca6
Gentoo Linux Security Advisory 201710-09
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-9 - Multiple vulnerabilities have been found in PCRE2, the worst of which may allow remote attackers to execute arbitrary code. Versions less than 10.30 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-7186, CVE-2017-8399, CVE-2017-8786
MD5 | fb9ff3951557ced21689c8aa1e4103f8
Gentoo Linux Security Advisory 201710-08
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-8 - Multiple vulnerabilities have been found in Pacemaker, the worst of which could result in the execution of arbitrary code. Versions less than 1.1.16 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-1867, CVE-2016-7035
MD5 | 5422108bd2805e8784aa0d2d30319215
Gentoo Linux Security Advisory 201710-07
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-7 - A vulnerability in OCaml may allow local users to gain root privileges. Versions less than 4.04.2 are affected.

tags | advisory, local, root
systems | linux, gentoo
advisories | CVE-2017-9772
MD5 | a0e83fc410871cd1c010cf42010f036b
Gentoo Linux Security Advisory 201710-06
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-6 - Multiple vulnerabilities have been found in PostgreSQL, the worst of which could result in privilege escalation. Versions less than 9.6.4 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2017-7484, CVE-2017-7485, CVE-2017-7486, CVE-2017-7546, CVE-2017-7547, CVE-2017-7548
MD5 | 8832a17aa8d46244fdfe86593ea1483a
Gentoo Linux Security Advisory 201710-05
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-5 - A vulnerability in Munin allows local attackers to overwrite any file accessible to the www-data user. Versions less than 2.0.33 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2017-6188
MD5 | 2e5c5811355de5961aa7bca6d08a3c75
Gentoo Linux Security Advisory 201710-04
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-4 - A vulnerability in sudo allows local users to gain root privileges. Versions less than 1.8.20_p2 are affected.

tags | advisory, local, root
systems | linux, gentoo
advisories | CVE-2017-1000368
MD5 | 2b7b8500159e9ea8e521e652162fe8ae
Gentoo Linux Security Advisory 201710-03
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-3 - Multiple vulnerabilities have been found in ICU, the worst of which could allow remote code execution. Versions less than 58.2-r1 are affected.

tags | advisory, remote, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2017-7867, CVE-2017-7868
MD5 | d151ecee04d3d28b852ddd6369c6a128
Gentoo Linux Security Advisory 201710-02
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-2 - A stack-based buffer overflow was found in file, possibly resulting in the execution of arbitrary code. Versions less than 5.32 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2017-1000249
MD5 | f32eaaba507bce25180e7bee49179afd
Gentoo Linux Security Advisory 201710-01
Posted Oct 9, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201710-1 - Multiple vulnerabilities were found in RubyGems, the worst of which allows execution of arbitrary code. Versions less than 2.6.13 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-0899, CVE-2017-0900, CVE-2017-0901, CVE-2017-0902
MD5 | 345680ba3832c1e89452dd9d51f0e331
Gentoo Linux Security Advisory 201709-27
Posted Sep 27, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-27 - Multiple vulnerabilities have been found in LibTIFF, the worst of which could result in the execution of arbitrary code. Versions less than 4.0.8 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10267, CVE-2016-10268, CVE-2017-5225, CVE-2017-5563, CVE-2017-7592, CVE-2017-7593, CVE-2017-7594, CVE-2017-7595, CVE-2017-7596, CVE-2017-7597, CVE-2017-7598, CVE-2017-7599, CVE-2017-7600, CVE-2017-7601, CVE-2017-7602, CVE-2017-9403
MD5 | e3b57bec14aec9a7eeae3c7bcd071dd0
Gentoo Linux Security Advisory 201709-26
Posted Sep 26, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-26 - A vulnerability in libsoup might allow remote attackers to execute arbitrary code. Versions less than 2.56.1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2017-2885
MD5 | c8d38d81687d7e66c2429726ec0b8124
Gentoo Linux Security Advisory 201709-25
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-25 - Multiple vulnerabilities have been found in Chromium, the worst of which could result in the execution of arbitrary code. Versions less than 61.0.3163.100 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5121, CVE-2017-5122
MD5 | f80f94ad5d876eb0d68553260041a12e
Gentoo Linux Security Advisory 201709-24
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-24 - Multiple vulnerabilities have been found in RAR and UnRAR, the worst of which may allow attackers to execute arbitrary code. Versions less than 5.5.0_p20170811 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-6706, CVE-2017-12940, CVE-2017-12941, CVE-2017-12942
MD5 | 744dcd51a8f0144278e893e8f3a2a61b
Gentoo Linux Security Advisory 201709-23
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-23 - Multiple vulnerabilities have been found in Tcpdump, the worst of which may allow execution of arbitrary code. Versions less than 4.9.2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-11108, CVE-2017-11541, CVE-2017-11542, CVE-2017-11543, CVE-2017-11544, CVE-2017-12893, CVE-2017-12894, CVE-2017-12895, CVE-2017-12896, CVE-2017-12897, CVE-2017-12898, CVE-2017-12899, CVE-2017-12900, CVE-2017-12901, CVE-2017-12902, CVE-2017-12985, CVE-2017-12986, CVE-2017-12987, CVE-2017-12988, CVE-2017-12989, CVE-2017-12990, CVE-2017-12991, CVE-2017-12992, CVE-2017-12993, CVE-2017-12994, CVE-2017-12995
MD5 | ff8a03c4dc3fd32708e44ae07f1a71a2
Gentoo Linux Security Advisory 201709-22
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-22 - Multiple vulnerabilities have been found in Oracle's JRE and JDK software suites, and IcedTea, the worst of which may allow execution of arbitrary code. Versions less than 1.8.0.141 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-10053, CVE-2017-10067, CVE-2017-10074, CVE-2017-10078, CVE-2017-10081, CVE-2017-10086, CVE-2017-10087, CVE-2017-10089, CVE-2017-10090, CVE-2017-10096, CVE-2017-10101, CVE-2017-10102, CVE-2017-10105, CVE-2017-10107, CVE-2017-10108, CVE-2017-10109, CVE-2017-10110, CVE-2017-10111, CVE-2017-10114, CVE-2017-10115, CVE-2017-10116, CVE-2017-10117, CVE-2017-10118, CVE-2017-10121, CVE-2017-10125, CVE-2017-10135
MD5 | 702931abb96a5de04ac95434ba1896f0
Gentoo Linux Security Advisory 201709-21
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-21 - Multiple vulnerabilities have been found in PHP, the worst of which could result in the execution of arbitrary code. Versions less than 5.6.31:5.6 are affected.

tags | advisory, arbitrary, php, vulnerability
systems | linux, gentoo
advisories | CVE-2017-11362, CVE-2017-11628, CVE-2017-12932
MD5 | e37ef91858dce51d5410cc67c898748f
Gentoo Linux Security Advisory 201709-20
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-20 - A vulnerability in Postfix may allow local users to gain root privileges. Versions less than 3.1.6 are affected.

tags | advisory, local, root
systems | linux, gentoo
MD5 | 52755bd8a08016b2a85cec49eaaf5015
Gentoo Linux Security Advisory 201709-19
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-19 - A vulnerability in Exim may allow local users to gain root privileges. Versions less than 4.89-r1 are affected.

tags | advisory, local, root
systems | linux, gentoo
advisories | CVE-2017-1000369
MD5 | c4cda9020eacdc18314d460e10c57921
Page 1 of 92
Back12345Next

File Archive:

October 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    15 Files
  • 2
    Oct 2nd
    16 Files
  • 3
    Oct 3rd
    15 Files
  • 4
    Oct 4th
    15 Files
  • 5
    Oct 5th
    11 Files
  • 6
    Oct 6th
    6 Files
  • 7
    Oct 7th
    2 Files
  • 8
    Oct 8th
    1 Files
  • 9
    Oct 9th
    13 Files
  • 10
    Oct 10th
    16 Files
  • 11
    Oct 11th
    15 Files
  • 12
    Oct 12th
    23 Files
  • 13
    Oct 13th
    13 Files
  • 14
    Oct 14th
    12 Files
  • 15
    Oct 15th
    2 Files
  • 16
    Oct 16th
    5 Files
  • 17
    Oct 17th
    0 Files
  • 18
    Oct 18th
    0 Files
  • 19
    Oct 19th
    0 Files
  • 20
    Oct 20th
    0 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close