what you don't know can hurt you
Showing 51 - 75 of 2,764 RSS Feed

Files from Gentoo

Email addresssecurity at gentoo.org
First Active2004-07-02
Last Active2020-09-14
Gentoo Linux Security Advisory 202007-51
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-51 - A vulnerability was found in FileZilla which might allow privilege escalation. Versions less than 3.47.2.1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2019-5429
MD5 | c8943f82715ca9f8e5d7dc7d881ef0b8
Gentoo Linux Security Advisory 202007-50
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-50 - GLib Networking was not properly verifying TLS certificates in all circumstances, possibly allowing an integrity/confidentiality compromise. Versions prior to 2.62.4 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2020-13645
MD5 | 0b63858edb13a8f177bc02d3645b02d9
Gentoo Linux Security Advisory 202007-49
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-49 - NSS has an information disclosure vulnerability when handling DSA keys. Versions less than 3.52.1 are affected.

tags | advisory, info disclosure
systems | linux, gentoo
advisories | CVE-2020-12399
MD5 | 4a852924b4ae34fc98fa7071801bc91e
Gentoo Linux Security Advisory 202007-48
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-48 - An integer overflow was discovered in OCaml's standard library, possibly allowing arbitrary execution of code. Versions less than 4.09.0 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2018-9838
MD5 | 90630011495df33f867760552adb4d48
Gentoo Linux Security Advisory 202007-47
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-47 - A logic error in Okular might allow an attacker to execute arbitrary code. Versions less than 19.12.3-r1 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2020-9359
MD5 | 64930cb58a6c7b04b8893029cb1e3b14
Gentoo Linux Security Advisory 202007-46
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-46 - A local Denial of Service vulnerability was discovered in D-Bus. Versions less than 1.12.18 are affected.

tags | advisory, denial of service, local
systems | linux, gentoo
advisories | CVE-2020-12049
MD5 | e1ecd57c0e4522a6c83bbe898722d65f
Gentoo Linux Security Advisory 202007-45
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-45 - A buffer overflow in NTFS-3g might allow local or remote attacker(s) to execute arbitrary code, or escalate privileges. Versions less than 2017.3.23-r3 are affected.

tags | advisory, remote, overflow, arbitrary, local
systems | linux, gentoo
advisories | CVE-2019-9755
MD5 | 286e20d811d3846227c976078d780c48
Gentoo Linux Security Advisory 202007-44
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-44 - Multiple vulnerabilities have been found in FreeXL, the worst of which could result in a Denial of Service condition. Versions less than 1.0.5 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2018-7435, CVE-2018-7436, CVE-2018-7437, CVE-2018-7438, CVE-2018-7439
MD5 | 8d80b7917a558e0443c9898c516c19dd
Gentoo Linux Security Advisory 202007-43
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-43 - Multiple vulnerabilities have been found in TRE, the worst of which could result in the arbitrary execution of code. Versions less than 0.8.0-r2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-8859
MD5 | 94fc95ba6c8c434c0690d3ae9d16d145
Gentoo Linux Security Advisory 202007-42
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-42 - LHa has a buffer overflow in its compression utility with unspecified impact. Versions less than 114i_p20201004 are affected.

tags | advisory, overflow
systems | linux, gentoo
advisories | CVE-2016-1925
MD5 | 4fb45e132d4fc04e814bd4b062a59eb4
Gentoo Linux Security Advisory 202007-38
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-38 - A use-after-free was discovered in QtGui's Markdown handling code possibly allowing a remote attacker to execute arbitrary code. Versions less than 5.14.2 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2020-12267
MD5 | ed031131637bb5e0dc7d34e69fde70c9
Gentoo Linux Security Advisory 202007-37
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-37 - Multiple vulnerabilities have been found in AWStats, the worst of which could result in the arbitrary execution of code. Versions less than 7.8 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-1000501
MD5 | 1de5a05941fb0640b9113f33262f5322
Gentoo Linux Security Advisory 202007-36
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-36 - Multiple vulnerabilities have been found in DjVu, the worst of which could result in a Denial of Service condition. Versions less than 3.5.27-r2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2019-15142, CVE-2019-15143, CVE-2019-15144, CVE-2019-15145
MD5 | a087046b90606e31abb63cafae447538
Gentoo Linux Security Advisory 202007-35
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-35 - A vulnerability allowing arbitrary code execution was found in ReportLab. Versions less than 3.5.42 are affected.

tags | advisory, arbitrary, code execution
systems | linux, gentoo
advisories | CVE-2019-17626
MD5 | ef919c9c287d9bc8d5277fef73de3a86
Gentoo Linux Security Advisory 202007-34
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-34 - Apache Ant uses various insecure temporary files possibly allowing local code execution. Versions less than 1.10.8 are affected.

tags | advisory, local, code execution
systems | linux, gentoo
advisories | CVE-2020-1945
MD5 | 9af5d653daacf612558125ca61a855e4
Gentoo Linux Security Advisory 202007-33
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-33 - Multiple vulnerabilities have been found in OSSEC, the worst of which could result in the arbitrary execution of code. Versions less than 3.6.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2020-8442, CVE-2020-8443, CVE-2020-8444, CVE-2020-8445, CVE-2020-8446, CVE-2020-8447, CVE-2020-8448
MD5 | ff23651a85fa272dba9141a914d7cfde
Gentoo Linux Security Advisory 202007-32
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-32 - A flaw in Sarg may allow local privilege escalation. Versions less than 2.4.0 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2019-18932
MD5 | 33f561da6b10bb85133e9d7e33415314
Gentoo Linux Security Advisory 202007-31
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-31 - Icinga installs files with insecure permissions allowing root privilege escalation. Versions less than 1.14.2 are affected.

tags | advisory, root
systems | linux, gentoo
advisories | CVE-2017-16882
MD5 | 83a1e114b4332561bedf53fc52e6f54a
Gentoo Linux Security Advisory 202007-28
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-28 - A vulnerability in re2c could lead to a Denial of Service condition. Versions less than 1.3-r1 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2020-11958
MD5 | e1a1a2899dfb8d6edde9f0277ffae8bd
Gentoo Linux Security Advisory 202007-27
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-27 - A flaw in Haml allows arbitrary code execution as a result of improper filtering. Versions less than 5.1.2 are affected.

tags | advisory, arbitrary, code execution
systems | linux, gentoo
advisories | CVE-2017-1002201
MD5 | a887a0eea5aacf49807931a0e1bed49c
Gentoo Linux Security Advisory 202007-26
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-26 - Multiple vulnerabilities have been found in SQLite, the worst of which could result in the arbitrary execution of code. Versions less than 3.32.3 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-20218, CVE-2020-11655, CVE-2020-11656, CVE-2020-13434, CVE-2020-13435, CVE-2020-13630, CVE-2020-13631, CVE-2020-13632, CVE-2020-13871, CVE-2020-15358
MD5 | 1d64652d4c032b1d3c34970cc89d0913
Gentoo Linux Security Advisory 202007-25
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-25 - A vulnerability was discovered in arpwatch which may allow local attackers to gain root privileges. Versions less than 2.1.15-r11 are affected.

tags | advisory, local, root
systems | linux, gentoo
MD5 | 4e7940c097f7141584f2b7f5ee8b0ee6
Gentoo Linux Security Advisory 202007-24
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-24 - Multiple vulnerabilities have been found in Twisted, the worst of which could result in a Denial of Service condition. Versions less than 20.3.0 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2020-10108, CVE-2020-10109
MD5 | aedb0ee85c01a77727f55789e9b2ef0d
Gentoo Linux Security Advisory 202007-21
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-21 - A vulnerability in Libreswan could lead to a Denial of Service condition. Versions less than 3.32 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2020-1763
MD5 | 7a4ba9c644bdd76205352f69bac4b912
Gentoo Linux Security Advisory 202007-20
Posted Jul 27, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202007-20 - Multiple vulnerabilities have been found in fuseiso, the worst of which could result in the arbitrary execution of code. Versions less than 20070708-r3 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-8837
MD5 | 4ef9509867ae9a5bb86abfe603dede23
Page 3 of 111
Back12345Next

File Archive:

September 2020

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Sep 1st
    20 Files
  • 2
    Sep 2nd
    15 Files
  • 3
    Sep 3rd
    15 Files
  • 4
    Sep 4th
    4 Files
  • 5
    Sep 5th
    1 Files
  • 6
    Sep 6th
    1 Files
  • 7
    Sep 7th
    15 Files
  • 8
    Sep 8th
    27 Files
  • 9
    Sep 9th
    7 Files
  • 10
    Sep 10th
    16 Files
  • 11
    Sep 11th
    9 Files
  • 12
    Sep 12th
    0 Files
  • 13
    Sep 13th
    0 Files
  • 14
    Sep 14th
    25 Files
  • 15
    Sep 15th
    15 Files
  • 16
    Sep 16th
    15 Files
  • 17
    Sep 17th
    15 Files
  • 18
    Sep 18th
    12 Files
  • 19
    Sep 19th
    1 Files
  • 20
    Sep 20th
    1 Files
  • 21
    Sep 21st
    15 Files
  • 22
    Sep 22nd
    21 Files
  • 23
    Sep 23rd
    8 Files
  • 24
    Sep 24th
    15 Files
  • 25
    Sep 25th
    4 Files
  • 26
    Sep 26th
    0 Files
  • 27
    Sep 27th
    0 Files
  • 28
    Sep 28th
    0 Files
  • 29
    Sep 29th
    0 Files
  • 30
    Sep 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close