exploit the possibilities
Showing 1 - 20 of 20 RSS Feed

Files Date: 2017-02-21

Ubuntu Security Notice USN-3205-1
Posted Feb 21, 2017
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 3205-1 - It was discovered that tcpdump incorrectly handled certain packets. A remote attacker could use this issue to cause tcpdump to crash, resulting in a denial of service, or possibly execute arbitrary code. In the default installation, attackers would be isolated by the tcpdump AppArmor profile.

tags | advisory, remote, denial of service, arbitrary
systems | linux, ubuntu
advisories | CVE-2016-7922, CVE-2016-7923, CVE-2016-7924, CVE-2016-7925, CVE-2016-7926, CVE-2016-7927, CVE-2016-7928, CVE-2016-7929, CVE-2016-7930, CVE-2016-7931, CVE-2016-7932, CVE-2016-7933, CVE-2016-7934, CVE-2016-7935, CVE-2016-7936, CVE-2016-7937, CVE-2016-7938, CVE-2016-7939, CVE-2016-7940, CVE-2016-7973, CVE-2016-7974, CVE-2016-7975, CVE-2016-7983, CVE-2016-7984, CVE-2016-7985, CVE-2016-7986, CVE-2016-7992, CVE-2016-7993
MD5 | cedffe1e6a5a039bf506cce466dfb404
Gentoo Linux Security Advisory 201702-30
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-30 - Multiple vulnerabilities have been found in tcpdump, the worst of which may allow execution of arbitrary code. Versions less than 4.9.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-7922, CVE-2016-7923, CVE-2016-7924, CVE-2016-7925, CVE-2016-7926, CVE-2016-7927, CVE-2016-7928, CVE-2016-7929, CVE-2016-7930, CVE-2016-7931, CVE-2016-7932, CVE-2016-7933, CVE-2016-7934, CVE-2016-7935, CVE-2016-7936, CVE-2016-7937, CVE-2016-7938, CVE-2016-7939, CVE-2016-7940, CVE-2016-7973, CVE-2016-7974, CVE-2016-7975, CVE-2016-7983, CVE-2016-7984, CVE-2016-7985, CVE-2016-7986, CVE-2016-7992, CVE-2016-7993
MD5 | b0bc21211d1af8281a55a577a7b3d9b7
Gentoo Linux Security Advisory 201702-29
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-29 - Multiple vulnerabilities have been found in PHP, the worst of which could lead to arbitrary code execution or cause a Denial of Service condition. Versions less than 5.6.30 are affected.

tags | advisory, denial of service, arbitrary, php, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2016-10158, CVE-2016-10159, CVE-2016-10160, CVE-2016-10161, CVE-2016-9935
MD5 | 285dea360f0016eb3a446ad5ace4117c
Gentoo Linux Security Advisory 201702-27
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-27 - Multiple vulnerabilities have been found in Xen, the worst of which could lead to the execution of arbitrary code on the host system. Versions less than 4.7.1-r5 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-2615
MD5 | ccb9afc775cc4c96686049dcbfe4128c
Gentoo Linux Security Advisory 201702-28
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-28 - Multiple vulnerabilities have been found in QEMU, the worst of which could lead to the execution of arbitrary code on the host system. Versions less than 2.8.0-r1 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10155, CVE-2017-2615, CVE-2017-5525, CVE-2017-5552, CVE-2017-5578, CVE-2017-5579, CVE-2017-5667, CVE-2017-5856, CVE-2017-5857, CVE-2017-5898, CVE-2017-5931
MD5 | 1fdbf94fb352c5a21cf5e86d408776f1
Gentoo Linux Security Advisory 201702-26
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-26 - Multiple vulnerabilities have been found in Nagios, the worst of which could lead to privilege escalation. Versions less than 4.2.4 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2008-4796, CVE-2008-7313, CVE-2016-8641, CVE-2016-9565, CVE-2016-9566
MD5 | cac6ee6344b504bc9cf533c5844cd853
Gentoo Linux Security Advisory 201702-25
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-25 - Multiple vulnerabilities have been found in libass, the worst of which have unknown impacts. Versions less than 0.13.4 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-7969, CVE-2016-7970, CVE-2016-7971, CVE-2016-7972
MD5 | cce0673115c990b77f2d2f7eb745b681
Gentoo Linux Security Advisory 201702-24
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-24 - Multiple vulnerabilities have been found in LibVNCServer/LibVNCClient, the worst of which allows remote attackers to execute arbitrary code when connecting to a malicious server. Versions less than 0.9.11 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-9941, CVE-2016-9942
MD5 | d7b48456f53363890f96698f40abaa6f
Gentoo Linux Security Advisory 201702-23
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-23 - Multiple vulnerabilities have been found in Dropbear, the worst of which allows remote attackers to execute arbitrary code. Versions less than 2016.74 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-7406, CVE-2016-7407, CVE-2016-7408, CVE-2016-7409
MD5 | 4224d1da00cbc5fae6cf44965de3d55d
Gentoo Linux Security Advisory 201702-21
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-21 - A vulnerability in Opus could cause memory corruption. Versions less than 1.1.3-r1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2017-0381
MD5 | 138b5aa6bcc370e5024c256b59e5dceb
Gentoo Linux Security Advisory 201702-22
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-22 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which may allow execution of arbitrary code. Versions less than 45.7.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5373, CVE-2017-5375, CVE-2017-5376, CVE-2017-5378, CVE-2017-5380, CVE-2017-5383, CVE-2017-5386, CVE-2017-5390, CVE-2017-5396
MD5 | ca5616ff3d5800639272b677ca147a6c
Gentoo Linux Security Advisory 201702-20
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-20 - Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which allows remote attackers to execute arbitrary code. Versions less than 24.0.0.221 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-2925, CVE-2017-2926, CVE-2017-2927, CVE-2017-2928, CVE-2017-2930, CVE-2017-2931, CVE-2017-2932, CVE-2017-2933, CVE-2017-2934, CVE-2017-2935, CVE-2017-2936, CVE-2017-2937, CVE-2017-2938, CVE-2017-2982, CVE-2017-2984, CVE-2017-2985, CVE-2017-2986, CVE-2017-2987, CVE-2017-2988, CVE-2017-2990, CVE-2017-2991, CVE-2017-2992, CVE-2017-2993, CVE-2017-2994, CVE-2017-2995, CVE-2017-2996
MD5 | e10e572a9569e46893645e0e0f270cd0
Gentoo Linux Security Advisory 201702-19
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-19 - A buffer overflow in TigerVNC might allow remote attackers to execute arbitrary code. Versions less than 1.7.1 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2017-5581
MD5 | 083f597250c45f5716dfa623a399374c
Gentoo Linux Security Advisory 201702-18
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-18 - Multiple vulnerabilities have been found in MariaDB, the worst of which could lead to privilege escalation. Versions less than 10.0.29 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-6664, CVE-2017-3238, CVE-2017-3243, CVE-2017-3244, CVE-2017-3257, CVE-2017-3258, CVE-2017-3265, CVE-2017-3291, CVE-2017-3312, CVE-2017-3317, CVE-2017-3318
MD5 | 02679b1dbd3e325097726f41a4f4e4e1
Gentoo Linux Security Advisory 201702-17
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-17 - Multiple vulnerabilities have been found in MySQL, the worst of which could lead to privilege escalation. Versions less than 5.6.35 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-8318, CVE-2016-8327, CVE-2017-3238, CVE-2017-3243, CVE-2017-3244, CVE-2017-3251, CVE-2017-3256, CVE-2017-3257, CVE-2017-3258, CVE-2017-3265, CVE-2017-3273, CVE-2017-3291, CVE-2017-3312, CVE-2017-3313, CVE-2017-3317, CVE-2017-3318, CVE-2017-3319, CVE-2017-3320
MD5 | 17441c4d2a9466513e403c1f1bdde38c
Gentoo Linux Security Advisory 201702-16
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-16 - Multiple vulnerabilities have been found in Redis, the worst of which may allow execution of arbitrary code. Versions less than 3.2.5 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-4335, CVE-2015-8080, CVE-2016-8339
MD5 | f1ec8d051071b873ee22a41c2d541063
Gentoo Linux Security Advisory 201702-15
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-15 - A buffer overflow in OCaml might allow remote attackers to obtain sensitive information or crash an OCaml-based application. Versions less than 4.04.0 are affected.

tags | advisory, remote, overflow
systems | linux, gentoo
advisories | CVE-2015-8869
MD5 | c1d0ab5b0bf3ebf0612a2a68e66726fe
Gentoo Linux Security Advisory 201702-14
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-14 - A heap-based buffer overflow in PyCrypto might allow remote attackers to execute arbitrary code. Versions less than 2.6.1-r2 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2013-7459
MD5 | d7c13023ca655a4d1ccecaf9ae110c81
Gentoo Linux Security Advisory 201702-13
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-13 - Multiple vulnerabilities have been found in Mozilla Thunderbird, the worst of which could lead to the execution of arbitrary code. Versions less than 45.7.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-5373, CVE-2017-5375, CVE-2017-5376, CVE-2017-5378, CVE-2017-5380, CVE-2017-5383, CVE-2017-5390, CVE-2017-5396
MD5 | d7e0eb59eed27224931de8a4027d4538
Analysis Of The Ivyl Sample Kernel Rootkit
Posted Feb 21, 2017
Authored by x90c

This is a whitepaper providing an analysis of the Ivyl sample kernel rootkit. Written in Korean.

tags | paper, kernel
MD5 | 4baeea8a46ff0f645b75fb0fa6a0314f
Page 1 of 1
Back1Next

File Archive:

February 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    22 Files
  • 2
    Feb 2nd
    9 Files
  • 3
    Feb 3rd
    2 Files
  • 4
    Feb 4th
    15 Files
  • 5
    Feb 5th
    50 Files
  • 6
    Feb 6th
    24 Files
  • 7
    Feb 7th
    15 Files
  • 8
    Feb 8th
    6 Files
  • 9
    Feb 9th
    1 Files
  • 10
    Feb 10th
    1 Files
  • 11
    Feb 11th
    22 Files
  • 12
    Feb 12th
    25 Files
  • 13
    Feb 13th
    16 Files
  • 14
    Feb 14th
    32 Files
  • 15
    Feb 15th
    15 Files
  • 16
    Feb 16th
    10 Files
  • 17
    Feb 17th
    0 Files
  • 18
    Feb 18th
    0 Files
  • 19
    Feb 19th
    0 Files
  • 20
    Feb 20th
    0 Files
  • 21
    Feb 21st
    0 Files
  • 22
    Feb 22nd
    0 Files
  • 23
    Feb 23rd
    0 Files
  • 24
    Feb 24th
    0 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close