Twenty Year Anniversary

Gentoo Linux Security Advisory 201702-17

Gentoo Linux Security Advisory 201702-17
Posted Feb 21, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201702-17 - Multiple vulnerabilities have been found in MySQL, the worst of which could lead to privilege escalation. Versions less than 5.6.35 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-8318, CVE-2016-8327, CVE-2017-3238, CVE-2017-3243, CVE-2017-3244, CVE-2017-3251, CVE-2017-3256, CVE-2017-3257, CVE-2017-3258, CVE-2017-3265, CVE-2017-3273, CVE-2017-3291, CVE-2017-3312, CVE-2017-3313, CVE-2017-3317, CVE-2017-3318, CVE-2017-3319, CVE-2017-3320
MD5 | 17441c4d2a9466513e403c1f1bdde38c

Gentoo Linux Security Advisory 201702-17

Change Mirror Download

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201702-17
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: High
Title: MySQL: Multiple vulnerabilities
Date: February 20, 2017
Bugs: #606254
ID: 201702-17

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in MySQL, the worst of which
could lead to privilege escalation.

Background
==========

MySQL is a popular multi-threaded, multi-user SQL server. MariaDB is an
enhanced, drop-in replacement for MySQL.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 dev-db/mysql < 5.6.35 >= 5.6.35

Description
===========

Multiple vulnerabilities have been discovered in MySQL. Please review
the CVE identifiers referenced below for details.

Impact
======

An attacker could possibly escalate privileges, gain access to critical
data or complete access to all MySQL server accessible data, or cause a
Denial of Service condition via unspecified vectors.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All MySQL users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-db/mysql-5.6.35"

References
==========

[ 1 ] CVE-2016-8318
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-8318
[ 2 ] CVE-2016-8327
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-8327
[ 3 ] CVE-2017-3238
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3238
[ 4 ] CVE-2017-3243
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3243
[ 5 ] CVE-2017-3244
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3244
[ 6 ] CVE-2017-3251
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3251
[ 7 ] CVE-2017-3256
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3256
[ 8 ] CVE-2017-3257
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3257
[ 9 ] CVE-2017-3258
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3258
[ 10 ] CVE-2017-3265
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3265
[ 11 ] CVE-2017-3273
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3273
[ 12 ] CVE-2017-3291
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3291
[ 13 ] CVE-2017-3312
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3312
[ 14 ] CVE-2017-3313
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3313
[ 15 ] CVE-2017-3317
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3317
[ 16 ] CVE-2017-3318
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3318
[ 17 ] CVE-2017-3319
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3319
[ 18 ] CVE-2017-3320
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-3320
[ 19 ] Oracle Critical Patch Update Advisory - January 2017

https://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.h=
tml#AppendixMSQL

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201702-17

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2017 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--4uMeLGQVScVWnBpQQvijC9dgvejwRFCLV--

Comments

RSS Feed Subscribe to this comment feed

No comments yet, be the first!

Login or Register to post a comment

File Archive:

October 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    26 Files
  • 2
    Oct 2nd
    15 Files
  • 3
    Oct 3rd
    15 Files
  • 4
    Oct 4th
    15 Files
  • 5
    Oct 5th
    15 Files
  • 6
    Oct 6th
    2 Files
  • 7
    Oct 7th
    3 Files
  • 8
    Oct 8th
    23 Files
  • 9
    Oct 9th
    16 Files
  • 10
    Oct 10th
    15 Files
  • 11
    Oct 11th
    19 Files
  • 12
    Oct 12th
    16 Files
  • 13
    Oct 13th
    2 Files
  • 14
    Oct 14th
    2 Files
  • 15
    Oct 15th
    15 Files
  • 16
    Oct 16th
    20 Files
  • 17
    Oct 17th
    19 Files
  • 18
    Oct 18th
    21 Files
  • 19
    Oct 19th
    16 Files
  • 20
    Oct 20th
    0 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close