what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 8 of 8 RSS Feed

Files Date: 2009-03-07

Mandriva Linux Security Advisory 2009-069
Posted Mar 7, 2009
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2009-069 - A security vulnerability has been identified and fixed in curl, which could allow remote HTTP servers to (1) trigger arbitrary requests to intranet servers, (2) read or overwrite arbitrary files via a redirect to a file: URL, or (3) execute arbitrary commands via a redirect to an scp: URL. The updated packages have been patched to prevent this.

tags | advisory, remote, web, arbitrary
systems | linux, mandriva
advisories | CVE-2009-0037
SHA-256 | 6eafd705c31be69b6d23dbd9e55281ae1dc6869a2902eee1d33f7db0615634fe
Gentoo Linux Security Advisory 200903-4
Posted Mar 7, 2009
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory GLSA 200903-04 - Multiple boundary errors in DevIL may allow for the execution of arbitrary code. Stefan Cornelius (Secunia Research) discovered two boundary errors within the iGetHdrHeader() function in src-IL/src/il_hdr.c. Versions less than 1.7.7 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2008-5262
SHA-256 | 6968c1a9f3dc299f41f0c1b860ac8597572eccd32d40e16046428903f5f83fb7
Gentoo Linux Security Advisory 200903-3
Posted Mar 7, 2009
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory GLSA 200903-03 - A boundary error in Audacity allows for the execution of arbitrary code. Houssamix discovered a boundary error in the String_parse::get_nonspace_quoted() function in lib-src/allegro/strparse.cpp. Versions less than 1.3.6 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2009-0490
SHA-256 | 382d133703abbb0c8fea9b7acea448f82dcfc98951921d49b782e39e9bc7fb8d
Gentoo Linux Security Advisory 200903-2
Posted Mar 7, 2009
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory GLSA 200903-02 - A vulnerability in ZNC allows for privilege escalation. cnu discovered multiple CRLF injection vulnerabilities in ZNC's webadmin module. Versions less than 0.066 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2009-0759
SHA-256 | 4d2ca7727fe41b71d1b6c9ba909a41f841b7b15e41a0f7ac60d75f39c8058d2e
Gentoo Linux Security Advisory 200903-1
Posted Mar 7, 2009
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory GLSA 200903-01 - A format string error in Vinagre may allow for the execution of arbitrary code. Alfredo Ortega (Core Security Technologies) reported a format string error in the vinagre_utils_show_error() function in src/vinagre-utils.c. Versions less than 0.5.2 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2008-5660
SHA-256 | e32d69c3418947024984ebf8184682c8e46be4e41e8e86f920db55796404e58b
Mandriva Linux Security Advisory 2009-068
Posted Mar 7, 2009
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2009-068 - A crafted PDF file that triggers a parsing error allows remote attackers to cause definal of service. This bug is consequence of a wrong processing on FormWidgetChoice::loadDefaults method. A crafted PDF file that triggers a parsing error allows remote attackers to cause definal of service. This bug is consequence of an invalid memory dereference on JBIG2SymbolDict::~JBIG2SymbolDict destructor when JBIG2Stream::readSymbolDictSeg method is used. This update provides fixes for those vulnerabilities. This update does not apply for under Corporate Server 4.0 libpoppler0-0.4.1-3.7.20060mlcs4.

tags | advisory, remote, vulnerability
systems | linux, mandriva
advisories | CVE-2009-0755, CVE-2009-0756
SHA-256 | 512a120f86abcf6b6a9cd6bfe0e57b8ba3cd14d8d0d60faa61d902c11fe550b3
nForum 1.5 SQL Injection
Posted Mar 7, 2009
Authored by Salvatore Fresta

nForum version 1.5 suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
SHA-256 | 8580ef00a3c878a404c5f0943e9017c24336e54fd4a99b0f8343eb248b83445c
E-Xoops 1.08 SQL Injection
Posted Mar 7, 2009
Authored by Dante90 | Site warwolfz.org

E-Xoops versions 1.08 and below suffer from the same SQL injection vulnerability discovered in version 1.05 back in December of 2007.

tags | exploit, sql injection
SHA-256 | 122cdf5204ed409e61d652ebd671a3587a8cc70e785f4bb28ca4bbebbff067ca
Page 1 of 1
Back1Next

File Archive:

February 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    16 Files
  • 2
    Feb 2nd
    19 Files
  • 3
    Feb 3rd
    0 Files
  • 4
    Feb 4th
    0 Files
  • 5
    Feb 5th
    24 Files
  • 6
    Feb 6th
    2 Files
  • 7
    Feb 7th
    10 Files
  • 8
    Feb 8th
    25 Files
  • 9
    Feb 9th
    37 Files
  • 10
    Feb 10th
    0 Files
  • 11
    Feb 11th
    0 Files
  • 12
    Feb 12th
    17 Files
  • 13
    Feb 13th
    20 Files
  • 14
    Feb 14th
    25 Files
  • 15
    Feb 15th
    15 Files
  • 16
    Feb 16th
    6 Files
  • 17
    Feb 17th
    0 Files
  • 18
    Feb 18th
    0 Files
  • 19
    Feb 19th
    35 Files
  • 20
    Feb 20th
    25 Files
  • 21
    Feb 21st
    0 Files
  • 22
    Feb 22nd
    0 Files
  • 23
    Feb 23rd
    0 Files
  • 24
    Feb 24th
    0 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files
  • 29
    Feb 29th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close