Exploit the possiblities
Showing 1 - 5 of 5 RSS Feed

CVE-2014-3956

Status Candidate

Overview

The sm_close_on_exec function in conf.c in sendmail before 8.14.9 has arguments in the wrong order, and consequently skips setting expected FD_CLOEXEC flags, which allows local users to access unintended high-numbered file descriptors via a custom mail-delivery program.

Related Files

HP Security Bulletin HPSBUX03632 SSRT110194 1
Posted Aug 2, 2016
Authored by HP | Site hp.com

HP Security Bulletin HPSBUX03632 SSRT110194 1 - A potential security vulnerability has been identified in the HP-UX Mail Server running Sendmail. This vulnerability could be locally exploited to allow unauthorized disclosure of information. Revision 1 of this advisory.

tags | advisory
systems | hpux
advisories | CVE-2014-3956
MD5 | 998f2fde8bfd301ef59d98e5f9f2adc0
Mandriva Linux Security Advisory 2015-128
Posted Mar 30, 2015
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2015-128 - Sendmail before 8.14.9 does not properly closing file descriptors before executing programs. This bug could enable local users to interfere with an open SMTP connection if they can execute their own program for mail delivery.

tags | advisory, local
systems | linux, mandriva
advisories | CVE-2014-3956
MD5 | 951ce3f54a2cab8688eef20e7ab290f6
Gentoo Linux Security Advisory 201412-32
Posted Dec 22, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-32 - A vulnerability in sendmail could allow a local attacker to obtain sensitive information. Versions less than 8.14.9 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2014-3956
MD5 | ca75f6e20d9212ef72f2fac36e41ea88
Mandriva Linux Security Advisory 2014-147
Posted Aug 2, 2014
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2014-147 - Sendmail before 8.14.9 does not properly close file descriptors before executing programs. This bug could enable local users to interfere with an open SMTP connection if they can execute their own program for mail delivery .

tags | advisory, local
systems | linux, mandriva
advisories | CVE-2014-3956
MD5 | 7a3ccae15d679659d5c0d0e89338a6dc
Slackware Security Advisory - sendmail Updates
Posted Jun 6, 2014
Authored by Slackware Security Team | Site slackware.com

Slackware Security Advisory - New sendmail packages are available for Slackware 13.0, 13.1, 13.37, 14.0, 14.1, and -current to fix a security issue.

tags | advisory
systems | linux, slackware
advisories | CVE-2014-3956
MD5 | 049bf1764e1f0f0e370fbe64a2959691
Page 1 of 1
Back1Next

Want To Donate?


Bitcoin: 18PFeCVLwpmaBuQqd5xAYZ8bZdvbyEWMmU

File Archive:

January 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jan 1st
    2 Files
  • 2
    Jan 2nd
    13 Files
  • 3
    Jan 3rd
    16 Files
  • 4
    Jan 4th
    39 Files
  • 5
    Jan 5th
    26 Files
  • 6
    Jan 6th
    40 Files
  • 7
    Jan 7th
    2 Files
  • 8
    Jan 8th
    16 Files
  • 9
    Jan 9th
    25 Files
  • 10
    Jan 10th
    28 Files
  • 11
    Jan 11th
    44 Files
  • 12
    Jan 12th
    32 Files
  • 13
    Jan 13th
    2 Files
  • 14
    Jan 14th
    4 Files
  • 15
    Jan 15th
    31 Files
  • 16
    Jan 16th
    15 Files
  • 17
    Jan 17th
    16 Files
  • 18
    Jan 18th
    24 Files
  • 19
    Jan 19th
    15 Files
  • 20
    Jan 20th
    5 Files
  • 21
    Jan 21st
    0 Files
  • 22
    Jan 22nd
    0 Files
  • 23
    Jan 23rd
    0 Files
  • 24
    Jan 24th
    0 Files
  • 25
    Jan 25th
    0 Files
  • 26
    Jan 26th
    0 Files
  • 27
    Jan 27th
    0 Files
  • 28
    Jan 28th
    0 Files
  • 29
    Jan 29th
    0 Files
  • 30
    Jan 30th
    0 Files
  • 31
    Jan 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close