exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New

Gentoo Linux Security Advisory 201408-15

Gentoo Linux Security Advisory 201408-15
Posted Sep 2, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201408-15 - Multiple vulnerabilities have been found in PostgreSQL, the worst of which may allow remote Denial of Service. Versions prior to 9.3.3 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2013-0255, CVE-2013-1899, CVE-2013-1900, CVE-2013-1901, CVE-2014-0060, CVE-2014-0061, CVE-2014-0062, CVE-2014-0063, CVE-2014-0064, CVE-2014-0065, CVE-2014-0066, CVE-2014-2669
SHA-256 | bafcfd9d037a64e13d657004fbba9cbe2af1f8cbbe7b4185af4a965e78b19db5

Gentoo Linux Security Advisory 201408-15

Change Mirror Download
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201408-15
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: PostgreSQL: Multiple vulnerabilities
Date: August 29, 2014
Bugs: #456080, #463884, #501946
ID: 201408-15

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in PostgreSQL, the worst of
which may allow remote Denial of Service.

Background
==========

PostgreSQL is an open source object-relational database management
system.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 dev-db/postgresql-server
< 9.3.3 *>= 8.4.20
*>= 9.1.12
*>= 9.2.7
*>= 9.0.16
>= 9.3.3

Description
===========

Multiple vulnerabilities have been discovered in PostgreSQL. Please
review the CVE identifiers referenced below for details.

Impact
======

A remote authenticated attacker may be able to create a Denial of
Service condition, bypass security restrictions, or have other
unspecified impact.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All PostgreSQL 9.3 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-db/postgresql-server-9.3.3"=


All PostgreSQL 9.2 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-db/postgresql-server-9.2.7"=


All PostgreSQL 9.1 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=dev-db/postgresql-server-9.1.12"

All PostgreSQL 9.0 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=dev-db/postgresql-server-9.0.16"

All PostgreSQL 8.4 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=dev-db/postgresql-server-8.4.20"

References
==========

[ 1 ] CVE-2013-0255
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-0255
[ 2 ] CVE-2013-1899
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-1899
[ 3 ] CVE-2013-1900
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-1900
[ 4 ] CVE-2013-1901
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-1901
[ 5 ] CVE-2014-0060
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0060
[ 6 ] CVE-2014-0061
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0061
[ 7 ] CVE-2014-0062
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0062
[ 8 ] CVE-2014-0063
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0063
[ 9 ] CVE-2014-0064
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0064
[ 10 ] CVE-2014-0065
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0065
[ 11 ] CVE-2014-0066
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0066
[ 12 ] CVE-2014-2669
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-2669

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201408-15.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2014 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5
Login or Register to add favorites

File Archive:

June 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jun 1st
    0 Files
  • 2
    Jun 2nd
    0 Files
  • 3
    Jun 3rd
    18 Files
  • 4
    Jun 4th
    21 Files
  • 5
    Jun 5th
    0 Files
  • 6
    Jun 6th
    57 Files
  • 7
    Jun 7th
    6 Files
  • 8
    Jun 8th
    0 Files
  • 9
    Jun 9th
    0 Files
  • 10
    Jun 10th
    12 Files
  • 11
    Jun 11th
    27 Files
  • 12
    Jun 12th
    38 Files
  • 13
    Jun 13th
    16 Files
  • 14
    Jun 14th
    14 Files
  • 15
    Jun 15th
    0 Files
  • 16
    Jun 16th
    0 Files
  • 17
    Jun 17th
    16 Files
  • 18
    Jun 18th
    26 Files
  • 19
    Jun 19th
    15 Files
  • 20
    Jun 20th
    18 Files
  • 21
    Jun 21st
    8 Files
  • 22
    Jun 22nd
    0 Files
  • 23
    Jun 23rd
    0 Files
  • 24
    Jun 24th
    0 Files
  • 25
    Jun 25th
    0 Files
  • 26
    Jun 26th
    0 Files
  • 27
    Jun 27th
    0 Files
  • 28
    Jun 28th
    0 Files
  • 29
    Jun 29th
    0 Files
  • 30
    Jun 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close