what you don't know can hurt you
Showing 1 - 15 of 15 RSS Feed

Files Date: 2016-12-07

Red Hat Security Advisory 2016-2915-01
Posted Dec 7, 2016
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2016-2915-01 - Red Hat OpenShift Container Platform is the company's cloud computing Platform-as-a-Service solution designed for on-premise or private cloud deployments. This advisory contains the RPM packages for Red Hat OpenShift Container Platform releases 3.3.1.7, 3.2.1.21, and 3.1.1.10.

tags | advisory
systems | linux, redhat
advisories | CVE-2016-8651
MD5 | 89783344cbd11f19b09a0b9b8805c7e3
Red Hat Security Advisory 2016-2919-01
Posted Dec 7, 2016
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2016-2919-01 - Chromium is an open-source web browser, powered by WebKit. This update upgrades Chromium to version 55.0.2883.75. Security Fix: Multiple flaws were found in the processing of malformed web content. A web page containing malicious content could cause Chromium to crash, execute arbitrary code, or disclose sensitive information when visited by the victim.

tags | advisory, web, arbitrary
systems | linux, redhat
advisories | CVE-2016-5203, CVE-2016-5204, CVE-2016-5205, CVE-2016-5206, CVE-2016-5207, CVE-2016-5208, CVE-2016-5209, CVE-2016-5210, CVE-2016-5211, CVE-2016-5212, CVE-2016-5213, CVE-2016-5214, CVE-2016-5215, CVE-2016-5216, CVE-2016-5217, CVE-2016-5218, CVE-2016-5219, CVE-2016-5220, CVE-2016-5221, CVE-2016-5222, CVE-2016-5223, CVE-2016-5224, CVE-2016-5225, CVE-2016-5226, CVE-2016-9650, CVE-2016-9651, CVE-2016-9652
MD5 | 39b7f0ab6ae2d4e2c7c4e687e7503f38
Raptor WAF 0.4
Posted Dec 7, 2016
Authored by coolervoid

Raptor is a web application firewall written in C that uses DFA to block SQL injection, cross site scripting, and path traversals.

Changes: Various updates.
tags | tool, web, firewall, xss, sql injection
systems | unix
MD5 | d1c3133acb3c6f61e56d090c0b4b09e3
Linux Kernel 4.4.0 AF_PACKET Race Condition / Privilege Escalation
Posted Dec 7, 2016
Authored by rebel

Linux AF_PACKET race condition exploit for Ubuntu 16.04 x86_64.

tags | exploit
systems | linux, ubuntu
advisories | CVE-2016-8655
MD5 | 803c6124c3dfdcf405e4d99abc79f610
PwC ACE Software For SAP Security 8.10.304 ABAP Injection
Posted Dec 7, 2016
Authored by Ertunga Arsal, Mert Suoglu | Site esnc.de

PwC ACE software has a remotely exploitable security vulnerability which allows injection and execution of malicious ABAP code on the remote SAP system. Version 8.10.304 is affected.

tags | advisory, remote
advisories | CVE-2016-9832
MD5 | f8e1042606060eeca30e858eaab706fa
Gentoo Linux Security Advisory 201612-19
Posted Dec 7, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-19 - Multiple vulnerabilities have been found in Mercurial, the worst of which could lead to the remote execution of arbitrary code. Versions less than 3.8.4 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2014-9390, CVE-2014-9462, CVE-2016-3068, CVE-2016-3069, CVE-2016-3105, CVE-2016-3630
MD5 | 028e9f20ed245b7f4be9b44a9c8a690b
Gentoo Linux Security Advisory 201612-18
Posted Dec 7, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-18 - Multiple vulnerabilities have been found in OpenSSH, the worst of which allows remote attackers to cause Denial of Service. Versions less than 7.3_p1-r7 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2015-8325, CVE-2016-1908, CVE-2016-3115, CVE-2016-6210, CVE-2016-8858
MD5 | 041aca8f0a2d23672cf4c61f7d77c8e9
Gentoo Linux Security Advisory 201612-17
Posted Dec 7, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-17 - A buffer overflow in PECL HTTP might allow remote attackers to execute arbitrary code. Versions less than 2.5.6 are affected.

tags | advisory, remote, web, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2016-5873
MD5 | 66adae8f8ac3a152f34a36ff3a77a102
Gentoo Linux Security Advisory 201612-16
Posted Dec 7, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-16 - Multiple vulnerabilities have been found in OpenSSL, the worst of which allows attackers to conduct a time based side-channel attack. Versions less than 1.0.2j are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-2105, CVE-2016-2106, CVE-2016-2107, CVE-2016-2108, CVE-2016-2109, CVE-2016-2176, CVE-2016-2177, CVE-2016-2178, CVE-2016-2180, CVE-2016-2183, CVE-2016-6304, CVE-2016-6305, CVE-2016-6306, CVE-2016-7052
MD5 | f5124381acc5c4e9deed16a7d0aaf863
Mosca Analysis Tool 0.06
Posted Dec 7, 2016
Authored by coolervoid

Mosca is a tool that checks code for poor security practices akin to using grep against it for static analysis.

Changes: Various updates.
tags | tool, scanner
systems | unix
MD5 | 8d4bc3fb880b74c2454b4492ec91377e
Dual DHCP DNS Server 7.29 Denial Of Service
Posted Dec 7, 2016
Authored by R-73eN

Dual DHCP DNS server version 7.29 buffer overflow denial of service exploit.

tags | exploit, denial of service, overflow
MD5 | f0d058ebaffe894ec8b82df91bd2b291
TP-LINK TD-W8951ND Denial Of Service
Posted Dec 7, 2016
Authored by Mojtaba MobhaM

TP-LINK TD-W8951ND suffers from a denial of service vulnerability.

tags | exploit, denial of service
MD5 | 933640df26fd2c6fd361d46516ee69f8
Whale Win32 Attack Surface Toolkit
Posted Dec 7, 2016
Authored by Jeremy Brown

Whale in a win32 attack surface toolkit written in C#. It's capable of monitoring many of different areas of the Windows for new and removed kernel objects, open ports, drivers, services and much more. It also allows a user to test for different bug classes and has found a few interesting issues across the sub-systems.

tags | tool, kernel
systems | windows, 32
MD5 | 7c7cd88d5b54f9d2ccbe3d190ca4c39e
Microsoft Windows 10 x86/x64 WLAN AutoConfig Named Pipe Proof Of Concept
Posted Dec 7, 2016
Authored by Jeremy Brown

Microsoft Windows 10 x86/x64 build 10.0.14393 WLAN autoconfig named pipe denial of service proof of concept exploit.

tags | exploit, denial of service, x86, proof of concept
systems | windows
MD5 | d78a9bd236d6a1942ee373d12364f61f
Edge SkateShop Authentication Bypass
Posted Dec 7, 2016
Authored by Delilah

Edge SkateShop suffers from an authentication bypass vulnerability.

tags | exploit, bypass
MD5 | cafc4e536b98bca40904dafac5e43905
Page 1 of 1
Back1Next

File Archive:

May 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    16 Files
  • 2
    May 2nd
    8 Files
  • 3
    May 3rd
    8 Files
  • 4
    May 4th
    2 Files
  • 5
    May 5th
    1 Files
  • 6
    May 6th
    15 Files
  • 7
    May 7th
    22 Files
  • 8
    May 8th
    16 Files
  • 9
    May 9th
    17 Files
  • 10
    May 10th
    16 Files
  • 11
    May 11th
    3 Files
  • 12
    May 12th
    4 Files
  • 13
    May 13th
    25 Files
  • 14
    May 14th
    24 Files
  • 15
    May 15th
    78 Files
  • 16
    May 16th
    16 Files
  • 17
    May 17th
    0 Files
  • 18
    May 18th
    0 Files
  • 19
    May 19th
    0 Files
  • 20
    May 20th
    0 Files
  • 21
    May 21st
    0 Files
  • 22
    May 22nd
    0 Files
  • 23
    May 23rd
    0 Files
  • 24
    May 24th
    0 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close