exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 5 of 5 RSS Feed

Files Date: 2005-11-13

aircrack-2.4.tgz
Posted Nov 13, 2005
Authored by Christophe Devine

Aircrack is an 802.11 WEP cracking program that can recover a 40-bit or 104-bit WEP key once enough encrypted packets have been gathered. It implements the standard FMS attack along with some optimizations, thus making the attack much faster compared to other WEP cracking tools.

Changes: Various bug fixes and enhancements.
tags | tool, wireless
SHA-256 | 856c067f34ec29c6e42243cdac9aa2969919fae31f17445be02b4799eaedeb07
integcheck_1.0.4-1.tar.gz
Posted Nov 13, 2005
Authored by yeupou | Site gna.org

Integcheck is a system integrity checker. It checks the integrity of exposed systems by getting a list of MD5 hashes of any important file via SSH, keeps a master list of these on a relatively secure system, and compares this list daily with the current list. As long as the system considered safe is not compromised, it should inform administrators of any changes on the exposed systems.

tags | tool, integrity
SHA-256 | 56c2511610c016f4df99720dba55bc51ed8cd407fd65c292bda5f14564a62b32
SF_multi.pl.txt
Posted Nov 13, 2005
Authored by Kevin Finisterre | Site digitalmunition.com

Veritas Storage Foundation 4.0 local root exploit that takes advantage of a buffer overflow in the VCSI18N_LANG environment variable.

tags | exploit, overflow, local, root
SHA-256 | 587a778f72ac01b11f2daf11d28d6e33a3c6d445c52a6d3b53972ceb9b9746b2
DMA-2005-1112a.txt
Posted Nov 13, 2005
Authored by Kevin Finisterre | Site digitalmunition.com

A buffer overflow has been identified in the VCSI18N_LANG environment variable which is used by a number of setuid root applications in Veritas Storage Foundation.

tags | advisory, overflow, root
SHA-256 | 1ce7f2efa1b083250601260fef3536057de94ea8ec55c3048d69d5ed9d37e836
xoops_xpl.html
Posted Nov 13, 2005
Authored by rgod | Site retrogod.altervista.org

XOOPS 2.2.3 is susceptible to a local file inclusion flaw and XOOPS WF-Downloads module version 2.05 is susceptible to SQL injection, credential disclosure, and remote command execution flaws. Exploitation details included.

tags | exploit, remote, local, sql injection, file inclusion
SHA-256 | 59511afa72fdf7c3314190b12b28476f8de5b259d05a221512df44e94c35d119
Page 1 of 1
Back1Next

File Archive:

May 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    44 Files
  • 2
    May 2nd
    5 Files
  • 3
    May 3rd
    11 Files
  • 4
    May 4th
    0 Files
  • 5
    May 5th
    0 Files
  • 6
    May 6th
    28 Files
  • 7
    May 7th
    3 Files
  • 8
    May 8th
    4 Files
  • 9
    May 9th
    54 Files
  • 10
    May 10th
    12 Files
  • 11
    May 11th
    0 Files
  • 12
    May 12th
    0 Files
  • 13
    May 13th
    17 Files
  • 14
    May 14th
    11 Files
  • 15
    May 15th
    17 Files
  • 16
    May 16th
    13 Files
  • 17
    May 17th
    22 Files
  • 18
    May 18th
    0 Files
  • 19
    May 19th
    0 Files
  • 20
    May 20th
    17 Files
  • 21
    May 21st
    18 Files
  • 22
    May 22nd
    7 Files
  • 23
    May 23rd
    111 Files
  • 24
    May 24th
    27 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close