exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 18 of 18 RSS Feed

CVE-2022-2132

Status Candidate

Overview

A permissive list of allowed inputs flaw was found in DPDK. This issue allows a remote attacker to cause a denial of service triggered by sending a crafted Vhost header to DPDK.

Related Files

Red Hat Security Advisory 2023-0168-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0168-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 105ee032c60ea7a7337ec880069925c32ba97196dae5afbe71cc5308803d1935
Red Hat Security Advisory 2023-0167-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0167-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | a2ac1ae4799854ef3f7839cf18b88693a61bc3298f77271da4556ed8afcdcc56
Red Hat Security Advisory 2023-0170-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0170-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 66f6d51af341c25951f6ce093c503684719f74e5f8f1fbcd79c7e82c76b6abf7
Red Hat Security Advisory 2023-0166-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0166-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | e648c2db351ad8061db8f8b115bac65d7998d228f32fea7647324b6db0e8abbb
Red Hat Security Advisory 2023-0169-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0169-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 6e56b9a6bc2ad2438bf8ad331c83678e6184cedbba03ed540814cf9306a3ffa0
Red Hat Security Advisory 2023-0171-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0171-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | a740c63062cf82b738d43173950f615547e601c1046e6115dc837a597293c276
Red Hat Security Advisory 2023-0172-01
Posted Jan 17, 2023
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2023-0172-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 8c6e4a17950a510ae923259c25cfe1f86128636414e8422f9dd3590298af6c56
Red Hat Security Advisory 2022-8263-01
Posted Nov 16, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-8263-01 - The dpdk packages provide the Data Plane Development Kit, which is a set of libraries and drivers for fast packet processing in the user space. Issues addressed include denial of service and out of bounds read vulnerabilities.

tags | advisory, denial of service, vulnerability
systems | linux, redhat
advisories | CVE-2021-3839, CVE-2022-2132, CVE-2022-28199
SHA-256 | 44970a98181296f192961bdf444c43e4624958dfda3724d4b107b3bf9523b0c1
Red Hat Security Advisory 2022-7268-01
Posted Nov 1, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-7268-01 - An update for openvswitch2.11 is now available for Red Hat OpenStack Platform 13 (Queens). Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 0bc126bf49d1dbdfa265f40f93ce137daf40a6b306bb26a5150e57be6fa31acd
Red Hat Security Advisory 2022-6850-01
Posted Oct 7, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6850-01 - Open vSwitch provides standard network bridging functions and support for the OpenFlow protocol for remote per-flow control of traffic. Issues addressed include a denial of service vulnerability.

tags | advisory, remote, denial of service, protocol
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | c6c788c78ff259f6c00b93006c4fa97b6a3bed84944d47a33377189bf4af3443
Red Hat Security Advisory 2022-6551-01
Posted Sep 19, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6551-01 - The redhat-virtualization-host packages provide the Red Hat Virtualization Host. These packages include redhat-release-virtualization-host, ovirt-node, and rhev-hypervisor. Red Hat Virtualization Hosts are installed using a special build of Red Hat Enterprise Linux with only the packages required to host virtual machines. RHVH features a Cockpit user interface for monitoring the host's resources and performing administrative tasks. The ovirt-node-ng packages provide the Red Hat Virtualization Host. These packages include redhat-release-virtualization-host, ovirt-node, and rhev-hypervisor. Red Hat Virtualization Hosts are installed using a special build of Red Hat Enterprise Linux with only the packages required to host virtual machines. RHVH features a Cockpit user interface for monitoring the host's resources and performing administrative tasks. Issues addressed include denial of service, information leakage, privilege escalation, and use-after-free vulnerabilities.

tags | advisory, denial of service, vulnerability
systems | linux, redhat
advisories | CVE-2022-1012, CVE-2022-2132, CVE-2022-2526, CVE-2022-2588, CVE-2022-29154, CVE-2022-32250
SHA-256 | b6b288369992a125e61cf713243fbc771ddaa180c88cffe38888b1fae6e5a6e9
Ubuntu Security Notice USN-5608-1
Posted Sep 14, 2022
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 5608-1 - It was discovered that DPDK incorrectly handled certain Vhost headers. A remote attacker could possibly use this issue to cause a denial of service.

tags | advisory, remote, denial of service
systems | linux, ubuntu
advisories | CVE-2022-2132
SHA-256 | 2e17a26de0e198d265519ae7083c26423be1e833f161b54d662717a1f610c723
Red Hat Security Advisory 2022-6382-01
Posted Sep 8, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6382-01 - Open vSwitch provides standard network bridging functions and support for the OpenFlow protocol for remote per-flow control of traffic. Issues addressed include a denial of service vulnerability.

tags | advisory, remote, denial of service, protocol
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | d619ce8bd4a5c41703e5fc562bb4e295f9846136a3cd2276f9073ad879c0d3f6
Red Hat Security Advisory 2022-6384-01
Posted Sep 8, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6384-01 - Open vSwitch provides standard network bridging functions and support for the OpenFlow protocol for remote per-flow control of traffic. Issues addressed include a denial of service vulnerability.

tags | advisory, remote, denial of service, protocol
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | aababcb8b99b0a53fe63adf81a2d1b89aba007d1ef1f746950db8b8b1e6d7a36
Red Hat Security Advisory 2022-6385-01
Posted Sep 8, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6385-01 - Open vSwitch provides standard network bridging functions and support for the OpenFlow protocol for remote per-flow control of traffic. Issues addressed include a denial of service vulnerability.

tags | advisory, remote, denial of service, protocol
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | f8e054aaf4aeda68f7b83233ab394912b576b18936ebafa4bdb2dabc9050d417
Red Hat Security Advisory 2022-6383-01
Posted Sep 8, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6383-01 - Open vSwitch provides standard network bridging functions and support for the OpenFlow protocol for remote per-flow control of traffic. Issues addressed include a denial of service vulnerability.

tags | advisory, remote, denial of service, protocol
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 4505de2606c4528c979ee5a6f1079f16e4c4790715ecaf4dab984c1b4ce72abd
Red Hat Security Advisory 2022-6386-01
Posted Sep 8, 2022
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2022-6386-01 - Open vSwitch provides standard network bridging functions and support for the OpenFlow protocol for remote per-flow control of traffic. Issues addressed include a denial of service vulnerability.

tags | advisory, remote, denial of service, protocol
systems | linux, redhat
advisories | CVE-2022-2132
SHA-256 | 94acf7ac95a1067f9bdd44143e5b40dbf8c9911bb4717f34e83b6af948ea4057
Debian Security Advisory 5222-1
Posted Aug 28, 2022
Authored by Debian | Site debian.org

Debian Linux Security Advisory 5222-1 - A buffer overflow was discovered in the vhost code of DPDK, a set of libraries for fast packet processing, which could result in denial of service or the execution of arbitrary code by malicious guests/containers.

tags | advisory, denial of service, overflow, arbitrary
systems | linux, debian
advisories | CVE-2022-2132, CVE-2022-28199
SHA-256 | a3987d9d005afa9941a2cef0e861522abc7391365951b3c57bb78baa6b983d05
Page 1 of 1
Back1Next

File Archive:

April 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Apr 1st
    10 Files
  • 2
    Apr 2nd
    26 Files
  • 3
    Apr 3rd
    40 Files
  • 4
    Apr 4th
    6 Files
  • 5
    Apr 5th
    26 Files
  • 6
    Apr 6th
    0 Files
  • 7
    Apr 7th
    0 Files
  • 8
    Apr 8th
    22 Files
  • 9
    Apr 9th
    14 Files
  • 10
    Apr 10th
    10 Files
  • 11
    Apr 11th
    13 Files
  • 12
    Apr 12th
    14 Files
  • 13
    Apr 13th
    0 Files
  • 14
    Apr 14th
    0 Files
  • 15
    Apr 15th
    0 Files
  • 16
    Apr 16th
    0 Files
  • 17
    Apr 17th
    0 Files
  • 18
    Apr 18th
    0 Files
  • 19
    Apr 19th
    0 Files
  • 20
    Apr 20th
    0 Files
  • 21
    Apr 21st
    0 Files
  • 22
    Apr 22nd
    0 Files
  • 23
    Apr 23rd
    0 Files
  • 24
    Apr 24th
    0 Files
  • 25
    Apr 25th
    0 Files
  • 26
    Apr 26th
    0 Files
  • 27
    Apr 27th
    0 Files
  • 28
    Apr 28th
    0 Files
  • 29
    Apr 29th
    0 Files
  • 30
    Apr 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close