Exploit the possiblities
Showing 1 - 18 of 18 RSS Feed

Files from HTTPCS

Email addresscontact at httpcs.com
First Active2012-07-01
Last Active2017-04-25
OXATIS 2017 Cross Site Scripting
Posted Apr 25, 2017
Authored by HTTPCS

OXATIS 2017 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 693c838fbad503f8603294fa9b6e9ba4
OXATIS Cross Site Scripting
Posted Mar 8, 2014
Authored by HTTPCS

OXATIS suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 4aa21a27945506d3ef78f3b9d46a76c1
ClanSphere 2011.4 Cross Site Scripting
Posted Mar 7, 2014
Authored by HTTPCS

ClanSphere version 2011.4 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 585274ac621966ab2502aa739848d8d8
phpMyNewsletter 0.8 Cross Site Scripting
Posted Dec 2, 2012
Authored by HTTPCS

phpMyNewsletter version 0.8 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 319c7c39854d1bd130b3229153bd1124
OurWebFTP 5.3.5 Cross Site Scripting
Posted Dec 1, 2012
Authored by HTTPCS

OurWebFTP version 5.3.5 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 467fab88dbf295e6387706607fc0e3f0
Dolibarr 3.2.2 Cross Site Scripting / SQL Injection
Posted Oct 20, 2012
Authored by HTTPCS

Dolibarr version 3.2.2 suffers from remote SQL injection and cross site scripting vulnerabilities.

tags | exploit, remote, vulnerability, xss, sql injection
MD5 | 39c47e31dbf65cfaea531574fdc5ad17
Handshakes Professional 4.1 SQL Injection
Posted Oct 2, 2012
Authored by HTTPCS

Handshakes Professional version 4.1 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
MD5 | 514e6139b2870c03859c4bca528e4c5c
AShop 5.3.4 Cross Site Scripting
Posted Sep 20, 2012
Authored by HTTPCS

AShop version 5.3.4 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 5fb9a9edfb35052380bd77b8d6215539
FreeWebshop 2.2.9 Cross Site Scripting / SQL Injection
Posted Sep 17, 2012
Authored by HTTPCS

FreeWebshop version 2.2.9 suffers from cross site scripting and multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, xss, sql injection
MD5 | 259aa6cc2df59f0ae624cf8ba51185d0
AsaanCart 0.9 Cross Site Scripting
Posted Sep 14, 2012
Authored by HTTPCS

AsaanCart version 0.9 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 61324dc5ee4706adfbb295f05fbb2462
ArticleSetup 1.1 SQL Injection
Posted Sep 3, 2012
Authored by HTTPCS

ArticleSetup version 1.1 suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
MD5 | 947dd45762f535545f6adf92ddea4bef
Plogger 1.0 RC1 Cross Site Scripting
Posted Aug 29, 2012
Authored by HTTPCS

Plogger version 1.0 RC1 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 7392dc1f7eb268d36a8b7babc01e09e0
W-Agora 4.2.1 SQL Injection
Posted Aug 18, 2012
Authored by HTTPCS

W-Agora version 4.2.1 suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
MD5 | d148dbf5551ac94714f347e939454fc6
InterPhoto Image Gallery 2.5.1 Cross Site Scripting
Posted Aug 12, 2012
Authored by HTTPCS

InterPhoto Image Gallery version 2.5.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 74d6bb6699ef3ada796d833905101d09
WooPress 1 Cross Site Scripting
Posted Aug 9, 2012
Authored by HTTPCS

WooPress version 1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | aa62d870b5d3ccfdf75687b06d66c394
Thelia 1.5.1 Cross Site Scripting
Posted Jul 27, 2012
Authored by HTTPCS

Thelia version 1.5.1 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 690ea7aa9e06cc04aedd5fdcc8a92fbe
phpList 2.10.18 Cross Site Scripting
Posted Jul 9, 2012
Authored by HTTPCS

phpList version 2.18.18 suffers from a cross site scripting vulnerability in the footer parameter.

tags | exploit, xss
MD5 | 3b0cfc2027e9abc5d1320e55d464ca8e
phpList 2.10.18 Cross Site Scripting
Posted Jul 1, 2012
Authored by HTTPCS

phpList version 2.10.18 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 8e080ca71a032cea0f7250dd2029cf28
Page 1 of 1
Back1Next

File Archive:

November 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Nov 1st
    22 Files
  • 2
    Nov 2nd
    28 Files
  • 3
    Nov 3rd
    10 Files
  • 4
    Nov 4th
    1 Files
  • 5
    Nov 5th
    5 Files
  • 6
    Nov 6th
    15 Files
  • 7
    Nov 7th
    15 Files
  • 8
    Nov 8th
    13 Files
  • 9
    Nov 9th
    9 Files
  • 10
    Nov 10th
    9 Files
  • 11
    Nov 11th
    3 Files
  • 12
    Nov 12th
    2 Files
  • 13
    Nov 13th
    15 Files
  • 14
    Nov 14th
    17 Files
  • 15
    Nov 15th
    19 Files
  • 16
    Nov 16th
    15 Files
  • 17
    Nov 17th
    19 Files
  • 18
    Nov 18th
    0 Files
  • 19
    Nov 19th
    0 Files
  • 20
    Nov 20th
    0 Files
  • 21
    Nov 21st
    0 Files
  • 22
    Nov 22nd
    0 Files
  • 23
    Nov 23rd
    0 Files
  • 24
    Nov 24th
    0 Files
  • 25
    Nov 25th
    0 Files
  • 26
    Nov 26th
    0 Files
  • 27
    Nov 27th
    0 Files
  • 28
    Nov 28th
    0 Files
  • 29
    Nov 29th
    0 Files
  • 30
    Nov 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close