what you don't know can hurt you
Showing 1 - 25 of 100 RSS Feed

Files

Gentoo Linux Security Advisory 201709-22
Posted Sep 25, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201709-22 - Multiple vulnerabilities have been found in Oracle's JRE and JDK software suites, and IcedTea, the worst of which may allow execution of arbitrary code. Versions less than 1.8.0.141 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2017-10053, CVE-2017-10067, CVE-2017-10074, CVE-2017-10078, CVE-2017-10081, CVE-2017-10086, CVE-2017-10087, CVE-2017-10089, CVE-2017-10090, CVE-2017-10096, CVE-2017-10101, CVE-2017-10102, CVE-2017-10105, CVE-2017-10107, CVE-2017-10108, CVE-2017-10109, CVE-2017-10110, CVE-2017-10111, CVE-2017-10114, CVE-2017-10115, CVE-2017-10116, CVE-2017-10117, CVE-2017-10118, CVE-2017-10121, CVE-2017-10125, CVE-2017-10135
MD5 | 702931abb96a5de04ac95434ba1896f0

Related Files

Gentoo Linux Security Advisory 201208-06
Posted Aug 15, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201208-6 - A vulnerability in libgdata could allow remote attackers to perform man-in-the-middle attacks. Versions less than 0.8.1-r2 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2012-1177
MD5 | ac6d8830da9ce1dd4fa6e0d9e344cc5b
Gentoo Linux Security Advisory 201208-05
Posted Aug 15, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201208-5 - An insecure temporary file usage has been reported in the Perl Config-IniFiles module, possibly allowing symlink attacks. Versions below 2.710.0 are affected.

tags | advisory, perl
systems | linux, gentoo
advisories | CVE-2012-2451
MD5 | 839c4b0674c414683b044d56b5f91739
Gentoo Linux Security Advisory 201208-04
Posted Aug 15, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201208-4 - Multiple vulnerabilities have been found in Gajim, the worst of which may allow execution of arbitrary code. Versions less than 0.15-r1 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-2085, CVE-2012-2086, CVE-2012-2093
MD5 | 03e05f1028baca87bd39163d95bbf1aa
Gentoo Linux Security Advisory 201208-03
Posted Aug 15, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201208-3 - Multiple vulnerabilities have been reported in Chromium, some of which may allow execution of arbitrary code. Versions less than 21.0.1180.57 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-2815, CVE-2012-2817, CVE-2012-2818, CVE-2012-2819, CVE-2012-2820, CVE-2012-2821, CVE-2012-2823, CVE-2012-2824, CVE-2012-2825, CVE-2012-2826, CVE-2012-2829, CVE-2012-2830, CVE-2012-2831, CVE-2012-2834, CVE-2012-2842, CVE-2012-2843, CVE-2012-2846, CVE-2012-2847, CVE-2012-2848, CVE-2012-2849, CVE-2012-2853, CVE-2012-2854, CVE-2012-2857, CVE-2012-2858, CVE-2012-2859, CVE-2012-2860
MD5 | c93f131a3c9d50bdc36f39c74cd08976
Gentoo Linux Security Advisory 201208-02
Posted Aug 15, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201208-2 - Multiple vulnerabilities have been found in Puppet, the worst of which could lead to execution of arbitrary code. Versions less than 2.7.13 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-1906, CVE-2012-1986, CVE-2012-1987, CVE-2012-1988, CVE-2012-1989
MD5 | fe3df529360a039d9bd339462a94dbad
Gentoo Linux Security Advisory 201208-01
Posted Aug 15, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201208-1 - A buffer overflow in socat might allow remote attackers to execute arbitrary code. Versions less than 1.7.2.1 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2012-0219
MD5 | 2ecdc97078d88a56f5e2a68c4e824d38
Gentoo Linux Security Advisory 201207-07
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-7 - Keepalived uses world-writable PID files, allowing a local attacker to kill arbitrary processes. Versions less than 1.2.2-r3 are affected.

tags | advisory, arbitrary, local
systems | linux, gentoo
advisories | CVE-2011-1784
MD5 | 1b4ef8499ffa7716e4cf8877365ca2af
Gentoo Linux Security Advisory 201207-06
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-6 - A hash collision vulnerability in JRuby allows remote attackers to cause a Denial of Service condition. Versions less than 1.6.5.1 are affected.

tags | advisory, remote, denial of service
systems | linux, gentoo
advisories | CVE-2011-4838
MD5 | f838cc8c680449246e459b2e6f9811e8
Gentoo Linux Security Advisory 201207-05
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-5 - A format string vulnerability in pidgin-otr may allow execution of arbitrary code. Versions less than 3.2.1 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2012-2369
MD5 | 7480a44fb2d03d6da5781060c5862cd6
Gentoo Linux Security Advisory 201207-04
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-4 - A format string vulnerability in X.Org X Server may allow local privilege escalation or Denial of Service. Versions less than 1.11.4-r1 are affected.

tags | advisory, denial of service, local
systems | linux, gentoo
advisories | CVE-2012-2118
MD5 | 125b695c26db057819d1a2bd7a203cb8
Gentoo Linux Security Advisory 201207-03
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-3 - A buffer overflow vulnerability in ChaSen could result in the execution of arbitrary code. Versions less than 2.4.4-r2 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2011-4000
MD5 | 761776c46a0de8f67109bf1bcf2c3939
Gentoo Linux Security Advisory 201207-02
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-2 - A off-by-one error in libxml2 could result in execution of arbitrary code or Denial of Service. Versions less than 2.8.0_rc1 are affected.

tags | advisory, denial of service, arbitrary
systems | linux, gentoo
advisories | CVE-2011-3102
MD5 | 90885b38c6e71a4a82521952e789858e
Gentoo Linux Security Advisory 201207-10
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-10 - Multiple vulnerabilities have been found in CUPS, some of which may allow execution of arbitrary code or local privilege escalation. Versions less than 1.4.8-r1 are affected.

tags | advisory, arbitrary, local, vulnerability
systems | linux, gentoo
advisories | CVE-2009-3553, CVE-2010-0302, CVE-2010-0393, CVE-2010-0540, CVE-2010-0542, CVE-2010-1748, CVE-2010-2431, CVE-2010-2432, CVE-2010-2941, CVE-2011-3170
MD5 | aee7c3eb6dad575d5514b1119c14f7fc
Gentoo Linux Security Advisory 201207-09
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-9 - Multiple vulnerabilities have been found in mod_fcgid, allowing execution of arbitrary code or Denial of Service. Versions less than 2.3.7 are affected.

tags | advisory, denial of service, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2010-3872, CVE-2012-1181
MD5 | 7a4f19cf416ba6608a44543b95a27bb8
Gentoo Linux Security Advisory 201207-08
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-8 - Multiple vulnerabilities have been found in Gnash which could result in execution of arbitrary code, Denial of Service, or information disclosure. Versions less than 0.8.10-r2 are affected.

tags | advisory, denial of service, arbitrary, vulnerability, info disclosure
systems | linux, gentoo
advisories | CVE-2011-4328, CVE-2012-1175
MD5 | e6e2d553c33740de050f6fb92ded0bad
Gentoo Linux Security Advisory 201207-01
Posted Jul 10, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201207-1 - A vulnerability has been found in sudo which may allow local users to gain escalated privileges. Versions less than 1.8.5_p1 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2012-2337
MD5 | 76dfecf3409783fc1182bf0c997aaff0
Gentoo Linux Security Advisory 201206-32
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-32 - An error in the verification of SSL certificates in Links might enable remote attackers to conduct man-in-the-middle attacks. Versions less than 2.6 are affected.

tags | advisory, remote
systems | linux, gentoo
MD5 | 4f587c1208ab63e68b65d261c9b42767
Gentoo Linux Security Advisory 201206-31
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-31 - Multiple vulnerabilities have been found in Linux-PAM, allowing local attackers to possibly gain escalated privileges, cause a Denial of Service, corrupt data, or obtain sensitive information. Versions less than 1.1.5 are affected.

tags | advisory, denial of service, local, vulnerability
systems | linux, gentoo
advisories | CVE-2010-3316, CVE-2010-3430, CVE-2010-3431, CVE-2010-3435, CVE-2010-3853, CVE-2010-4706, CVE-2010-4707, CVE-2010-4708, CVE-2011-3148, CVE-2011-3149
MD5 | e6620ba56b503fdc619693864274ef3b
Gentoo Linux Security Advisory 201206-30
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-30 - An error in the hostname matching in sendmail might enable remote attackers to conduct man-in-the-middle attacks. Versions less than 8.14.4 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2009-4565
MD5 | 0825f570770528b4248fd45b3743b9fb
Gentoo Linux Security Advisory 201206-29
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-29 - Multiple vulnerabilities were found in mount-cifs, the worst of which leading to privilege escalation. Versions less than 3.4.6 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2010-0547, CVE-2010-0787
MD5 | 65d6f4c8120afb7c7f3c1ce0c03c6071
Gentoo Linux Security Advisory 201206-28
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-28 - Multiple vulnerabilities were found in texlive-core, allowing attackers to execute arbitrary code. Versions less than 2009-r2 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2009-1284, CVE-2010-0739, CVE-2010-0827, CVE-2010-1440
MD5 | 28dae74e315c9d1eae43c90dfdd8c983
Gentoo Linux Security Advisory 201206-36
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-36 - Multiple vulnerabilities were found in logrotate, which could lead to arbitrary system command execution. Versions less than 3.8.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2011-1098, CVE-2011-1154, CVE-2011-1155, CVE-2011-1549
MD5 | 8862f7a63eacbcf72eb569bd4b08d1fd
Gentoo Linux Security Advisory 201206-35
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-35 - Multiple vulnerabilities were found in nbd, which could lead to remote execution of arbitrary code. Versions less than 2.9.22 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2011-0530, CVE-2011-1925
MD5 | fd9326481b90078ff816a43b6d432c4d
Gentoo Linux Security Advisory 201206-34
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-34 - An error in the hostname matching in msmtp might enable remote attackers to conduct man-in-the-middle attacks. Versions less than 1.4.19 are affected.

tags | advisory, remote
systems | linux, gentoo
advisories | CVE-2009-3942
MD5 | ef5bd1ce2d222e9d3082bbf5f214bfaa
Gentoo Linux Security Advisory 201206-33
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-33 - A vulnerability has been found in Postfix, the worst of which possibly allowing remote code execution. Versions less than 2.7.4 are affected.

tags | advisory, remote, code execution
systems | linux, gentoo
advisories | CVE-2011-0411, CVE-2011-1720
MD5 | 747c3d1ceb77eac7ea28b8d7ce15ee48
Page 1 of 4
Back1234Next

File Archive:

May 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    16 Files
  • 2
    May 2nd
    8 Files
  • 3
    May 3rd
    8 Files
  • 4
    May 4th
    2 Files
  • 5
    May 5th
    1 Files
  • 6
    May 6th
    15 Files
  • 7
    May 7th
    22 Files
  • 8
    May 8th
    16 Files
  • 9
    May 9th
    17 Files
  • 10
    May 10th
    16 Files
  • 11
    May 11th
    3 Files
  • 12
    May 12th
    4 Files
  • 13
    May 13th
    25 Files
  • 14
    May 14th
    24 Files
  • 15
    May 15th
    78 Files
  • 16
    May 16th
    16 Files
  • 17
    May 17th
    12 Files
  • 18
    May 18th
    2 Files
  • 19
    May 19th
    1 Files
  • 20
    May 20th
    2 Files
  • 21
    May 21st
    16 Files
  • 22
    May 22nd
    13 Files
  • 23
    May 23rd
    0 Files
  • 24
    May 24th
    0 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close