the original cloud security
Showing 1 - 25 of 3,281 RSS Feed

Files from Debian

Email addresssecurity at debian.org
First Active2003-09-13
Last Active2017-10-16
Debian Security Advisory 3999-1
Posted Oct 16, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3999-1 - Mathy Vanhoef of the imec-DistriNet research group of KU Leuven discovered multiple vulnerabilities in the WPA protocol, used for authentication in wireless networks. Those vulnerabilities applies to both the access point (implemented in hostapd) and the station (implemented in wpa_supplicant).

tags | advisory, vulnerability, protocol
systems | linux, debian
advisories | CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088
MD5 | 61ae28c5f354e7251a9387e75388fce0
Debian Security Advisory 3995-1
Posted Oct 11, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3995-1 - Two vulnerabilities were found in libXfont, the X11 font rasterisation library, which could result in denial of service or memory disclosure.

tags | advisory, denial of service, vulnerability
systems | linux, debian
advisories | CVE-2017-13720, CVE-2017-13722
MD5 | ba82f824d37820a05b7370f92a3f6d64
Debian Security Advisory 3994-1
Posted Oct 9, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3994-1 - Christian BoxdAPrfer discovered a vulnerability in the handling of FreeDesktop.org .desktop files in Nautilus, a file manager for the GNOME desktop environment. An attacker can craft a .desktop file intended to run malicious commands but displayed as a innocuous document file in Nautilus. An user would then trust it and open the file, and Nautilus would in turn execute the malicious content. Nautilus protection of only trusting .desktop files with executable permission can be bypassed by shipping the .desktop file inside a tarball.

tags | advisory
systems | linux, debian
advisories | CVE-2017-14604
MD5 | 7a140ccbe5725e371a0f49f2a1089252
Debian Security Advisory 3993-1
Posted Oct 9, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3993-1 - It was discovered that the Tor onion service could leak sensitive information to log files if the "SafeLogging" option is set to "0".

tags | advisory
systems | linux, debian
advisories | CVE-2017-0380
MD5 | 57f0d4af4eeb0eb9e34eea9bf6219be4
Debian Security Advisory 3988-1
Posted Oct 1, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3988-1 - An integer overflow vulnerability was discovered in decode_digit() in libidn2-0, the GNU library for Internationalized Domain Names (IDNs), allowing a remote attacker to cause a denial of service against an application using the library (application crash).

tags | advisory, remote, denial of service, overflow
systems | linux, debian
advisories | CVE-2017-14062
MD5 | 57e150d026abaeb38bd5e6209651d2c0
Debian Security Advisory 3987-1
Posted Oct 1, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3987-1 - Several security issues have been found in the Mozilla Firefox web overflows and other implementation errors may lead to the execution of arbitrary code, denial of service, cross-site scripting or bypass of the phishing and malware protection feature.

tags | advisory, web, denial of service, overflow, arbitrary, xss
systems | linux, debian
advisories | CVE-2017-7793, CVE-2017-7805, CVE-2017-7810, CVE-2017-7814, CVE-2017-7818, CVE-2017-7819, CVE-2017-7823, CVE-2017-7824
MD5 | da47978950227131dcbe5aa2e6bd139e
Debian Security Advisory 3986-1
Posted Oct 1, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3986-1 - Several vulnerabilities were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service if a specially crafted Postscript file is processed.

tags | advisory, denial of service, vulnerability
systems | linux, debian
advisories | CVE-2017-11714, CVE-2017-9611, CVE-2017-9612, CVE-2017-9726, CVE-2017-9727, CVE-2017-9739, CVE-2017-9835
MD5 | 221f3b6b94f2d8d9d95d5e4648badf58
Debian Security Advisory 3984-1
Posted Sep 28, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3984-1 - joernchen discovered that the git-cvsserver subcommand of Git, a distributed version control system, suffers from a shell command injection vulnerability due to unsafe use of the Perl backtick operator. The git-cvsserver subcommand is reachable from the git-shell subcommand even if CVS support has not been configured (however, the git-cvs package needs to be installed).

tags | advisory, shell, perl
systems | linux, debian
MD5 | 98463fb673a8ecb102e3ba8022adf3af
Debian Security Advisory 3983-1
Posted Sep 22, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3983-1 - Multiple security issues have been discovered in Samba, a SMB/CIFS file, print, and login server for Unix.

tags | advisory
systems | linux, unix, debian
advisories | CVE-2017-12150, CVE-2017-12151, CVE-2017-12163
MD5 | 001e567c05ebb98dda23c0460e9e7f05
Debian Security Advisory 3978-1
Posted Sep 19, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3978-1 - Marcin Noga discovered a buffer overflow in the JPEG loader of the GDK Pixbuf library, which may result in the execution of arbitrary code if a malformed file is opened.

tags | advisory, overflow, arbitrary
systems | linux, debian
advisories | CVE-2017-2862
MD5 | 92eb019192491487bee25ce39aeaf919
Debian Security Advisory 3975-1
Posted Sep 19, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3975-1 - Charles A. Roelli discovered that Emacs is vulnerable to arbitrary code execution when rendering text/enriched MIME data (e.g. when using Emacs-based mail clients).

tags | advisory, arbitrary, code execution
systems | linux, debian
advisories | CVE-2017-14482
MD5 | 1c717296dc95acc705d595fd391da5b0
Debian Security Advisory 3976-1
Posted Sep 18, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3976-1 - Marcin 'Icewall' Noga of Cisco Talos discovered two vulnerabilities in freexl, a library to read Microsoft Excel spreadsheets, which might result in denial of service or the execution of arbitrary code if a malformed Excel file is opened.

tags | advisory, denial of service, arbitrary, vulnerability
systems | cisco, linux, debian
advisories | CVE-2017-2923, CVE-2017-2924
MD5 | 8b3157a35081512438053a2d850fe273
Debian Security Advisory 3970-1
Posted Sep 13, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3970-1 - Charles A. Roelli discovered that Emacs is vulnerable to arbitrary code execution when rendering text/enriched MIME data (e.g. when using Emacs-based mail clients).

tags | advisory, arbitrary, code execution
systems | linux, debian
MD5 | 2a4790329f389c572f197b7d6fece70e
Debian Security Advisory 3967-1
Posted Sep 8, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3967-1 - An authentication bypass vulnerability was discovered in mbed TLS, a lightweight crypto and SSL/TLS library, when the authentication mode is configured as 'optional'. A remote attacker can take advantage of this flaw to mount a man-in-the-middle attack and impersonate an intended peer via an X.509 certificate chain with many intermediates.

tags | advisory, remote, crypto, bypass
systems | linux, debian
advisories | CVE-2017-14032
MD5 | 6090bbf6fd99aeda841cc87bed7996d4
Debian Security Advisory 3965-1
Posted Sep 7, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3965-1 - Thomas Jarosch discovered a stack-based buffer overflow flaw in file, a file type classification tool, which may result in denial of service if an ELF binary with a specially crafted .notes section is processed.

tags | advisory, denial of service, overflow
systems | linux, debian
advisories | CVE-2017-1000249
MD5 | c9633fd31116612969a16f1cfdeed9fb
Debian Security Advisory 3963-1
Posted Sep 5, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3963-1 - Several issues were discovered in Mercurial, a distributed revision control system.

tags | advisory
systems | linux, debian
advisories | CVE-2017-1000115, CVE-2017-1000116, CVE-2017-9462
MD5 | 6aeb98348838421a94646e4643318c97
Debian Security Advisory 3962-1
Posted Sep 5, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3962-1 - A denial of service vulnerability was identified in strongSwan, an IKE/IPsec suite, using Google's OSS-Fuzz fuzzing project.

tags | advisory, denial of service
systems | linux, debian
advisories | CVE-2017-11185
MD5 | 38887629192c594f9fc095a348cb6496
Debian Security Advisory 3961-1
Posted Sep 5, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3961-1 - A double-free vulnerability was discovered in the gdImagePngPtr() function in libgd2, a library for programmatic graphics creation and manipulation, which may result in denial of service or potentially the execution of arbitrary code if a specially crafted file is processed.

tags | advisory, denial of service, arbitrary
systems | linux, debian
advisories | CVE-2017-6362
MD5 | b24ba28981489977ea7ad995c8b838dc
Debian Security Advisory 3956-1
Posted Aug 28, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3956-1 - Security consultants in NRI Secure Technologies discovered a stack overflow vulnerability in ConnMan, a network manager for embedded devices. An attacker with control of the DNS responses to the DNS proxy in ConnMan might crash the service and, in same cases, remotely execute arbitrary commands in the host running the service.

tags | advisory, overflow, arbitrary
systems | linux, debian
advisories | CVE-2017-12865
MD5 | 8118b9dbba4beccdd09c311bdaace319
Debian Security Advisory 3957-1
Posted Aug 28, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3957-1 - Several vulnerabilities have been discovered in FFmpeg, a multimedia player, server and encoder. These issues could lead to Denial-of-Service and, in some situation, the execution of arbitrary code.

tags | advisory, arbitrary, vulnerability
systems | linux, debian
advisories | CVE-2017-11399, CVE-2017-11665, CVE-2017-11719, CVE-2017-9608, CVE-2017-9993
MD5 | e5f35727547fe9b23ecc37c88142fd54
Debian Security Advisory 3953-1
Posted Aug 23, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3953-1 - Zane Bitter from Red Hat discovered a vulnerability in Aodh, the alarm engine for OpenStack. Aodh does not verify that the user creating the alarm is the trustor or has the same rights as the trustor, nor that the trust is for the same project as the alarm. The bug allows that an authenticated users without a Keystone token with knowledge of trust IDs to perform unspecified authenticated actions by adding alarm actions.

tags | advisory
systems | linux, redhat, debian
advisories | CVE-2017-12440
MD5 | fcc554c09a1127cfb414195415e49304
Debian Security Advisory 3951-1
Posted Aug 23, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3951-1 - Sebastian Krahmer discovered that a programming error in the mount helper binary of the Smb4k Samba network share browser may result in local privilege escalation.

tags | advisory, local
systems | linux, debian
advisories | CVE-2017-8849
MD5 | cd62ea77e544e3c16423e462608118a7
Debian Security Advisory 3950-1
Posted Aug 23, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3950-1 - Hossein Lotfi and Jakub Jirasek from Secunia Research have discovered multiple vulnerabilities in LibRaw, a library for reading RAW images. An attacker could cause a memory corruption leading to a DoS (Denial of Service) with craft KDC or TIFF file.

tags | advisory, denial of service, vulnerability
systems | linux, debian
advisories | CVE-2017-6886, CVE-2017-6887
MD5 | 6b2dcf3f03044b5b372b42ba49189156
Debian Security Advisory 3948-1
Posted Aug 19, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3948-1 - A read buffer overflow was discovered in the idtech3 (Quake III Arena) family of game engines. This allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted packet.

tags | advisory, remote, denial of service, overflow
systems | linux, debian
advisories | CVE-2017-11721
MD5 | a4caa5617ae8118e654214e10ca2ae48
Debian Security Advisory 3946-1
Posted Aug 18, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3946-1 - It was discovered that libsmpack, a library used to handle Microsoft compression formats, did not properly validate its input. A remote attacker could craft malicious CAB or CHM files and use this flaw to cause a denial of service via application crash, or potentially execute arbitrary code.

tags | advisory, remote, denial of service, arbitrary
systems | linux, debian
advisories | CVE-2017-11423, CVE-2017-6419
MD5 | 41203652aeeaba8153a6dec73c153cfa
Page 1 of 132
Back12345Next

File Archive:

October 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    15 Files
  • 2
    Oct 2nd
    16 Files
  • 3
    Oct 3rd
    15 Files
  • 4
    Oct 4th
    15 Files
  • 5
    Oct 5th
    11 Files
  • 6
    Oct 6th
    6 Files
  • 7
    Oct 7th
    2 Files
  • 8
    Oct 8th
    1 Files
  • 9
    Oct 9th
    13 Files
  • 10
    Oct 10th
    16 Files
  • 11
    Oct 11th
    15 Files
  • 12
    Oct 12th
    23 Files
  • 13
    Oct 13th
    13 Files
  • 14
    Oct 14th
    12 Files
  • 15
    Oct 15th
    2 Files
  • 16
    Oct 16th
    16 Files
  • 17
    Oct 17th
    16 Files
  • 18
    Oct 18th
    0 Files
  • 19
    Oct 19th
    0 Files
  • 20
    Oct 20th
    0 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close