Twenty Year Anniversary
Showing 1 - 25 of 27 RSS Feed

Files from Rahul Pratap Singh

First Active2015-10-19
Last Active2018-10-09
Sitepress Multilingual 3.6.3 Cross Site Scripting
Posted Oct 9, 2018
Authored by Rahul Pratap Singh

Sitepress Multilingual versions 3.6.3 and below suffer from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 18437253338016d90e6dc70ab2d8bc8f
WordPress Advanced Custom Fields 4.4.7 Cross Site Scripting
Posted May 2, 2016
Authored by Rahul Pratap Singh

WordPress Advanced Custom Fields plugin version 4.4.7 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 1d06c368059fb88e0eb7e756377c885b
WordPress Unlimited Pop-Ups 1.4.3 Cross Site Scripting
Posted Apr 24, 2016
Authored by Rahul Pratap Singh

WordPress Unlimited Pop-Ups plugin version 1.4.3 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 2421e3e7884e75fb5dc2faa1fb813c3b
WordPress CM Ad Changer 1.7.2 Cross Site Scripting
Posted Apr 24, 2016
Authored by Rahul Pratap Singh

WordPress CM Ad Changer plugin version 1.7.2 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 8ef03a83ece45705ca0aa66da5b49883
WordPress Easy Social Share Buttons 3.2.5 XSS
Posted Apr 24, 2016
Authored by Rahul Pratap Singh

Easy Social Share Buttons for WordPress version 3.2.5 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 55b84a6120d208bda20d41c453c12c11
WordPress Google SEO Pressor Snippet 1.2.6 XSS
Posted Apr 24, 2016
Authored by Rahul Pratap Singh

WordPress Google SEO Pressor Snipper plugin version 1.2.6 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 2e856eae3daf2d46e1993a0fa1531229
WordPress Echosign 1.1 Cross Site Scripting
Posted Apr 23, 2016
Authored by Rahul Pratap Singh

WordPress Echosign plugin version 1.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 8a742aa6b563d57da97b21efdf172821
WordPress Tweet-Wheel 1.0.3.2 Cross Site Scripting
Posted Apr 23, 2016
Authored by Rahul Pratap Singh

WordPress Tweet-Wheel plugin version 1.0.3.2 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 32786f3225e12114fcda5530b2bbb8ba
WordPress Persian Woocommerce SMS 3.3.2 XSS
Posted Apr 23, 2016
Authored by Rahul Pratap Singh

WordPress Persian Woocommerce SMS plugin version 3.3.2 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | b04134794eb42a73bd012ba0d5e71971
Soundy Background Music 3.1 Cross Site Scripting
Posted Mar 12, 2016
Authored by Rahul Pratap Singh

Soundy Background Music plugin version 3.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | abe38d05731f32400b0bf2411196e884
WordPress DW Question Answer 1.4.2.2 Cross Site Scripting
Posted Mar 12, 2016
Authored by Rahul Pratap Singh

WordPress DW Question Answer plugin version 1.4.2.2 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | bb55a41465b6a864e68a15fffd502412
WordPress CSV Import 1.0 Cross Site Scripting
Posted Feb 24, 2016
Authored by Rahul Pratap Singh

WordPress CSV Import plugin version 1.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 1d80babd912ba6c8b93408958739d95f
WordPress WP Advanced Importer 2.1.1 Cross Site Scripting
Posted Feb 24, 2016
Authored by Rahul Pratap Singh

WordPress WP Advanced Importer plugin version 2.1.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 220d535ae443e0cba547ef10842f3d74
WordPress WP Ultimate Exporter 1.0 Cross Site Scripting
Posted Feb 24, 2016
Authored by Rahul Pratap Singh

WordPress WP Ultimate Exporter plugin version 1.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 6dbe68ceab43a497554a88f5c5f39372
WordPress Import Woocommerce 1.0.1 Cross Site Scripting
Posted Feb 24, 2016
Authored by Rahul Pratap Singh

WordPress Import Woocommerce plugin version 1.0.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 3e7aa52c5401a8df2a0d1068670384e0
WordPress Comment Rating 1.5.0 Cross Site Scripting
Posted Jan 30, 2016
Authored by Rahul Pratap Singh

WordPress Comment Rating plugin version 1.5.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 692b1844c000759c1f833dcf23c55eb9
Log2Space Central 6.2 Cross Site Scripting
Posted Jan 28, 2016
Authored by Rahul Pratap Singh

Log2Space Central version 6.2 suffers from multiple reflective cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | bfeda8c119a04c5e89fd2b562875e89d
WordPress Ultimate CSV Importer 3.8.6 Cross Site Scripting
Posted Jan 27, 2016
Authored by Rahul Pratap Singh

WordPress Ultimate CSV Importer plugin version 3.8.6 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 45e194bee0a4c3b238908df3502602ab
WordPress Easy Gallery 4.1.4 Cross Site Scripting
Posted Jan 26, 2016
Authored by Rahul Pratap Singh

WordPress Easy Gallery plugin version 4.1.4 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 28688bce69fbfc6ba7a3411c2b946f64
BK Mobile CMS 2.4 Cross Site Scripting
Posted Jan 26, 2016
Authored by Rahul Pratap Singh

BK Mobile CMS version 2.4 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 996eeab5ee74bcb84a5f179158e516d3
Quick CMS 6.1 Cross Site Scripting
Posted Jan 19, 2016
Authored by Rahul Pratap Singh

Quick CMS version 6.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 8e0bc1c1f341b7de29028a21de69ca83
WordPress Commentator 2.5.2 Cross Site Scripting
Posted Jan 13, 2016
Authored by Rahul Pratap Singh

WordPress Commentator plugin version 2.5.2 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 1af2555208af8f47ed3e59a5d4017f18
WordPress Symposium Pro Social Network 16.1 Cross Site Scripting
Posted Jan 12, 2016
Authored by Rahul Pratap Singh

WordPress Symposium Pro Social Network plugin version 16.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 4b97d73d6ff47882ce80e7bb70a6fe7b
WordPress Symposium Pro Social 15.12 XSS / CSRF
Posted Jan 8, 2016
Authored by Rahul Pratap Singh

WordPress Symposium Pro Social plugin version 15.12 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | 7c318fdeed39c4540381532f7ceb8a99
Belkin N150 XSS / CSRF / Session Hijacking
Posted Nov 30, 2015
Authored by Rahul Pratap Singh

Belkin N150 wireless home routers suffer from cross site request forgery, cross site scripting, session hijacking, and default credential vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | b89a96154a2d0883126e4c0a87679cba
Page 1 of 2
Back12Next

File Archive:

December 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Dec 1st
    11 Files
  • 2
    Dec 2nd
    1 Files
  • 3
    Dec 3rd
    18 Files
  • 4
    Dec 4th
    40 Files
  • 5
    Dec 5th
    16 Files
  • 6
    Dec 6th
    50 Files
  • 7
    Dec 7th
    12 Files
  • 8
    Dec 8th
    1 Files
  • 9
    Dec 9th
    1 Files
  • 10
    Dec 10th
    15 Files
  • 11
    Dec 11th
    30 Files
  • 12
    Dec 12th
    25 Files
  • 13
    Dec 13th
    0 Files
  • 14
    Dec 14th
    0 Files
  • 15
    Dec 15th
    0 Files
  • 16
    Dec 16th
    0 Files
  • 17
    Dec 17th
    0 Files
  • 18
    Dec 18th
    0 Files
  • 19
    Dec 19th
    0 Files
  • 20
    Dec 20th
    0 Files
  • 21
    Dec 21st
    0 Files
  • 22
    Dec 22nd
    0 Files
  • 23
    Dec 23rd
    0 Files
  • 24
    Dec 24th
    0 Files
  • 25
    Dec 25th
    0 Files
  • 26
    Dec 26th
    0 Files
  • 27
    Dec 27th
    0 Files
  • 28
    Dec 28th
    0 Files
  • 29
    Dec 29th
    0 Files
  • 30
    Dec 30th
    0 Files
  • 31
    Dec 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close