what you don't know can hurt you
Showing 1 - 25 of 44 RSS Feed

Files

HP LaserJet 5200 HP LaserJet 5200 Authentication Bypass
Posted Apr 2, 2019
Authored by KingSkrupellos

HP LaserJet version 5200 HP LaserJet version 5200 suffers from an authentication bypass vulnerability.

tags | exploit, bypass
MD5 | 31446b88b9ccefbf4b027c9917d488da

Related Files

HP LaserJet P4014/P4015 Printers 6.7.0.x Authentication Bypass
Posted Apr 2, 2019
Authored by KingSkrupellos

HP LaserJet P4014/P4015 Printers version 6.7.0.x suffers from an authentication bypass vulnerability.

tags | exploit, bypass
MD5 | 88fa69be3a872bb99719fd4c37825ee5
HP LaserJet P3015 Printers 6.7.0.x Authentication Bypass
Posted Apr 2, 2019
Authored by KingSkrupellos

HP LaserJet P3015 Printers version 6.7.0.x suffers from an authentication bypass vulnerability.

tags | exploit, bypass
MD5 | a9ee0339d5a1fcd10ee15d88e807c1b6
HP Color LaserJet CP4525 Printers 6.7.0.x Authentication Bypass
Posted Apr 2, 2019
Authored by KingSkrupellos

HP Color LaserJet CP4525 Printers version 6.7.0.x suffers from an authentication bypass vulnerability.

tags | exploit, bypass
MD5 | 3fc0bac7b8bcbf69db61e0469ec25da6
HP Color LaserJet CP4025 Printers 6.7.0.x Authentication Bypass
Posted Apr 2, 2019
Authored by KingSkrupellos

HP Color LaserJet CP4025 Printers version 6.7.0.x suffers from an authentication bypass vulnerability.

tags | exploit, bypass
MD5 | e170d5144c7f7d0282fb2cc9a8125cb3
HP Security Bulletin HPSBPI03546 1
Posted Mar 4, 2016
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03546 1 - A potential security vulnerability has been identified with certain HP LaserJet Printers and MFPs, and certain HP OfficeJet Enterprise printers and MFPs, which could be exploited remotely to allow disclosure of information. Revision 1 of this advisory.

tags | advisory
advisories | CVE-2016-2244
MD5 | c9d7d91e6cd0e6f55b849dcbe10fab04
HP LaserJet Fax Preview DLL Hijacking
Posted Jan 23, 2016
Authored by Yorick Koster, Securify B.V.

HP LaserJet Fax Preview suffers from a DLL side loading vulnerability.

tags | advisory
systems | windows
MD5 | c5a1fdb82f8d50927af639c978487c2d
HP Security Bulletin HPSBPI03360 2
Posted Jun 29, 2015
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03360 2 - A potential security vulnerability has been identified with certain HP LaserJet Printers and MFPs, certain HP OfficeJet Printers and MFPs, and certain HP JetDirect Networking cards using OpenSSL. This is the SSLv3 vulnerability known as "Padding Oracle on Downgraded Legacy Encryption" or "POODLE", which could be exploited remotely to allow disclosure of information. Revision 2 of this advisory.

tags | advisory
advisories | CVE-2014-3566
MD5 | 51dba08e3e7c9d04460c18720ff4cd1c
HP Security Bulletin HPSBPI03107 1
Posted Jun 29, 2015
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03107 1 - A potential security vulnerability has been identified with certain HP LaserJet Printers and MFPs, certain HP OfficeJet Printers and MFPs, and certain HP JetDirect Networking cards using OpenSSL. This is the SSLv3 vulnerability known as "Padding Oracle on Downgraded Legacy Encryption" or "POODLE", which could be exploited remotely to allow disclosure of information. Revision 1 of this advisory.

tags | advisory
advisories | CVE-2014-3566
MD5 | b374de59b2daf2912e6ff07c3ec3a972
HP Security Bulletin HPSBPI03107 2
Posted Mar 9, 2015
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03107 2 - A potential security vulnerability has been identified with certain HP LaserJet Printers, MFPs and certain HP OfficeJet Enterprise Printers using OpenSSL. The vulnerability could be exploited remotely to allow remote unauthorized access. Note: This OpenSSL vulnerability was detected in specific OpenSSL versions. OpenSSL is a 3rd party product that is embedded with some HP printer products. This bulletin notifies HP Printer customers about impacted products. Revision 2 of this advisory.

tags | advisory, remote
advisories | CVE-2014-0224
MD5 | a26fa68ef801b0d0766ccd5fefe1e021
HP LaserJet Information / Functionality Leakage
Posted Jan 29, 2015
Authored by MustLive

HP LaserJet printers with firmware 20130415 and below suffer from information disclosure and unauthenticated test functionality vulnerabilities.

tags | advisory, vulnerability, info disclosure
MD5 | 62e8338b92686dbc969aed5cb37a17a2
HP Security Bulletin HPSBPI03147
Posted Oct 31, 2014
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03147 - A potential security vulnerability has been identified with certain HP Color LaserJet printers. The vulnerability could be exploited remotely to gain unauthorized access to data or to create a Denial of Service (DoS). Revision 1 of this advisory.

tags | advisory, denial of service
advisories | CVE-2014-7875
MD5 | 2228302369c23c3ec3dbdc3fceba06ff
HP Security Bulletin HPSBPI03107
Posted Sep 22, 2014
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03107 - A potential security vulnerability has been identified with certain HP LaserJet Printers, MFPs and certain HP OfficeJet Enterprise Printers using OpenSSL. The vulnerability could be exploited remotely to allow remote unauthorized access. Note: This OpenSSL vulnerability was detected in specific OpenSSL versions. OpenSSL is a 3rd party product that is embedded with some HP printer products. This bulletin notifies HP Printer customers about impacted products. Revision 1 of this advisory.

tags | advisory, remote
advisories | CVE-2014-0224
MD5 | b509c7f749249bc087c82ba43998458a
HP Security Bulletin HPSBPI03014
Posted Apr 24, 2014
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI03014 - A potential vulnerability exists in HP LaserJet Pro MFP Printers, HP Color LaserJet Pro MFP Printers. This is the OpenSSL vulnerability known as "Heartbleed" (CVE-2014-0160) which could be exploited remotely resulting in disclosure of information. Revision 1 of this advisory.

tags | advisory
advisories | CVE-2014-0160
MD5 | 4b8f7930ddf86ef8f5f6a3e4b7dc010e
HP Security Bulletin HPSBPI02869 SSRT100936 3
Posted Feb 26, 2014
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02869 SSRT100936 3 - A potential security vulnerability has been identified with HP LaserJet MFP printers, HP Color LaserJet MFP printers, and certain HP LaserJet printers. The vulnerability could be exploited remotely to gain unauthorized access to files. Revision 3 of this advisory.

tags | advisory
advisories | CVE-2012-5221
MD5 | 8509a55e5c3f28dec608925ba89e01ec
HP Security Bulletin HPSBPI02892
Posted Oct 3, 2013
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02892 - Potential security vulnerabilities have been identified with certain HP FutureSmart LaserJet printers. The vulnerabilities might lead to weak encryption of PDF documents or local disclosure of scanned information. Revision 1 of this advisory.

tags | advisory, local, vulnerability
advisories | CVE-2013-4828, CVE-2013-4829
MD5 | d5f3eb690210ab67b675e759921c56b1
HP LaserJet Credential Disclosure / Missing Authentication
Posted Aug 6, 2013
Authored by Michal Sajdak

Multiple HP LaserJet printers have hidden URLs hardcoded in the firmware that fail to authenticate access and disclose sensitive data including the administrative password.

tags | exploit, info disclosure
MD5 | 3679f5828e0ebbd1ec55e57754bf064c
HP Security Bulletin HPSBPI02869 SSRT100936 2
Posted May 30, 2013
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02869 SSRT100936 2 - A potential security vulnerability has been identified with HP LaserJet MFP printers, HP Color LaserJet MFP printers, and certain HP LaserJet printers. The vulnerability could be exploited remotely to gain unauthorized access to files. Revision 2 of this advisory.

tags | advisory
advisories | CVE-2012-5221
MD5 | 09e505c6f38c76b6abc5ebd1e0890c26
HP LaserJet Pro P1606dn Password Reset
Posted May 28, 2013
Authored by m3tamantra

HP LaserJet Pro version P1606dn suffers from a direct access administrative password reset vulnerability.

tags | exploit
MD5 | 2887bc47e46fb27a5d89450a5d75dc64
HP Security Bulletin HPSBPI02869 SSRT100936
Posted Apr 29, 2013
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02869 SSRT100936 - A potential security vulnerability has been identified with HP LaserJet MFP printers, HP Color LaserJet MFP printers, and certain HP LaserJet printers. The vulnerability could be exploited remotely to gain unauthorized access to files. Revision 1 of this advisory.

tags | advisory
advisories | CVE-2012-5221
MD5 | b201067c605941cade500769e7768eae
HP Security Bulletin HPSBPI02851 SSRT101078
Posted Mar 8, 2013
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02851 SSRT101078 - A potential security vulnerability has been identified with certain HP LaserJet Pro printers. The vulnerability could be exploited remotely to gain unauthorized access to data. Revision 1 of this advisory.

tags | advisory
advisories | CVE-2012-5215
MD5 | 00ecedced64e2a56564deb61f5fc8a6c
Secunia Security Advisory 51505
Posted Dec 6, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in HP LaserJet and Color LaserJet Printers, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
MD5 | f99bea8163e6c7a3efbe3acecd48667b
Secunia Security Advisory 51507
Posted Dec 6, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in HP LaserJet Pro 400 Printers, which can be exploited by malicious people to disclose potentially sensitive information.

tags | advisory
MD5 | bbd4d71e59ab866030e496006598e58f
HP Security Bulletin HPSBPI02828 SSRT100778
Posted Dec 6, 2012
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02828 SSRT100778 - A potential security vulnerability has been identified with certain HP LaserJet and Color LaserJet printers. The vulnerability could be exploited to allow cross-site scripting (XSS). Revision 1 of this advisory.

tags | advisory, xss
advisories | CVE-2012-3272
MD5 | 9db1eccdc849d377d96368a7a2b7804f
HP Security Bulletin HPSBPI02807 SSRT100928
Posted Dec 6, 2012
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02807 SSRT100928 - Potential security vulnerabilities have been identified with certain HP LaserJet Pro 400 Multifunction Printers (MFP). The vulnerabilities could be remotely exploited to allow unauthorized access. Revision 1 of this advisory.

tags | advisory, vulnerability
advisories | CVE-2012-3273
MD5 | 414f48d9d1f6cfb70a14d605bb9af6ad
HP Security Bulletin HPSBPI02733 SSRT100646
Posted Jan 9, 2012
Authored by HP | Site hp.com

HP Security Bulletin HPSBPI02733 SSRT100646 - A potential security vulnerability has been identified with certain HP LaserJet printers. The vulnerability could be exploited remotely to gain unauthorized access to files. Revision 1 of this advisory.

tags | advisory
advisories | CVE-2011-4785
MD5 | 7d25df1bab21f313b8dd11f9bc0e5b09
Page 1 of 2
Back12Next

File Archive:

February 2020

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    1 Files
  • 2
    Feb 2nd
    2 Files
  • 3
    Feb 3rd
    17 Files
  • 4
    Feb 4th
    15 Files
  • 5
    Feb 5th
    24 Files
  • 6
    Feb 6th
    16 Files
  • 7
    Feb 7th
    19 Files
  • 8
    Feb 8th
    1 Files
  • 9
    Feb 9th
    2 Files
  • 10
    Feb 10th
    15 Files
  • 11
    Feb 11th
    20 Files
  • 12
    Feb 12th
    12 Files
  • 13
    Feb 13th
    18 Files
  • 14
    Feb 14th
    17 Files
  • 15
    Feb 15th
    4 Files
  • 16
    Feb 16th
    4 Files
  • 17
    Feb 17th
    34 Files
  • 18
    Feb 18th
    15 Files
  • 19
    Feb 19th
    19 Files
  • 20
    Feb 20th
    20 Files
  • 21
    Feb 21st
    15 Files
  • 22
    Feb 22nd
    2 Files
  • 23
    Feb 23rd
    2 Files
  • 24
    Feb 24th
    16 Files
  • 25
    Feb 25th
    37 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files
  • 29
    Feb 29th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close