exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 25 of 69 RSS Feed

Files from Justin C. Klein Keane

Email addressjustin at madirish.net
First Active2009-01-29
Last Active2014-04-02
Drupal 7.26 Custom Search 7.x-1.13 Cross Site Scripting
Posted Apr 2, 2014
Authored by Justin C. Klein Keane

Drupal Custom Search module version 7.x-1.13 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 7bdbca78f76cdfb570405b85d714e31737dedaf8f1ea9202a2b52e26625e517d
iThoughtsHD 4.19 DoS / XSS / File Upload
Posted Mar 25, 2014
Authored by Justin C. Klein Keane, James P Davis

iThoughtsHD version 4.19 suffers from cross site scripting, denial of service, and null byte injection file upload vulnerabilities.

tags | exploit, denial of service, vulnerability, xss, file upload
advisories | CVE-2014-1826, CVE-2014-1827, CVE-2014-1828
SHA-256 | b199b6f0f1f8a2eca6898cd60ae8f911d2ac84d212c86fb60f88639298107746
Drupal Feed Element Mapper 6.x Cross Site Scripting
Posted Oct 30, 2013
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Feed Element Mapper third party module version 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | 01cf946f719793e7ae7380155b2b0b7156b6a797638bf67b2979cd46095751d9
Drupal MediaFront 6.x / 7.x Cross Site Scripting
Posted Sep 12, 2013
Authored by Justin C. Klein Keane | Site drupal.org

Drupal MediaFront versions 6.x and 7.x suffer from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | 716da3a7cbe4af2f6d3e5adb8918f9e32d24859f3f7432b315869489d409c083
Drupal Flag 7.x Cross Site Scripting
Posted Aug 28, 2013
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Flag third party module version 7.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | f1f231f32167e84be3f73dd02169b893610f503b40cd32c0074fdabdc225ed9c
Drupal Password Policy 6.x / 7.x Cross Site Scripting
Posted Aug 14, 2013
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Password Policy third party module versions 6.x and 7.x suffer from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | c40e41a826657748ed02ee7f8067fcec7db89f9c774f0574fccd0d67621dd868
Drupal 7.22 / 6.28 Cross Site Scripting
Posted Aug 14, 2013
Authored by Justin C. Klein Keane, Greg Knaddison

Drupal versions 7.22 and 6.28 suffer from cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | e04775da7a9ee6e34c96ad35efc7a981fa752926363c46cfdef6ebd1d28e355d
Drupal Webform 6.x Cross Site Scripting
Posted May 30, 2013
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Webform third party module version 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | fc0733d2cdfe52857e64d1f24c632b9b84ebd4e0e9019f5fa3d341a4c0fbbe16
Drupal Rules 7.x Cross Site Scripting
Posted Mar 28, 2013
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Rules third party module version 7.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | f2f8ca4e2b4ae29b0c45ac10b1bad3aa48a53157f2aaec80b06f22bcc52c9cd0
TinyMCE 3.5.8 Cross Site Scripting
Posted Mar 11, 2013
Authored by Justin C. Klein Keane, Zach Alexander

TinyMCE version 3.5.8 suffers from a cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2012-4230
SHA-256 | f8c9ff61aa722eff9d8b70db05c7eb7538744c819d92adc412486e43a0c64c31
Drupal Chaos Tool Suite 6.x Cross Site Scripting
Posted Nov 15, 2012
Authored by Justin C. Klein Keane, Andrey Tretyakov | Site drupal.org

Drupal Chaos Tool Suite third party module version 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | ca74e9dd5c4ee03813e94af77baad38fba13ceee4e867efaf0762dbb9e86e7b6
Drupal OM Maximenu 6.x / 7.x Cross Site Scripting
Posted Nov 8, 2012
Authored by Justin C. Klein Keane | Site drupal.org

Drupal OM Maximenu third party module versions 6.x and 7.x suffer from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | bd782ee3b000a7eb249c3d223977f90a2f65b0ee1c3fdd952e68b041fdf969f6
Drupal Inf08 6.x Cross Site Scripting
Posted Sep 13, 2012
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Inf08 third party module version 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | 35c46556232b8d610a3f181675e862f7d4836df146f2412b243ce61ea0e96ce7
Drupal Hotblocks 6.x Cross Site Scripting
Posted Aug 15, 2012
Authored by Justin C. Klein Keane

Drupal version 6.22 with Hotblocks 6.x suffers from cross site scripting and denial of service vulnerabilities. Proof of concept information included.

tags | exploit, denial of service, vulnerability, xss, proof of concept
SHA-256 | 17fd7caf06fdac8c5a9e14bc764b6c00c9303d84f1395974dc92767ed9a8a7f2
Drupal Custom Publishing Options 6.x XSS
Posted Aug 15, 2012
Authored by Justin C. Klein Keane

Drupal version 6.22 with Custom Publishing Options version 6.x-1.4 suffers from a cross site scripting vulnerability. Proof of concept information included.

tags | exploit, xss, proof of concept
SHA-256 | 48dd91f8b89ca979ca8e11af83723a4ee087f9e15fcaa581b8d6f6470708cf67
Drupal HotBlocks 6.x XSS / Denial Of Service
Posted Aug 15, 2012
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Hotblocks third party module version 6.x suffers from cross site scripting and denial of service vulnerabilities.

tags | advisory, denial of service, vulnerability, xss
SHA-256 | 3a4741a9e059e7fcb96a3197a8a6b543be251afe504d362ea481cb4229600a6b
Drupal Shorten URLs 6.x / 7.x Cross Site Scripting
Posted Aug 9, 2012
Authored by Justin C. Klein Keane, Isaac Sukin, Zach Alexander | Site drupal.org

Drupal Short URLs third party module versions 6.x and 7.x suffer from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | 2338b653ebbdca2d0e36655118d648626d3e1f46b55c30aef10e28f14326d139
Transmission BitTorrent Cross Site Scripting
Posted Jul 28, 2012
Authored by Justin C. Klein Keane

Transmission BitTorrent client versions prior to 2.61 suffer from a cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2012-4037
SHA-256 | 818ec13f1f8cc75dec858bf1a430235ca3eb87f12cf8abc296ca9d260ec5fb0b
Drupal Global Redirect 6.x / 7.x Open Redirect
Posted Jun 14, 2012
Authored by Justin C. Klein Keane, Joe Chambers, Ben Johnson | Site drupal.org

Drupal Global Redirect third party module versions 6.x and 7.x suffer from an open redirection vulnerability.

tags | advisory
SHA-256 | f954e02eb6b27fce9898cb582e4a94107053758103ac19cad8ebbdc238d012d4
Drupal Mobile Tools 6.x Cross Site Scripting
Posted May 31, 2012
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Mobile Tools third party module version 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | 29a8a30a54355574dd0be519532088f56b732fbe03e7d368021180b61cbba007
Drupal Creative Commons 6.x Cross Site Scripting
Posted Apr 25, 2012
Authored by Justin C. Klein Keane | Site drupal.org

Drupal Creative Commons module version 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | cd7543b39866fa90a05ae4e94480fc308d2a02154efdb0ede21f8750010f1192
Drupal Activity 6.x XSS Proof Of Concept
Posted Mar 29, 2012
Authored by Justin C. Klein Keane | Site drupal.org

This file documents a proof of concept to demonstrate the cross site scripting vulnerability in the Drupal Activity module version 6.x.

tags | exploit, xss, proof of concept
SHA-256 | 21cff53d4151dcb6cd0a86095cfb274645d44512ecad08ffa9a0c5beb8eac1e5
Drupal MultiBlock 6.x / 7.x Cross Site Scripting
Posted Mar 29, 2012
Authored by Justin C. Klein Keane | Site drupal.org

The Drupal MultiBlock module versions 6.x and 7.x suffer from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | 70876e7c8dfc2f422a45f8e33d5d72db26ba4d5e5008daa1b372d2d3d3154b0c
Drupal Wishlist Module 6.x / 7.x XSS / CSRF
Posted Mar 22, 2012
Authored by Justin C. Klein Keane | Site drupal.org

The Drupal Wishlist module versions 6.x and 7.x suffer from cross site request forgery and cross site scripting vulnerabilities.

tags | advisory, vulnerability, xss, csrf
SHA-256 | 5e55d2cdca26c33d5bf366c7dedf2d20279db2966b24d218bdf2eb529f0dc53e
Drupal Fancy Slide Cross Site Scripting
Posted Mar 15, 2012
Authored by Justin C. Klein Keane | Site drupal.org

The Fancy Slide module in Drupal 6.x suffers from a cross site scripting vulnerability.

tags | advisory, xss
SHA-256 | ce87c631b76cdb497819c7041674eeeb2c74a0e1c28234e06f9ed1159f8722b4
Page 1 of 3
Back123Next

File Archive:

June 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jun 1st
    0 Files
  • 2
    Jun 2nd
    0 Files
  • 3
    Jun 3rd
    18 Files
  • 4
    Jun 4th
    21 Files
  • 5
    Jun 5th
    0 Files
  • 6
    Jun 6th
    57 Files
  • 7
    Jun 7th
    6 Files
  • 8
    Jun 8th
    0 Files
  • 9
    Jun 9th
    0 Files
  • 10
    Jun 10th
    12 Files
  • 11
    Jun 11th
    27 Files
  • 12
    Jun 12th
    38 Files
  • 13
    Jun 13th
    16 Files
  • 14
    Jun 14th
    14 Files
  • 15
    Jun 15th
    0 Files
  • 16
    Jun 16th
    0 Files
  • 17
    Jun 17th
    16 Files
  • 18
    Jun 18th
    26 Files
  • 19
    Jun 19th
    15 Files
  • 20
    Jun 20th
    18 Files
  • 21
    Jun 21st
    8 Files
  • 22
    Jun 22nd
    0 Files
  • 23
    Jun 23rd
    0 Files
  • 24
    Jun 24th
    19 Files
  • 25
    Jun 25th
    0 Files
  • 26
    Jun 26th
    0 Files
  • 27
    Jun 27th
    0 Files
  • 28
    Jun 28th
    0 Files
  • 29
    Jun 29th
    0 Files
  • 30
    Jun 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close