what you don't know can hurt you
Showing 26 - 50 of 100 RSS Feed

Files

Gentoo Linux Security Advisory 201101-09
Posted Jan 21, 2011
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201101-9 - Multiple vulnerabilities in Adobe Flash Player might allow remote attackers to execute arbitrary code or cause a Denial of Service. Versions less than 10.1.102.64 are affected.

tags | advisory, remote, denial of service, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2008-4546, CVE-2009-3793, CVE-2010-0186, CVE-2010-0187, CVE-2010-0209, CVE-2010-1297, CVE-2010-2160, CVE-2010-2161, CVE-2010-2162, CVE-2010-2163, CVE-2010-2164, CVE-2010-2165, CVE-2010-2166, CVE-2010-2167, CVE-2010-2169, CVE-2010-2170, CVE-2010-2171, CVE-2010-2172, CVE-2010-2173, CVE-2010-2174, CVE-2010-2175, CVE-2010-2176, CVE-2010-2177, CVE-2010-2178, CVE-2010-2179, CVE-2010-2180, CVE-2010-2181, CVE-2010-2182
SHA-256 | c6cdc7639bd5039788276ccd46124edec6556cdbe06393e2fee124c513405ba0

Related Files

Gentoo Linux Security Advisory 201206-27
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-27 - A vulnerability in mini_httpd could allow remote attackers to execute arbitrary code. Versions 1.19 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2009-4490
SHA-256 | 87c1bf2ba044441fd74540a0b65c69fbd2d27400adcbdd091fba40fccb179827
Gentoo Linux Security Advisory 201206-26
Posted Jun 25, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-26 - Multiple vulnerabilities have been found in RPM, possibly allowing local attackers to gain elevated privileges or remote attackers to execute arbitrary code. Versions less than 4.9.1.3 are affected.

tags | advisory, remote, arbitrary, local, vulnerability
systems | linux, gentoo
advisories | CVE-2010-2059, CVE-2010-2197, CVE-2010-2198, CVE-2010-2199, CVE-2011-3378, CVE-2012-0060, CVE-2012-0061, CVE-2012-0815
SHA-256 | ab1825cda7c1f6e700c1cf9925ad6cba5cb080ac3b1c27843cc194156b51709d
Gentoo Linux Security Advisory 201206-25
Posted Jun 24, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-25 - Multiple vulnerabilities were found in Apache HTTP Server. Versions less than 2.2.22-r1 are affected.

tags | advisory, web, vulnerability
systems | linux, gentoo
advisories | CVE-2010-0408, CVE-2010-0434, CVE-2010-1452, CVE-2010-2791, CVE-2011-3192, CVE-2011-3348, CVE-2011-3368, CVE-2011-3607, CVE-2011-4317, CVE-2012-0021, CVE-2012-0031, CVE-2012-0053, CVE-2012-0883
SHA-256 | 384b2487f5f9cd58a858736f481966a3ddea24b706867ab02a3f57c4c6800e0f
Gentoo Linux Security Advisory 201206-24
Posted Jun 24, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-24 - Multiple vulnerabilities were found in Apache Tomcat, the worst of which allowing to read, modify and overwrite arbitrary files. Versions 5.5.34 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2008-5515, CVE-2009-0033, CVE-2009-0580, CVE-2009-0781, CVE-2009-0783, CVE-2009-2693, CVE-2009-2901, CVE-2009-2902, CVE-2010-1157, CVE-2010-2227, CVE-2010-3718, CVE-2010-4172, CVE-2010-4312, CVE-2011-0013, CVE-2011-0534, CVE-2011-1088, CVE-2011-1183, CVE-2011-1184, CVE-2011-1419, CVE-2011-1475, CVE-2011-1582, CVE-2011-2204, CVE-2011-2481, CVE-2011-2526, CVE-2011-2729, CVE-2011-3190, CVE-2011-3375, CVE-2011-4858
SHA-256 | 2554deef0443d375e952662e346879fa72a6339fcb77237d7e198b3b4d27ff87
Gentoo Linux Security Advisory 201206-23
Posted Jun 24, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-23 - PyCrypto generates weak ElGamal keys. Versions less than 2.6 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2012-2417
SHA-256 | 14546806126e183ad80b1ab1d5a94616b305357e865f36bf6b75eb0ea38f9a96
Gentoo Linux Security Advisory 201206-22
Posted Jun 24, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-22 - Multiple vulnerabilities have been found in Samba, the worst of which may allow execution of arbitrary code with root privileges. Versions less than 3.5.15 are affected.

tags | advisory, arbitrary, root, vulnerability
systems | linux, gentoo
advisories | CVE-2009-2906, CVE-2009-2948, CVE-2010-0728, CVE-2010-1635, CVE-2010-1642, CVE-2010-2063, CVE-2010-3069, CVE-2011-0719, CVE-2011-1678, CVE-2011-2724, CVE-2012-0870, CVE-2012-1182, CVE-2012-2111
SHA-256 | 3a8fd8a24a3985683e4babf848739763a038475b7f8effd578be0119268b2f7f
Gentoo Linux Security Advisory 201206-21
Posted Jun 24, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-21 - Multiple vulnerabilities have been found in Adobe Flash Player could result in the execution of arbitrary code or Denial of Service. Versions less than 11.2.202.236 are affected.

tags | advisory, denial of service, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-0779, CVE-2012-2034, CVE-2012-2035, CVE-2012-2036, CVE-2012-2037, CVE-2012-2038, CVE-2012-2039, CVE-2012-2040
SHA-256 | 7222e3252d7d0fdb64aebdfc3716ee393821e2bc4558b1b340a50587b3420c6c
Gentoo Linux Security Advisory 201206-20
Posted Jun 24, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-20 - Multiple vulnerabilities in gdk-pixbuf may create a Denial of Service condition. Versions less than 2.24.1-r1 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2011-2485, CVE-2012-2370
SHA-256 | 5db196a5ac98312f0a60365cbddbb2bc9244f930a4a1ea66991c0aa66b31165c
Gentoo Linux Security Advisory 201206-19
Posted Jun 23, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-19 - A vulnerability in NVIDIA drivers may allow a local attacker to gain escalated privileges. Versions prior to 295.40 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2012-0946
SHA-256 | ce272b3070a2d50137df37e7cd13e09f55b5ea608c8494008cbb0f376c2f6b13
Gentoo Linux Security Advisory 201206-18
Posted Jun 23, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-18 - Multiple vulnerabilities have been found in GnuTLS, allowing a remote attacker to perform man-in-the-middle or Denial of Service attacks. Versions less than 2.12.18 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2009-2730, CVE-2009-3555, CVE-2011-4128, CVE-2012-1573
SHA-256 | c75c8a7a91c5efaf8a508739dcbabd15dd3969086e8b5d633124183f164ef053
Gentoo Linux Security Advisory 201206-17
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-17 - An insecure temporary file usage has been reported in virtualenv, possibly allowing symlink attacks. Versions less than 1.5.1 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2011-4617
SHA-256 | ba07d717e9d77da1e1b16e2b4d5864503f9e87e538c9386fc0fb483ac47b5f50
Gentoo Linux Security Advisory 201206-16
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-16 - Multiple vulnerabilities have been found in TagLib, possibly resulting in Denial of Service. Versions less than 1.7.1 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2012-1107, CVE-2012-1108, CVE-2012-1584
SHA-256 | 6e80adb29b0f4786ad6e87ae6cc5d66546faae3f37b3ab931ff43176de9f1704
Gentoo Linux Security Advisory 201206-15
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-15 - Multiple vulnerabilities in libpng might allow remote attackers to execute arbitrary code or cause a Denial of Service condition. Versions less than 1.5.10 are affected.

tags | advisory, remote, denial of service, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2009-5063, CVE-2011-2501, CVE-2011-2690, CVE-2011-2691, CVE-2011-2692, CVE-2011-3026, CVE-2011-3045, CVE-2011-3048, CVE-2011-3464
SHA-256 | 17c59fa4ea570ff973946e70fe5303b4a6d7f8e5ec1db2b26617090a9a49954b
Gentoo Linux Security Advisory 201206-14
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-14 - Multiple vulnerabilities in Adobe Reader might allow remote attackers to execute arbitrary code or conduct various other attacks. Versions less than 9.5.1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2011-4370, CVE-2011-4371, CVE-2011-4372, CVE-2011-4373, CVE-2012-0774, CVE-2012-0775, CVE-2012-0776, CVE-2012-0777
SHA-256 | 59faf1ae8b9f400e9098e2c922873ec9097d3782e6a02c5ac0d7feba5e2fa005
Gentoo Linux Security Advisory 201206-13
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-13 - Multiple vulnerabilities were found in Mono, the worst of which allowing for the remote execution of arbitrary code. Versions less than 2.8.1-r1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2009-0217, CVE-2010-3332, CVE-2010-3369, CVE-2010-4159, CVE-2010-4225, CVE-2010-4254, CVE-2011-0989, CVE-2011-0990, CVE-2011-0991, CVE-2011-0992
SHA-256 | 8894376799d8215e45a29bc083e642716aabec87867cd424a30c18181dc497dc
Gentoo Linux Security Advisory 201206-12
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-12 - A vulnerability was found in tftp-hpa, which leads to remote execution of arbitrary code. Versions less than 5.1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2011-2199
SHA-256 | c70562ba5771d8a3a2703bb987d476774bc3df50d029fb7834ba272e952df386
Gentoo Linux Security Advisory 201206-11
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-11 - Multiple vulnerabilities were found in Pidgin, the worst of which allowing for the remote execution of arbitrary code. Versions less than 2.10.0-r1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2010-0013, CVE-2011-2485, CVE-2011-3594
SHA-256 | fccbf14641980aaf2607eb97aeca7b851f33722796f8da32707b4794b511eb68
Gentoo Linux Security Advisory 201206-10
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-10 - Multiple vulnerabilities have been found in ejabberd, the worst of which allowing for remote Denial of Service. Versions less than 2.1.9 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2010-0305, CVE-2011-1753, CVE-2011-4320
SHA-256 | 6cd681249ed6044831c35f3c68aa924ec71fde18cf604b30cb8c2814194b8e5c
Gentoo Linux Security Advisory 201206-09
Posted Jun 22, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-9 - Multiple vulnerabilities have been found in MediaWiki, the worst of which leading to remote execution of arbitrary code. Versions less than 1.18.2 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2010-2787, CVE-2010-2788, CVE-2010-2789, CVE-2011-0003, CVE-2011-0047, CVE-2011-0537, CVE-2011-1579, CVE-2011-1580, CVE-2011-1766, CVE-2011-1766, CVE-2012-1578, CVE-2012-1579, CVE-2012-1580, CVE-2012-1581, CVE-2012-1582
SHA-256 | 2ae3bc72ec6a16c6837ec41edc36fb76dded93cd54de24920dc77b2d2a0cb4d6
Gentoo Linux Security Advisory 201206-08
Posted Jun 21, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-8 - Multiple vulnerabilities have been found in Wicd, the worst of which might allow execution of arbitrary code as root. Versions less than 1.7.2.1 are affected.

tags | advisory, arbitrary, root, vulnerability
systems | linux, gentoo
advisories | CVE-2012-0813, CVE-2012-2095
SHA-256 | 5350eee91aa00bdf5418f027a8b04c10d685110cb595a584c97bcec1cd6e735e
Gentoo Linux Security Advisory 201206-07
Posted Jun 21, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-7 - A buffer overflow vulnerability in nginx could result in the execution of arbitrary code. Versions less than 1.0.15 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2012-2089
SHA-256 | 33aca67b416b7c51afaab4dee2974dd8f64efde12504f417dc3b9bded504aff2
Gentoo Linux Security Advisory 201206-06
Posted Jun 21, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-6 - A vulnerability in OpenJPEG could result in execution of arbitrary code. Versions less than 1.5.0 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2012-1499
SHA-256 | ec0afe93195b46467e76e0fc33b29f8ea25fd0ca00994c8684b45b33d3d4990b
Gentoo Linux Security Advisory 201206-05
Posted Jun 21, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-5 - Multiple vulnerabilities in Asterisk might allow remote attackers to execute arbitrary code. Versions less than 1.8.12.1 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-2414, CVE-2012-2415, CVE-2012-2416, CVE-2012-2947, CVE-2012-2948
SHA-256 | 0549e3a73c1a5f9d04d3fd1dcc33fb9bb2ec602c6d3eb30b5168b211e879ae45
Gentoo Linux Security Advisory 201206-04
Posted Jun 19, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-4 - A vulnerability has been found in ArgyllCMS which could allow attackers to execute arbitrary code. Versions less than 1.4.0 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2012-1616
SHA-256 | ecd25cfdb4a7b33d80eeb03854a09484edce95da230e495d8330e5ef48f663df
Gentoo Linux Security Advisory 201206-03
Posted Jun 16, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-3 - Multiple vulnerabilities have been found in Opera, the worst of which allow for the execution of arbitrary code. Versions less than 12.00.1467 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2009-1234, CVE-2009-2059, CVE-2009-2063, CVE-2009-2067, CVE-2009-2070, CVE-2009-3013, CVE-2009-3044, CVE-2009-3045, CVE-2009-3046, CVE-2009-3047, CVE-2009-3048, CVE-2009-3049, CVE-2009-3831, CVE-2009-4071, CVE-2009-4072, CVE-2010-0653, CVE-2010-1349, CVE-2010-1989, CVE-2010-1993, CVE-2010-2121, CVE-2010-2421, CVE-2010-2455, CVE-2010-2576, CVE-2010-2658, CVE-2010-2659, CVE-2010-2660, CVE-2010-2661, CVE-2010-2662
SHA-256 | 079ad6280c37cb6d91d65fb6002a5623aa54386dfebe9b9f4ba42ff6773a4375
Page 2 of 4
Back1234Next

File Archive:

May 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    0 Files
  • 2
    May 2nd
    15 Files
  • 3
    May 3rd
    19 Files
  • 4
    May 4th
    24 Files
  • 5
    May 5th
    15 Files
  • 6
    May 6th
    14 Files
  • 7
    May 7th
    0 Files
  • 8
    May 8th
    0 Files
  • 9
    May 9th
    13 Files
  • 10
    May 10th
    7 Files
  • 11
    May 11th
    99 Files
  • 12
    May 12th
    45 Files
  • 13
    May 13th
    7 Files
  • 14
    May 14th
    0 Files
  • 15
    May 15th
    0 Files
  • 16
    May 16th
    16 Files
  • 17
    May 17th
    26 Files
  • 18
    May 18th
    4 Files
  • 19
    May 19th
    17 Files
  • 20
    May 20th
    2 Files
  • 21
    May 21st
    0 Files
  • 22
    May 22nd
    0 Files
  • 23
    May 23rd
    6 Files
  • 24
    May 24th
    19 Files
  • 25
    May 25th
    5 Files
  • 26
    May 26th
    12 Files
  • 27
    May 27th
    12 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close