what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 25 of 100 RSS Feed

Files

Nullsoft Winamp 5.581 DLL Hijacking Exploit
Posted Aug 26, 2010
Authored by LiquidWorm | Site zeroscience.mk

Nullsoft Winamp version 5.581 DLL hijacking exploit that leverages wnaspi32.dll.

tags | exploit
SHA-256 | 4d95a031560cb1a18e6c908c0decf1141e2f7ed0b36e6a081ddfed39de031cb2

Related Files

Winamp 5.13 Exception Handling
Posted Jun 25, 2012
Authored by Dark-Puzzle

Winamp version 5.13 suffers from an exception handling vulnerability that can result in a denial of service condition.

tags | exploit, denial of service
SHA-256 | 2127aabbcaa4db304cf0c119fce2dc6c3fd0e678df17d3ddab23e717e65636b1
Zero Day Initiative Advisory 12-098
Posted Jun 22, 2012
Authored by Tipping Point | Site zerodayinitiative.com

Zero Day Initiative Advisory 12-098 - This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of America Online's Toolbar, Desktop, IM, and winamp. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the dnUpdater ActiveX Control. When initializing the ActiveX control object, dnu.exe assumes the 5th argument being used for the Init() method, to be a legitimate pointer to a function. This vulnerability can be leveraged to execute code under the context of the user.

tags | advisory, remote, arbitrary, activex
SHA-256 | a43f556f3d5f1fb2f42adb830bd5d07dc569dc14ea9ec83ad846c3de1fe60ccb
Secunia Security Advisory 46624
Posted Jun 21, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Multiple vulnerabilities have been reported in Winamp, which can be exploited by malicious people to compromise a user's system.

tags | advisory, vulnerability
SHA-256 | d8e4f35c4fbabe7b3b8f430d6f1ef2314112d9e7c1807792c432800ef31af6a4
Winamp AVI Processing Two Integer Overflows
Posted Dec 12, 2011
Authored by Dmitriy Pletnev | Site secunia.com

Secunia Research has discovered two vulnerabilities in Winamp version 5.622, which can be exploited by malicious people to compromise a user's system. An integer overflow error in the in_avi.dll plugin when allocating memory using the number of streams header value can be exploited to cause a heap-based buffer overflow via a specially crafted AVI file. An integer overflow error in the in_avi.dll plugin when allocating memory using the RIFF INFO chunk's size value can be exploited to cause a heap-based buffer overflow via a specially crafted AVI file.

tags | advisory, overflow, vulnerability
advisories | CVE-2011-3834
SHA-256 | 86c5793878c1f8e344414a71231e48221830efa8d32e47599710d676f1c3ff5d
Secunia Security Advisory 46882
Posted Dec 12, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Multiple vulnerabilities have been discovered in Winamp, which can be exploited by malicious people to compromise a user's system.

tags | advisory, vulnerability
SHA-256 | 615afc6964b598c79bbb20ac4257ffbb84351b2c10d0a8ebef7bd83e8118c9a3
Secunia Security Advisory 45279
Posted Oct 28, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Hossein Lotfi has discovered some vulnerabilities in Winamp, which can be exploited by malicious people to compromise a user's system.

tags | advisory, vulnerability
SHA-256 | ccdca99aeeaa82b914c541c1379566bbe0ba4fb13e8e6547cc83c16cd38710e1
Winamp 5.61 Heap Overflows
Posted Jul 3, 2011
Authored by Luigi Auriemma | Site aluigi.org

Winamp versions 5.61 and below suffer from multiple heap overflow vulnerabilities.

tags | exploit, overflow, vulnerability
systems | linux
SHA-256 | 0f2a78b4aac0afcb240d087a9fde529d8e28496927a3ddde83f0f2d6fba82506
Winamp 5.61 Heap / Integer Overflows
Posted Jul 1, 2011
Authored by Luigi Auriemma | Site aluigi.org

Winamp versions 5.61 and below suffer from multiple heap overflows and corruption and an integer overflow. Proof of concept code included.

tags | exploit, overflow, proof of concept
systems | linux
SHA-256 | 23df304bc95256e399de1584a4c2057c6c417d43ffde347c35effa2a74e84e08
Secunia Security Advisory 45028
Posted Jun 29, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Luigi Auriemma has discovered a vulnerability in Winamp Essentials Pack, which can be exploited by malicious people to potentially compromise a user's system.

tags | advisory
SHA-256 | bb1b3c84a23dbb042ad2b784630dd4f0755a81ffc9bed5ef6ac4c448c6efde6e
Secunia Security Advisory 45080
Posted Jun 27, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Luigi Auriemma has discovered multiple vulnerabilities in Winamp, which can be exploited by malicious people to potentially compromise a user's system.

tags | advisory, vulnerability
SHA-256 | 5fec86c28aced98338ede35504e07c2670a77b97235b380a5ba48ab9710929ce
Secunia Security Advisory 44600
Posted May 16, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Alexander Gavrun has discovered a vulnerability in Winamp, which can be exploited by malicious people to compromise a user's system.

tags | advisory
SHA-256 | 1b81d4bf7f2645bba055cce2682a81346ec892113e638d0b765e68ff07758372
Winamp 5.61 Heap Overflow
Posted May 15, 2011
Authored by Alexander Gavrun

Winamp version 5.61 suffers from an in_midi component heap overflow vulnerability. Crash proof of concept included.

tags | exploit, overflow, proof of concept
SHA-256 | 4e587b2065afe9000d5eadcffc9ee680db5536ffe5b1558ebc5d6f888035f8f8
Winamp 5.6.1 .pls Remote Command Execution
Posted Apr 14, 2011
Authored by KedAns-Dz

Winamp version 5.6.1 remote command execution exploit that creates a malicious .pls file which downloads http://127.0.0.1:8888/ked/k.exe and executes it.

tags | exploit, remote, web
SHA-256 | 951cfcd795431f472714b27715c7498a8c271c5442fc74020bf46e76bcfd93c4
Winamp 5.6.1 Denial Of Service
Posted Apr 14, 2011
Authored by KedAns-Dz

Winamp versions 5.6.1 and below denial of service exploit that creates a malicious .au file.

tags | exploit, denial of service
SHA-256 | 1093736eb6916886f123f020cd47b6de1b3bc2e092a5d7c3d45937d0657f9882
Winamp 5.6.1 Install Language SEH Exploit
Posted Apr 14, 2011
Authored by KedAns-Dz

This Metasploit module exploits a stack buffer overflow in Winamp versions 5.6. and below.

tags | exploit, overflow
SHA-256 | fabf211b3b506c551c2e8279623e0cc08abb01c2f42086093e1fc4ca1b63808a
Winamp 5.6.1 .m3u8 Buffer Overflow
Posted Apr 12, 2011
Authored by KedAns-Dz

Winamp versions 5.6.1 and below .m3u8 file stack buffer overflow exploit.

tags | exploit, overflow
SHA-256 | 014341a21e6db3c2879ad11fed51ffede42c5d72a9ad4acb04bded3c670cb393
Winamp 5.6.1 Install Language SEH Overflow
Posted Apr 12, 2011
Authored by KedAns-Dz

Winamp versions 5.6.1 and below Install Language SEH overflow exploit.

tags | exploit, overflow
SHA-256 | 3c232be98852803324a77a65c0b794bf06e43d7e91abd9b055dbee63cf79186d
Winamp 5.61 Denial Of Service
Posted Mar 30, 2011
Authored by BraniX

Winamp version 5.61 .avi file denial of service proof of concept exploit.

tags | exploit, denial of service, proof of concept
SHA-256 | d7eded42258ccb7867ed395d6417cc61e79d5258f8a9c0196eae0fa65812e8ba
Winamp 5.5.8 Stack Overflow
Posted Jan 8, 2011
Authored by fdisk

Winamp version 5.5.8 in_mod plugin stack overflow exploit with SEH overwrite.

tags | exploit, overflow
SHA-256 | feb72f893ce8d6647ab5b6fcb31efa8b6cd25c2d5a9cdcc6f0d2372519799bcc
Winamp 5.581 Code Execution
Posted Dec 21, 2010
Authored by JODE | Site nsense.fi

Winamp version 5.581 suffers from an issue where a MIDI file format parsing vulnerability exists in the in_midi plugin and can be exploited with a specially crafted input file. The plugin suffers from an integer wrapping flaw which leads to a heap overflow. If an attacker is able to entice the user to open a malicious file, successful exploitation leads to code being executed in the context of the logged in user.

tags | advisory, overflow
advisories | CVE-2010-4370
SHA-256 | a8b8f3e3e25c067189ac39da517a2ec77d8b99282a4a9bfc5fe1ba596e26901d
Secunia Security Advisory 42475
Posted Dec 8, 2010
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability with an unknown impact has been reported in Winamp.

tags | advisory
SHA-256 | fe0212a238fc451f624ed1ea5b3aee8226541457564d0910225f66884758cc52
Winamp 5.6 Arbitrary Code Execution In MIDI Parser
Posted Dec 7, 2010
Authored by Morten Shearman Kirkegaard, Peter Wilhelmsen | Site kryptoslogic.com

Winamp versions 5.6 and 5.5.81 suffer from an arbitrary code execution vulnerability in their MIDI parser.

tags | exploit, arbitrary, code execution
SHA-256 | 6f22772bf5ad2a66e10ae1f6c6493f376514c549ca7824e2f1f3c68d4d85234c
Winamp NSV Table of Contents Parsing Integer Overflow
Posted Dec 2, 2010
Authored by Carsten Eiram | Site secunia.com

Secunia Research has discovered a vulnerability in Winamp, which can be exploited by malicious people to compromise a user's system. The vulnerability is caused by an integer overflow error in the "in_nsv.dll" plugin when parsing the Table of Contents. This can be exploited to cause a heap-based buffer overflow via a specially crafted NSV stream or file. Successful exploitation allows execution of arbitrary code.

tags | advisory, overflow, arbitrary
advisories | CVE-2010-2586
SHA-256 | 0e11ad9228e8586e68caa98094db7b108049945b5e471bad6d6329da58669380
Secunia Security Advisory 42004
Posted Nov 30, 2010
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Multiple vulnerabilities have been reported in Winamp, which can be exploited by malicious people to compromise a user's system.

tags | advisory, vulnerability
SHA-256 | a3abdd580ee7fc9aa985fd2b918f6e6faee82313be86a117e9b2ff6026cff05f
Winamp VP6 Content Parsing Buffer Overflow
Posted Oct 28, 2010
Authored by Carsten Eiram | Site secunia.com

Secunia Research has discovered a vulnerability in Winamp, which can be exploited by malicious people to potentially compromise a user's system. The vulnerability is caused by an error in the VP6 codec (vp6.w5s) when parsing VP6 video content. This can be exploited to cause a heap-based buffer overflow via a specially crafted media file or stream. Successful exploitation may allow execution of arbitrary code. Version 5.581 is affected.

tags | advisory, overflow, arbitrary
advisories | CVE-2010-1523
SHA-256 | 589a067f3f1289bab05e944bfaf2f2cc31e132d0938bcb4b2965adc396c3972b
Page 1 of 4
Back1234Next

File Archive:

February 2023

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    11 Files
  • 2
    Feb 2nd
    9 Files
  • 3
    Feb 3rd
    5 Files
  • 4
    Feb 4th
    0 Files
  • 5
    Feb 5th
    0 Files
  • 6
    Feb 6th
    9 Files
  • 7
    Feb 7th
    32 Files
  • 8
    Feb 8th
    0 Files
  • 9
    Feb 9th
    0 Files
  • 10
    Feb 10th
    0 Files
  • 11
    Feb 11th
    0 Files
  • 12
    Feb 12th
    0 Files
  • 13
    Feb 13th
    0 Files
  • 14
    Feb 14th
    0 Files
  • 15
    Feb 15th
    0 Files
  • 16
    Feb 16th
    0 Files
  • 17
    Feb 17th
    0 Files
  • 18
    Feb 18th
    0 Files
  • 19
    Feb 19th
    0 Files
  • 20
    Feb 20th
    0 Files
  • 21
    Feb 21st
    0 Files
  • 22
    Feb 22nd
    0 Files
  • 23
    Feb 23rd
    0 Files
  • 24
    Feb 24th
    0 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close