what you don't know can hurt you
Showing 1 - 14 of 14 RSS Feed

Files

gpEasy 1.6.1 Cross Site Request Forgery
Posted Apr 29, 2010
Authored by giudinvx

gpEasy version 1.6.1 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | 59ef94311d9f3926ce4e5d19812f4912

Related Files

gpEasy CMS 4.4 Cross Site Scripting
Posted May 7, 2015
Authored by Provensec

gpEasy CMS version 4.4 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | ef3088f421da384c4cd12b2403222299
gpEasy 4.3.x XSS / File Inclusion / Shell Upload
Posted Feb 9, 2014
Authored by Benjamin Kunz Mejri | Site vulnerability-lab.com

gpEasy CMS version 4.3 suffers from cross site scripting, local file inclusion, and remote shell upload vulnerabilities.

tags | exploit, remote, shell, local, vulnerability, xss, file inclusion
MD5 | 24ce6cefb35997531d4451d8df912edb
gpEasy CMS 4.0 Shell Upload
Posted Jun 4, 2013
Authored by CWH Underground

gpEasy CMS version 4.0 suffers from a remote shell upload vulnerability.

tags | exploit, remote, shell
MD5 | 1f597b57af97e39381dbebcdfc39621a
gpEasy 3.5.2 Cross Site Scripting
Posted Jan 24, 2013
Authored by High-Tech Bridge SA | Site htbridge.com

gpEasy versions 3.5.2 and below suffer from a cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2013-0807
MD5 | c22331a6cc52df895fadc443b693284f
Secunia Security Advisory 51899
Posted Jan 23, 2013
Authored by Secunia | Site secunia.com

Secunia Security Advisory - High-Tech Bridge SA has discovered a vulnerability in gpEasy CMS, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
MD5 | a6bc6eab209d7caf0c6e6ef5d38e1f0b
Secunia Security Advisory 51022
Posted Oct 19, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Some vulnerabilities has been reported in gpEasy CMS, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, vulnerability, xss
MD5 | 2c6c17a1deaf3d670aa2ba4d04d4b767
Secunia Security Advisory 50691
Posted Sep 24, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in gpEasy CMS, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
MD5 | d2489c2fba42b19fee58f352eb1efc36
Secunia Security Advisory 49771
Posted Jul 5, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Multiple vulnerabilities have been discovered in the Minishop plugin for gpEasy CMS, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory, vulnerability
MD5 | 2c6d2e1c1815231cb9edbf595d2e4cbb
gp Easy CMS Minishop 1.5 Cross Site Scripting
Posted Jul 3, 2012
Authored by Carlos Mario Penahos Hollmann

gp Easy CMS with Minishop plugin version 1.5 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 70e7d1f1a4bdd572c3bda7f6e46006a8
Secunia Security Advisory 48994
Posted Apr 27, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Haunt IT has discovered a vulnerability in gpEasy CMS, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
MD5 | 6a7f1c3a691f3b2cd7758fdd74592804
gpEasy 2.3.3 Cross Site Scripting
Posted Apr 26, 2012
Authored by HauntIT

gpEasy version 2.3.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | c4ae929eff245afdec9fba911bb21777
gpEasy CMS 1.6.2 Cross Site Scripting
Posted May 21, 2010
Authored by High-Tech Bridge SA | Site htbridge.com

gpEasy CMS version 1.6.2 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | feae3a1af9b6e8605b03e827242337c0
Secunia Security Advisory 39643
Posted Apr 29, 2010
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been discovered in gpEasy CMS, which can be exploited by malicious people to conduct cross-site request forgery attacks.

tags | advisory, csrf
MD5 | 967e969b2f0acb99fac9467e7e2188dd
gpEasy 1.5RC3 Remote File Inclusion
Posted Dec 18, 2009
Authored by cr4wl3r

gpEasy versions 1.5RC3 and below suffer from a remote file inclusion vulnerability.

tags | exploit, remote, code execution, file inclusion
MD5 | c3c813bef3ea6bf5d0531c10818da284
Page 1 of 1
Back1Next

File Archive:

October 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    24 Files
  • 2
    Oct 2nd
    15 Files
  • 3
    Oct 3rd
    7 Files
  • 4
    Oct 4th
    4 Files
  • 5
    Oct 5th
    10 Files
  • 6
    Oct 6th
    1 Files
  • 7
    Oct 7th
    21 Files
  • 8
    Oct 8th
    19 Files
  • 9
    Oct 9th
    5 Files
  • 10
    Oct 10th
    20 Files
  • 11
    Oct 11th
    17 Files
  • 12
    Oct 12th
    4 Files
  • 13
    Oct 13th
    4 Files
  • 14
    Oct 14th
    15 Files
  • 15
    Oct 15th
    19 Files
  • 16
    Oct 16th
    25 Files
  • 17
    Oct 17th
    17 Files
  • 18
    Oct 18th
    7 Files
  • 19
    Oct 19th
    1 Files
  • 20
    Oct 20th
    1 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close