exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 25 of 100 RSS Feed

Files

dotnetnuke-xss.txt
Posted May 30, 2008
Authored by AmnPardaz Security Research Team | Site bugreport.ir

Dot Net Nuke versions 4.8.3 and below suffer from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 86cd5f32cd7cd1c3674ce7d617eff9c9047049a44b5d05f092d43848ff71e81a

Related Files

PHP-Nuke SPChat SQL Injection
Posted Jul 20, 2012
Authored by Pr0T3cT10n

The PHP-Nuke SPChat module suffers from a remote SQL injection vulnerability.

tags | exploit, remote, php, sql injection
SHA-256 | 14d0b239510c309eddbbd0586fe94652664ad4c1fb08378c6106930c7362e0f2
Secunia Security Advisory 49059
Posted Jul 13, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A weakness and some vulnerabilities have been reported in DotNetNuke, which can be exploited by malicious users to disclose potentially sensitive information and conduct script insertion attacks and by malicious people to conduct cross-site scripting attacks and bypass certain security restrictions.

tags | advisory, vulnerability, xss
SHA-256 | 3f71f385618b83d19dabec7f09744d3e1f53d5b05c8b534f77ce5b57c923b164
Secunia Security Advisory 49515
Posted Jun 15, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Vulnerability Laboratory Research has discovered a vulnerability in Nuked-Klan, which can be exploited by malicious people to conduct SQL injection attacks.

tags | advisory, sql injection
SHA-256 | 3511e3ab44e9f2e57f3aba27d77da69c91e4cbae9bd2f5c725c60cc699783481
Nuked Klan SP CMS 4.5 SQL Injection
Posted Jun 14, 2012
Authored by Karim H.B., Vulnerability Laboratory | Site vulnerability-lab.com

Nuked Klan SP CMS version 4.5 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | ebe08aea613afd901a49b1426f4352b085f990ac993f702cda6d8c06256333e2
PHP-Nuke Name Download SQL Injection
Posted Apr 9, 2012
Authored by CrAzY CrAcKeR

The PHP-Nuke Name Download module suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, php, vulnerability, sql injection
SHA-256 | 7e35b7d694e09cafc94e180627e9c777af5d8f135a71e79136c396080998e78a
Secunia Security Advisory 48333
Posted Mar 9, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in DotNetNuke, which can be exploited by malicious users to compromise a vulnerable system.

tags | advisory
SHA-256 | 671a054cb979a64c34949f29193b7636c8dc9d2b0e6adea951eb0f3e5bd3f2c2
Secunia Security Advisory 47872
Posted Feb 3, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A weakness and two vulnerabilities have been reported in DotNetNuke, which can be exploited by malicious users to enumerate files on an affected system and bypass certain security restrictions and by malicious people to conduct cross-site scripting attacks.

tags | advisory, vulnerability, xss
SHA-256 | 284bdc1cf5ff2c3f03a5ddb3699b77eb6c218d5454dada4c778ecef452cf8eb3
PostNuke pnAddressbook SQL Injection
Posted Jan 19, 2012
Authored by Robert Cooper

The PostNuke pnAddressbook module suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | f1b0ea692d5ca7446990d64e990500667d0fd90bc9bae0ad6b31d6e250c3130b
PHP-Nuke 8.1.0.3.5b Downloads Remote Blind SQL Injection
Posted Nov 23, 2011
Authored by Dante90 | Site warwolfz.org

PHP-Nuke versions 8.1.0.3.5b and below remote blind SQL injection exploit.

tags | exploit, remote, php, sql injection
SHA-256 | 7cde33d09b6ccc42ca4062bdaa24da7a1f5dd385c5adba8ff2cb59d9519665f3
Secunia Security Advisory 46714
Posted Nov 3, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in DotNetNuke, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | bae4a49fc819e127647fb5468c7b180175bdb456b2a27a5c1cd25cc49c3b9f9c
SharePoint 2007 / 2010 And DotNetNuke File Disclosure
Posted Sep 21, 2011
Authored by Nicolas Gregoire

SharePoint 2007 / 2010 and DotNetNuke versions prior to 6 suffer from a file disclosure vulnerability.

tags | exploit, info disclosure
advisories | CVE-2011-1892
SHA-256 | 8374996d630a396dfa8c66032e2d7425570f3f5bcac4ab501cc5cc12f9a4a0fd
Secunia Security Advisory 45711
Posted Aug 27, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in DotNetNuke, which can be exploited by malicious users to bypass certain security restrictions.

tags | advisory
SHA-256 | 4b9e9ef50f67ab4426dd0436c519539a15cae903f71f8d766fe7b343d4ba24a0
Secunia Security Advisory 45600
Posted Aug 27, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in DotNetNuke, which can be exploited by malicious users to bypass certain security restrictions.

tags | advisory
SHA-256 | 7c7cd274d2f546434c45224b66bf1a1c346f11616414206ceabb76cb0682ce0b
PHP-Nuke article.php SQL Injection
Posted Aug 14, 2011
Authored by darkTR

PHP-Nuke article.php remote SQL injection exploit.

tags | exploit, remote, php, sql injection
SHA-256 | 0a7ea9f131c8dbbb18ddb7e878f65510897154a2f2d43afddee2847e6e381251
Secunia Security Advisory 45159
Posted Jul 7, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability and multiple security issues have been reported in DotNetNuke, which can be exploited by malicious users to compromise a vulnerable system and by malicious users and malicious people to bypass certain security restrictions.

tags | advisory
SHA-256 | 8d5c4b9c6bdb133c0b2e36bc8ab3d3ebb57f91fe47fdad272760afe1a6d37546
PHPnuke MT 8.3.5 ckfinder Shell Upload
Posted Jun 30, 2011
Authored by Net.Edit0r

PHPnuke MT version 8.3.5 suffers from a ckfinder related shell upload vulnerability.

tags | exploit, shell
SHA-256 | 5bbbecbade42cde659b1d59dacca2454d8b777cfecb32e28c9b2e431dc918a49
PHP Nuke 8.3 MT Shell Upload
Posted Jun 13, 2011
Authored by Pentesters.ir

PHP Nuke version 8.3 MT suffers from an arbitrary shell upload vulnerability.

tags | exploit, arbitrary, shell, php
SHA-256 | 181c0fcc602b1deb943f8fdeb52a8071760462be19ecfb091d5e21fce82afd2c
Nuke Evolution Xtreme 2.0.x SQL Injection
Posted May 10, 2011
Authored by KedAns-Dz

Nuke Evolution Xtreme version 2.0.x suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 2e61d497ea6f217955c9f47f9961e0d86036698229b83020a806ffe0ba41f1c5
Nuke Evolution Xtreme 2.0 SQL Injection / Local File Inclusion
Posted Apr 22, 2011
Authored by KedAns-Dz

Nuke Evolution Xtreme versions 2.0 and below suffer from local file inclusion and remote SQL injection vulnerabilities.

tags | exploit, remote, local, vulnerability, sql injection, file inclusion
SHA-256 | 81f21d7a53f808e2dba3fb76f8a80ec0a73da1cbceabfd681e7cbca88e600c1e
PHP-Nuke 8.0 Surveys Module SQL Injection
Posted Apr 6, 2011
Authored by KedAns-Dz

PHP-Nuke version 8.0 with the Surveys module suffers from a remote SQL injection vulnerability.

tags | exploit, remote, php, sql injection
SHA-256 | 317c146f01fb82b7b69471faf89989470fbe8e2c070464674213164d5b50c983
PHP-Nuke 8.x Cross Site Request Forgery
Posted Mar 23, 2011
Authored by Aung Khant | Site yehg.net

PHP-Nuke version 8.x suffers from anti-csrf bypass and cross site request forgery vulnerabilities.

tags | exploit, php, vulnerability, csrf
SHA-256 | bf9ac275156cbbbadab533f228b1bf2cea04673bf444cbfc5e68a7dd114afb0f
PHP-Nuke 8.x Cross Site Scripting
Posted Mar 23, 2011
Authored by Aung Khant | Site yehg.net

PHP-Nuke version 8.x suffers from a cross site scripting vulnerability.

tags | exploit, php, xss
SHA-256 | 8d9a2d12ad870ef02483bb6f74180ef76a1e62b18fb0e684dff19c890c397432
PHP-Nuke 8.x Blind SQL Injection
Posted Mar 23, 2011
Authored by Aung Khant | Site yehg.net

PHP-Nuke version 8.x suffers from a remote blind SQL injection vulnerability.

tags | exploit, remote, php, sql injection
SHA-256 | d6818556033f371db18ca7f045b14f2caf84c54eb602cb2224cce6a02cf9c1c6
PHP-Nuke 8.0 Cross Site Scripting
Posted Mar 10, 2011
Authored by MustLive

PHP-Nuke versions 8.0 and below suffer from cross site scripting and anti-automation vulnerabilities.

tags | exploit, php, vulnerability, xss
SHA-256 | e353f481a6b20931ff2c1c02ca73dd7dda868dec4d5773e41b843afbf6df3e7c
PHP-Nuke Shell Upload
Posted Mar 8, 2011
Authored by h311 c0d3

PHP-Nuke suffers from a shell upload vulnerability.

tags | exploit, shell, php
SHA-256 | 97e017dd97ff9b8107b0a90088dcb0fe6da0fa7b3b64f3e82a40e383f4b1a318
Page 1 of 4
Back1234Next

File Archive:

December 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Dec 1st
    2 Files
  • 2
    Dec 2nd
    12 Files
  • 3
    Dec 3rd
    0 Files
  • 4
    Dec 4th
    0 Files
  • 5
    Dec 5th
    0 Files
  • 6
    Dec 6th
    0 Files
  • 7
    Dec 7th
    0 Files
  • 8
    Dec 8th
    0 Files
  • 9
    Dec 9th
    0 Files
  • 10
    Dec 10th
    0 Files
  • 11
    Dec 11th
    0 Files
  • 12
    Dec 12th
    0 Files
  • 13
    Dec 13th
    0 Files
  • 14
    Dec 14th
    0 Files
  • 15
    Dec 15th
    0 Files
  • 16
    Dec 16th
    0 Files
  • 17
    Dec 17th
    0 Files
  • 18
    Dec 18th
    0 Files
  • 19
    Dec 19th
    0 Files
  • 20
    Dec 20th
    0 Files
  • 21
    Dec 21st
    0 Files
  • 22
    Dec 22nd
    0 Files
  • 23
    Dec 23rd
    0 Files
  • 24
    Dec 24th
    0 Files
  • 25
    Dec 25th
    0 Files
  • 26
    Dec 26th
    0 Files
  • 27
    Dec 27th
    0 Files
  • 28
    Dec 28th
    0 Files
  • 29
    Dec 29th
    0 Files
  • 30
    Dec 30th
    0 Files
  • 31
    Dec 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close