exploit the possibilities
Showing 1 - 6 of 6 RSS Feed

Files

BarracudaDrive 6.5 Local Privilege Escalation
Posted Aug 10, 2020
Authored by Bobby Cooke, hyd3sec

BarracudaDrive version 6.5 suffers from a privilege escalation vulnerability.

tags | exploit
MD5 | 46d297f212c73f78372745c92dba3e78

Related Files

BarracudaDrive 6.7.2 Cross Site Scripting
Posted Jun 17, 2014
Authored by Govind Singh

BarracudaDrive version 6.7.2 suffers from cross site scripting vulnerabilities in the administrative panel.

tags | exploit, vulnerability, xss
MD5 | 9f14bd9e3ef3ddc9d6ebcf4a1ed1ae9b
BarracudaDrive 6.7.2 Cross Site Scripting
Posted May 16, 2014
Authored by Manish Tanwar

BarracudaDrive version 6.7.2 suffers from multiple reflective and persistent cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 3ede9453d2bf05e21e0ab4ca3c18e0a1
BarracudaDrive 6.7.1 Cross Site Scripting
Posted Apr 29, 2014
Authored by Shakeel Bhat | Site secpod.com

BarracudaDrive version 6.7.1 suffers from multiple persistent and reflective cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 7f146b9bf6394a2953186ee40905845e
BarracudaDrive 6.6 Cross Site Scripting
Posted Mar 18, 2014
Authored by Prabhu S Angadi | Site secpod.com

BarracudaDrive version 6.6 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | cef0198933866739aa04ed82b3bcf021
Secunia Security Advisory 28032
Posted Dec 12, 2007
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Luigi Auriemma has reported some vulnerabilities in BarracudaDrive Web Server, which can be exploited by malicious users to manipulate certain data and cause a DoS (Denial of Service), and by malicious people to conduct script insertion attacks and disclose sensitive information.

tags | advisory, web, denial of service, vulnerability
MD5 | b6547a569ae225a6edae307ec0ca2bd6
barracuda-multi.txt
Posted Dec 11, 2007
Authored by Luigi Auriemma | Site aluigi.org

The BarracudaDrive Web Server versions 3.7.2 and below suffer from directory traversal, arbitrary file deletion, and multiple other vulnerabilities.

tags | exploit, web, arbitrary, vulnerability
MD5 | 113bb500b222f40b5ac4215124d35eca
Page 1 of 1
Back1Next

File Archive:

February 2021

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    33 Files
  • 2
    Feb 2nd
    30 Files
  • 3
    Feb 3rd
    15 Files
  • 4
    Feb 4th
    8 Files
  • 5
    Feb 5th
    11 Files
  • 6
    Feb 6th
    2 Files
  • 7
    Feb 7th
    1 Files
  • 8
    Feb 8th
    37 Files
  • 9
    Feb 9th
    15 Files
  • 10
    Feb 10th
    11 Files
  • 11
    Feb 11th
    26 Files
  • 12
    Feb 12th
    8 Files
  • 13
    Feb 13th
    1 Files
  • 14
    Feb 14th
    1 Files
  • 15
    Feb 15th
    9 Files
  • 16
    Feb 16th
    33 Files
  • 17
    Feb 17th
    6 Files
  • 18
    Feb 18th
    10 Files
  • 19
    Feb 19th
    20 Files
  • 20
    Feb 20th
    1 Files
  • 21
    Feb 21st
    1 Files
  • 22
    Feb 22nd
    17 Files
  • 23
    Feb 23rd
    15 Files
  • 24
    Feb 24th
    16 Files
  • 25
    Feb 25th
    28 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close