what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 25 of 100 RSS Feed

Files

vBulletin 4.1.12 SQL Injection
Posted Sep 18, 2012
Authored by Am!r | Site irist.ir

vBulletin version 4.1.12 suffers from a remote SQL injection vulnerability in blog_plugin_useradmin.php.

tags | exploit, remote, php, sql injection
SHA-256 | 2ff2c6b6842c2bb85c4e27bab7b624e79849eea8da77f95cba7862aa7f6a63b4

Related Files

vBulletin 4.2.0 Cross Site Scripting
Posted Jun 20, 2012
Authored by Sangteamtham

vBulletin version 4.2.0 suffers from a persistent cross site scripting vulnerability in the calendar section.

tags | exploit, xss
SHA-256 | e7d9b6e67ae5c903fc89ea7cf816b833e7afba6a2dabbdf3f503d0c45e30bc9a
Secunia Security Advisory 49482
Posted Jun 19, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | 88005e44a12c3a5ae3f209d38b9dd15ab71e7288144eb959278e36da3aa83691
vBulletin 4.1.12 SQL Information Disclosure
Posted Jun 8, 2012
Authored by HauntIT

vBulletin version 4.1.12 suffers from a MySQL information disclosure vulnerability.

tags | exploit, sql injection, info disclosure
SHA-256 | 7179a11916ac4740505cb246fc17137a5f1743347b7f111d00161bdb3083a05e
vBulletin 4.1.12 Path Disclosure
Posted Jun 8, 2012
Authored by HauntIT

vBulletin version 4.1.12 suffers from a path disclosure vulnerability.

tags | exploit, info disclosure
SHA-256 | 4342f777da9340e5145b9d82eb7888da7bbdec098172cfefa894b1410c414f9c
vBulletin 4.1.12 Cross Site Scripting
Posted May 2, 2012
Authored by HauntIT

vBulletin version 4.1.12 suffers from a reflective cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 44a796e5ac6764210e57bf047898bc7cfbd820e7473c524eb3d4dcdb1cff220b
vBulletin 4.1.10 Local File Inclusion
Posted Apr 30, 2012
Authored by Am!r, BHG Security Center

vBulletin version 4.1.10 suffers from a local file inclusion vulnerability in functions_cron.php.

tags | exploit, local, php, file inclusion
SHA-256 | 628185c7c48cdc051330593d7c3c685ea1fbb03ae78f4671d8f1c0d577ad2677
Secunia Security Advisory 48917
Posted Apr 24, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability with an unknown impact has been reported in vBulletin Suite, vBulletin Forum, and the MAPI plugin for vBulletin.

tags | advisory
SHA-256 | d501af79e3593f263d1945d58eefc63a0c1479de9fb76057186be1b13b2c6919
Secunia Security Advisory 48541
Posted Apr 6, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Two vulnerabilities have been reported in vBulletin, which can be exploited by malicious people to conduct script insertion attacks.

tags | advisory, vulnerability
SHA-256 | 58bfa78f66f1fff1bb37060e6cbc82a40317e394dee057b0b79982cab2109b6f
vBulletin 4.1.10 SQL Injection
Posted Apr 6, 2012
Authored by Am!r | Site irist.ir

vBulletin version 4.1.10 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 02406384a6b943c7552c60eb8d789b3ea129b3f7c2768fa49035894789989e3c
Secunia Security Advisory 48531
Posted Mar 27, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in the vBShout module for vBulletin, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
SHA-256 | 2789b494b41f346196a5d30b6c00403bfe89611d8c0a44d03d5711fe5ff714b4
Secunia Security Advisory 48560
Posted Mar 27, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Multiple vulnerabilities have been reported in the vBShop module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory, vulnerability
SHA-256 | 5adca3f9e45065a479c2ce9a3e0ef47992ec586f7abaadbe1030a42707bbf13b
Secunia Security Advisory 48514
Posted Mar 26, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in the Forumon RPG module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | d34a4d87607f1cf2a8e2a9dec65cf2e623fa53d546b9cb7b5e7eba5a072e83bd
Secunia Security Advisory 48490
Posted Mar 26, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Two vulnerabilities have been reported in the vbActivity module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory, vulnerability
SHA-256 | 452f7af43dde598400e8e88bcbb142b6777031c9e5395045a4c70fd6fdccd43b
Secunia Security Advisory 48522
Posted Mar 26, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in vBDownloads module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | e4a4d7ae09e9f7c2694101bde84a27ccc58b30e0093c4c0cb6ea001711c44290
Secunia Security Advisory 48521
Posted Mar 26, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in vBQuiz module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | fa2b15f3579a9ff0c32932007c9abc76f37e58f9e1b5a418290ee753a202d5d2
Secunia Security Advisory 48519
Posted Mar 26, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Some vulnerabilities have been reported in the vBShout module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks and by malicious people to conduct cross-site scripting attacks.

tags | advisory, vulnerability, xss
SHA-256 | 53d3a58e6deaf7f9a2a3879a53f2fb5735e9b8d35d6376292284087b33251272
Secunia Security Advisory 48506
Posted Mar 26, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | f8cc21cb5b4eefd8c458a9b853bd117fd2c3b6d8f7cb23e78b738eed4070fb66
vBulletin 3.8.x - 4.1.11 Cross Site Scripting
Posted Mar 25, 2012
Authored by Sony, Flexxpoint

vBulletin versions 3.8.x through 4.1.11 suffer from multiple cross site scripting vulnerabilities.

tags | advisory, vulnerability, xss
SHA-256 | 1e826acb7f4efb5e1bd9d1fcf96b270e09d5a2146f0aa55e26fb9a926c1f176e
vBulletin vBShout 6.0.5 Cross Site Scripting
Posted Mar 24, 2012
Authored by d3v1l

vBulletin vBShout module versions 6.0.5 and below suffer from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 462691bf6e33cb4da99f73fd68d72c50e99cf6cb8e3203bd504dcf8a334e3836
Secunia Security Advisory 48525
Posted Mar 23, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in the vBShout module for vBulletin, which can be exploited by malicious users to conduct script insertion attacks.

tags | advisory
SHA-256 | e30ac22fe90083c312aabc446538ba95383928e8348d9e20f8ba16d1113f9c55
Secunia Security Advisory 47536
Posted Jan 12, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A security issue has been reported in vBulletin and vBulletin Publishing Suite, which can be exploited by malicious users to bypass certain security restrictions.

tags | advisory
SHA-256 | 85348aedf72fe0403ad72a85647099290bc23ccfebda1b46161f02ad4d304421
Secunia Security Advisory 46768
Posted Nov 7, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability with an unknown impact has been reported in vBulletin Publishing Suite.

tags | advisory
SHA-256 | 72de967329202c82e20226a352def85b1b493adf0496c8a4319d95593a61ccf5
vBulletin 4.1.7 Beta 1 Remote File Inclusion
Posted Oct 30, 2011
Authored by indoushka

vBulletin version 4.1.7 Beta 1 suffers from multiple remote file inclusion vulnerabilities.

tags | exploit, remote, vulnerability, code execution, file inclusion
SHA-256 | b9073b76bf88aeb821fd3141de1ab8b03da0bb2cfe3d0d757b0ea42b61faab30
vBulletin 4.1.3pl3 / 4.1.4pl3 / 4.1.5pl1 Cross Site Scripting
Posted Aug 3, 2011
Authored by Muhammad Haroon

vBulletin versions 4.1.3pl3, 4.1.4pl3, and 4.1.5pl1 suffer from an adminCP cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 832474a8b38c4ee17449851aaca624f433621941061436167175def91847634c
Secunia Security Advisory 45481
Posted Aug 3, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in vBulletin Publishing Suite and vBulletin Forum Classic, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
SHA-256 | 8de434c69c5972774a9c11b411bbc4e1524612a16b3a6d1a7de0397b3493def9
Page 1 of 4
Back1234Next

File Archive:

June 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jun 1st
    19 Files
  • 2
    Jun 2nd
    16 Files
  • 3
    Jun 3rd
    28 Files
  • 4
    Jun 4th
    0 Files
  • 5
    Jun 5th
    0 Files
  • 6
    Jun 6th
    19 Files
  • 7
    Jun 7th
    23 Files
  • 8
    Jun 8th
    11 Files
  • 9
    Jun 9th
    10 Files
  • 10
    Jun 10th
    4 Files
  • 11
    Jun 11th
    0 Files
  • 12
    Jun 12th
    0 Files
  • 13
    Jun 13th
    0 Files
  • 14
    Jun 14th
    0 Files
  • 15
    Jun 15th
    0 Files
  • 16
    Jun 16th
    0 Files
  • 17
    Jun 17th
    0 Files
  • 18
    Jun 18th
    0 Files
  • 19
    Jun 19th
    27 Files
  • 20
    Jun 20th
    65 Files
  • 21
    Jun 21st
    10 Files
  • 22
    Jun 22nd
    8 Files
  • 23
    Jun 23rd
    6 Files
  • 24
    Jun 24th
    6 Files
  • 25
    Jun 25th
    0 Files
  • 26
    Jun 26th
    0 Files
  • 27
    Jun 27th
    0 Files
  • 28
    Jun 28th
    0 Files
  • 29
    Jun 29th
    0 Files
  • 30
    Jun 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close