what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 25 of 100 RSS Feed

Files

docuFORM Mercury WebApp 6.16a / 5.20 Cross Site Scripting
Posted Apr 20, 2011
Authored by LiquidWorm | Site zeroscience.mk

docuFORM Mercury versions 6.16a and 5.20 suffer from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 04fd5a5de85dc05c646203a774ae5ea162a41d6deb351adee000c5cda968c91d

Related Files

Secunia Security Advisory 48079
Posted Mar 7, 2012
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in Mercury MR804, which can be exploited by malicious people to cause a DoS (Denial of Service).

tags | advisory, denial of service
SHA-256 | d9f30b266fd44609600fd54961acf6c3400e6644f82f1b4d28a0f9b45c2005df
Mercurycom MR804 Router Denial Of Service
Posted Feb 22, 2012
Authored by demonalex

Mercurycom MR804 Router version 3.8.1 Build 101220 Rel.53006nB suffers from a denial of service vulnerability when fed multiple HTTP headers.

tags | exploit, web, denial of service
SHA-256 | bcb466aefafb323238fa7776d12c39fca5da5fac0996900812c40f57e49cb5ef
Secunia Security Advisory 44209
Posted Apr 22, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Gjoko Krstic has discovered two vulnerabilities in docuFORM Mercury, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, vulnerability, xss
SHA-256 | 5c8800ed053ff1f6a81df741bcdc60a374dda6cf8394b8449c9c8135824988f9
WinMerge 2.12.4 Stack Overflow
Posted Feb 22, 2011
Authored by LiquidWorm | Site zeroscience.mk

WinMerge version 2.12.4 project file handling stack overflow exploit.

tags | exploit, overflow
SHA-256 | a90d518f4b58a2d90381a86b1328947e877d00adeda5abb3f18c2dbec603cfa5
phpBugTracker 1.0.5 Cross Site Scripting
Posted Feb 18, 2011
Authored by LiquidWorm | Site zeroscience.mk

phpBugTracker version 1.0.5 suffers from multiple reflective cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | e653f2dcaa267e5788cce847b1b903fcb155cef35150ac6fd4a767c3f855861d
GAzie 5.10 Cross Site Scripting / SQL Injection
Posted Feb 17, 2011
Authored by LiquidWorm | Site zeroscience.mk

GAzie version 5.10 suffers from cross site scripting and remote SQL injection vulnerabilities in the login_admin.php script.

tags | exploit, remote, php, vulnerability, xss, sql injection
SHA-256 | ead13b30d80bb3f7501f40846fd76e17b90bc050e548377ff399f21d2a1dece6
AutoPlay 1.33 Buffer Overflow
Posted Feb 15, 2011
Authored by badc0re | Site zeroscience.mk

AutoPlay version 1.33 local buffer overflow exploit that creates a malicious autoplay.ini file.

tags | exploit, overflow, local
SHA-256 | 3d6ec4b37f5393ccc419eac3e4e7edbdd77b47c7d203d69da6130e06a397a565
MG2 0.5.1 Cross Site Scripting
Posted Feb 14, 2011
Authored by LiquidWorm | Site zeroscience.mk

MG2 version 0.5.1 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | d9e1492757a88b8aae40695552fa07b4741b360277a7016b7540c93273f43c48
Pixelpost 1.7.3 SQL Injection
Posted Feb 11, 2011
Authored by LiquidWorm | Site zeroscience.mk

Pixelpost is vulnerable to an SQL Injection attack when input is passed to several POST parameters (findfid, id, selectfcat, selectfmon, selectftag). The script (admin/index.php) fails to properly sanitize the input before being returned to the user allowing the attacker to compromise the entire DB system and view sensitive information. Version 1.7.3 is affected.

tags | exploit, php, sql injection
SHA-256 | 058b005df3b48a0a2f6526e2d72d4ad64a02ed8dbdd5a5eeac880138515851eb
Oracle MySQL Eventum 2.3 Cross Site Scripting
Posted Feb 11, 2011
Authored by LiquidWorm | Site zeroscience.mk

Oracle MySQL Eventum versions 2.2 and 2.3 suffer from cross site scripting and script insertion vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | b8ee58ea46776bf446728edd538964f323d61acaa892fd2e07c381ecb17a66c4
Pixelpost 1.7.3 Cross Site Scripting
Posted Feb 11, 2011
Authored by LiquidWorm | Site zeroscience.mk

Pixelpost version 1.7.3 suffers multiple persistent cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | fcc972c67a58e71be958caa6666fcacbebf4d166d7acba0ba6ff664163a286c6
TaskFreak! 0.6.4 Cross Site Scripting
Posted Feb 11, 2011
Authored by LiquidWorm | Site zeroscience.mk

TaskFreak! version 0.6.4 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | d4a82eb8408d5ef509ea24f2ea5421f7b3a38bce8f7fc498a71d10bc4d78a3b1
CultBooking 2.0.4 Local File Inclusion
Posted Jan 24, 2011
Authored by LiquidWorm | Site zeroscience.mk

CultBooking version 2.0.4 suffers from a local file inclusion vulnerability.

tags | exploit, local, file inclusion
SHA-256 | 24bcdd6125c7cc4b3d51be8dee944fb8ce491872476affee2bd28200a712e6f8
CultBooking 2.0.4 Cross Site Scripting
Posted Jan 24, 2011
Authored by LiquidWorm | Site zeroscience.mk

CultBooking version 2.0.4 suffers from cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 24e1154c89c42c178796c636bb67c5e08c8ad7b7e1f4211c0ba0b0ae79186a25
Embedthis Appweb Web Server 3.2.2-1 Cross Site Scripting
Posted Dec 25, 2010
Authored by LiquidWorm | Site zeroscience.mk

Embedthis Appweb Web Server version 3.2.2-1 suffers from a cross site scripting vulnerability.

tags | exploit, web, xss
SHA-256 | 3bf0eb7266128b20d987e0ca5fdc2ac3b08bde1c94aa4b5000b8e3bb3f0ca62a
MantisBT 1.2.3 Cross Site Scripting / Path Disclosure
Posted Dec 15, 2010
Authored by LiquidWorm | Site zeroscience.mk

MantisBT versions 1.2.3 and below suffer from cross site scripting and path disclosure vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 18a95d91ab5662bc9da22edd42c6085d143c012493617b0a9f216e4bbb8cd78e
MantisBT 1.2.3 Local File Inclusion
Posted Dec 15, 2010
Authored by LiquidWorm | Site zeroscience.mk

MantisBT versions 1.2.3 and below suffer from a local file inclusion vulnerability.

tags | exploit, local, file inclusion
SHA-256 | abf8514ede0418cc0812ff5542f8637869d485480ee17472e692434df0836263
MODx Revolution CMS Cross Site Scripting
Posted Dec 6, 2010
Authored by LiquidWorm | Site zeroscience.mk

MODx Revolution CMS version 2.0.4-pl2 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | ee4eae9c7c2d3ad655590094df23afa0c31e8588b46ce611a9158231283e7fd9
Native Instruments Service Center 2.2.5 Local Privilege Escalation
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Service Center version 2.2.5 suffers from a local privilege escalation vulnerability.

tags | advisory, local
SHA-256 | 17003a3d3ba0281c940bdee33302d7f863117f4222be5fa9fc977e0d2d38b948
Native Instruments Massive 1.1.4 KSD File Handling Use-After-Free
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Massive version 1.1.4 suffers from a KSD file handling use-after-free vulnerability.

tags | exploit
SHA-256 | c2b308fa8e87b18b73cb43c68ad32dee80d98ad144657ee759f5045112df0d0f
Kontakt 4 Player NKI File Syntactic Analysis Buffer Overflow
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Kontakt 4 Player NKI File Syntactic Analysis buffer overflow proof of concept exploit.

tags | exploit, overflow, proof of concept
SHA-256 | 70713be9f719b9fb02eb8d297e9b7609df428c484244c571482402333e7b586f
Native Instruments Reaktor 5 Player 5.5.1 Heap Memory Corruption
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Reaktor 5 Player version 5.5.1 suffers from a heap memory corruption vulnerability.

tags | exploit
systems | linux
SHA-256 | 7b44f70c1395ea3407651581d50f32b32dc668d11ab8ea67c4834e359f8d854d
Native Instruments Traktor Pro 1.2.6 Buffer Overflow
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Traktor Pro version 1.2.6 suffers from a stack-based buffer overflow vulnerability.

tags | exploit, overflow
SHA-256 | 039732df7af4640ef7ebdecd003dd27667315f011853b181f5ab7df45f11378d
Native Instruments Kontakt 4 Player 4.1.3 Insecure Library Loading
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Kontakt 4 Player version 4.1.3 suffers from an insecure library loading vulnerability.

tags | exploit
SHA-256 | 9c5940362c511ab8f036a55fd9b96f608c9560cac2599908aeb4734035f9c5f7
Native Instruments Service Center 2.2.5 Insecure Library Loading
Posted Nov 20, 2010
Authored by LiquidWorm | Site zeroscience.mk

Native Instruments Service Center version 2.2.5 suffers from an insecure library loading vulnerability.

tags | exploit
SHA-256 | 13430ccfa6d476a8f25a1ef557c18c50f7900408f659fddd0bc078b56d6425c1
Page 1 of 4
Back1234Next

File Archive:

July 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jul 1st
    27 Files
  • 2
    Jul 2nd
    10 Files
  • 3
    Jul 3rd
    35 Files
  • 4
    Jul 4th
    27 Files
  • 5
    Jul 5th
    18 Files
  • 6
    Jul 6th
    0 Files
  • 7
    Jul 7th
    0 Files
  • 8
    Jul 8th
    28 Files
  • 9
    Jul 9th
    44 Files
  • 10
    Jul 10th
    24 Files
  • 11
    Jul 11th
    25 Files
  • 12
    Jul 12th
    11 Files
  • 13
    Jul 13th
    0 Files
  • 14
    Jul 14th
    0 Files
  • 15
    Jul 15th
    28 Files
  • 16
    Jul 16th
    6 Files
  • 17
    Jul 17th
    34 Files
  • 18
    Jul 18th
    6 Files
  • 19
    Jul 19th
    34 Files
  • 20
    Jul 20th
    0 Files
  • 21
    Jul 21st
    0 Files
  • 22
    Jul 22nd
    0 Files
  • 23
    Jul 23rd
    0 Files
  • 24
    Jul 24th
    0 Files
  • 25
    Jul 25th
    0 Files
  • 26
    Jul 26th
    0 Files
  • 27
    Jul 27th
    0 Files
  • 28
    Jul 28th
    0 Files
  • 29
    Jul 29th
    0 Files
  • 30
    Jul 30th
    0 Files
  • 31
    Jul 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close