what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 26 - 32 of 32 RSS Feed

Files Date: 2023-12-04 to 2023-12-05

Debian Security Advisory 5570-1
Posted Dec 4, 2023
Authored by Debian | Site debian.org

Debian Linux Security Advisory 5570-1 - It was discovered that libnghttp2, a library implementing the HTTP/2 protocol, handled request cancellation incorrectly. This could result in denial of service.

tags | advisory, web, denial of service, protocol
systems | linux, debian
advisories | CVE-2023-44487
SHA-256 | a361a8b094e0e37ca2ea5d4f587944cad91928be895d0bc0f7d06332bb7e2d37
PHPJabbers Time Slots Booking Calendar 4.0 CSV Injection
Posted Dec 4, 2023
Authored by Rahad Chowdhury, BugsBD Limited

PHPJabbers Time Slots Booking Calendar version 4.0 suffers from a CSV injection vulnerability.

tags | exploit
advisories | CVE-2023-48826
SHA-256 | 4fb447ace847ed92d1335bf5393fd4452d32619a1048058570afa0d0a556480d
PHPJabbers Availability Booking Calendar 5.0 HTML Injection
Posted Dec 4, 2023
Authored by Rahad Chowdhury, BugsBD Limited

PHPJabbers Availability Booking Calendar version 5.0 suffers from an html injection vulnerability.

tags | exploit
advisories | CVE-2023-48825
SHA-256 | cd7b4eb6699c80aff2719ca9cc48facc7cb17ddb8fb173467674ec46d022b537
WordPress Phlox-Pro Theme 5.14.0 Cross Site Scripting
Posted Dec 4, 2023
Authored by Haktrak Team

WordPress Phlox-Pro theme version 5.14.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 7618323972c79291341b4369586c35cb74a9b86756872ae676d30d86b9e86120
BoidCMS 2.0.1 Cross Site Scripting
Posted Dec 4, 2023
Authored by Rahad Chowdhury, BugsBD Limited

BoidCMS version 2.0.1 suffers from multiple persistent cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
advisories | CVE-2023-48824
SHA-256 | dcaa9c9935f541f7f50b855e1e4653e9ae4d96b76cb68c5ebd751eabf88d14a3
GaatiTrack Courier Management System 1.0 SQL Injection
Posted Dec 4, 2023
Authored by Rahad Chowdhury, BugsBD Limited

GaatiTrack Courier Management System version 1.0 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
advisories | CVE-2023-48823
SHA-256 | d32a123df3242fd37fdc4dbf8ce84ed24bef9916821cba9ffa99148bfc157e28
ARM Mali r44p0 Use-After-Free
Posted Dec 4, 2023
Authored by Jann Horn, Google Security Research

ARM Mali r44p0 suffers from a use-after-free vulnerability by freeing waitqueue with elements on it.

tags | exploit
advisories | CVE-2023-5427
SHA-256 | 4fea6948aa6c6c134d3f0e82d4d907da692a000feadff0b07880f486048867a4
Page 2 of 2
Back12Next

File Archive:

April 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Apr 1st
    10 Files
  • 2
    Apr 2nd
    26 Files
  • 3
    Apr 3rd
    40 Files
  • 4
    Apr 4th
    6 Files
  • 5
    Apr 5th
    26 Files
  • 6
    Apr 6th
    0 Files
  • 7
    Apr 7th
    0 Files
  • 8
    Apr 8th
    22 Files
  • 9
    Apr 9th
    14 Files
  • 10
    Apr 10th
    10 Files
  • 11
    Apr 11th
    13 Files
  • 12
    Apr 12th
    0 Files
  • 13
    Apr 13th
    0 Files
  • 14
    Apr 14th
    0 Files
  • 15
    Apr 15th
    0 Files
  • 16
    Apr 16th
    0 Files
  • 17
    Apr 17th
    0 Files
  • 18
    Apr 18th
    0 Files
  • 19
    Apr 19th
    0 Files
  • 20
    Apr 20th
    0 Files
  • 21
    Apr 21st
    0 Files
  • 22
    Apr 22nd
    0 Files
  • 23
    Apr 23rd
    0 Files
  • 24
    Apr 24th
    0 Files
  • 25
    Apr 25th
    0 Files
  • 26
    Apr 26th
    0 Files
  • 27
    Apr 27th
    0 Files
  • 28
    Apr 28th
    0 Files
  • 29
    Apr 29th
    0 Files
  • 30
    Apr 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close