exploit the possibilities
Showing 1 - 13 of 13 RSS Feed

Files Date: 2020-03-15

Gentoo Linux Security Advisory 202003-22
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-22 - Multiple vulnerabilities have been found in WebKitGTK+, the worst of which may lead to arbitrary code execution. Versions less than 2.26.4 are affected.

tags | advisory, arbitrary, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2019-8625, CVE-2019-8674, CVE-2019-8707, CVE-2019-8710, CVE-2019-8719, CVE-2019-8720, CVE-2019-8726, CVE-2019-8733, CVE-2019-8735, CVE-2019-8743, CVE-2019-8763, CVE-2019-8764, CVE-2019-8765, CVE-2019-8766, CVE-2019-8768, CVE-2019-8769, CVE-2019-8771, CVE-2019-8782, CVE-2019-8783, CVE-2019-8808, CVE-2019-8811, CVE-2019-8812, CVE-2019-8813, CVE-2019-8814, CVE-2019-8815, CVE-2019-8816, CVE-2019-8819, CVE-2019-8820
MD5 | c72e044f981c157e7416923887596dd9
Gentoo Linux Security Advisory 202003-21
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-21 - Multiple vulnerabilities have been discovered in runC, the worst of which may lead to privilege escalation. Versions less than 1.0.0_rc10 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2019-16884, CVE-2019-19921, CVE-2019-5736
MD5 | 66b05f7e919dd87ffb864b18c0c2c1b3
Gentoo Linux Security Advisory 202003-20
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-20 - A heap use-after-free flaw in systemd at worst might allow an attacker to execute arbitrary code. Versions less than 244.3 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2020-1712
MD5 | 023a6a11d6c16f8fddf7dc1b4991da90
Gentoo Linux Security Advisory 202003-19
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-19 - A buffer overflow in PPP might allow a remote attacker to execute arbitrary code. Versions less than 2.4.8 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2020-8597
MD5 | 3702af041d7773127dd96cf98b873b34
Gentoo Linux Security Advisory 202003-18
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-18 - Multiple vulnerabilities have been discovered in libvirt, the worst of which may result in the execution of arbitrary commands. Versions less than 5.4.1 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-10161, CVE-2019-10166, CVE-2019-10167, CVE-2019-10168
MD5 | 91a1f9854cf3d4a88dc794b3cf930096
Gentoo Linux Security Advisory 202003-17
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-17 - Multiple vulnerabilities have been found in nfdump, the worst of which could result in the execution of arbitrary code. Versions less than 1.6.19 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-1010057, CVE-2019-14459
MD5 | 177790be92d6aa1f36c027ebbb82b4e7
Gentoo Linux Security Advisory 202003-16
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-16 - Multiple vulnerabilities have been found in SQLite, the worst of which could result in the arbitrary execution of code. Versions less than 3.31.1 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2019-16168, CVE-2019-5827, CVE-2020-9327
MD5 | c7cf313dd9b9d8bfb01570a400edce6e
Gentoo Linux Security Advisory 202003-15
Posted Mar 15, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202003-15 - An integer overflow flaw in ICU could possibly allow for the execution of arbitrary code. Versions less than 65.1-r1 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2020-10531
MD5 | ca79e16af3e86de8f20c6e3ff6f310c4
AIEngine 1.9.2
Posted Mar 15, 2020
Authored by Luis Campo Giralte | Site bitbucket.org

AIEngine is a packet inspection engine with capabilities of learning without any human intervention. It helps network/security professionals to identify traffic and develop signatures for use them on NIDS, Firewalls, Traffic classifiers and so on.

Changes: Shows anomalies by using an extra parameter on the binary. Exposes the TCP flags on the python Flows. Fixed issue with pcre that impact performance. Various other updates.
tags | tool
systems | unix
MD5 | 9d59a3c13f882dba71e05ffeda508854
Zyxel CNM SecuManager 3.1.0 / 3.1.1 Hardcoded Keys / XSS / Code Execution
Posted Mar 15, 2020
Authored by Pierre Kim

Zyxel CNM SecuManager versions 3.1.0 and 3.1.1 suffer from having hard-coded secrets, missing authentication, backdoors, and remote code execution vulnerabilities.

tags | exploit, remote, vulnerability, code execution
MD5 | 2e1435720bcdefbc176a9b238aa29e7e
Microsoft Windows SMB 3.1.1 Remote Code Execution
Posted Mar 15, 2020
Authored by nu11secur1ty, Ventsislav Varbanovski

Microsoft Windows SMB version 3.1.1 suffers from a code execution vulnerability.

tags | exploit, code execution
systems | windows
advisories | CVE-2020-0796
MD5 | 20b461344743d8e46d01185713db696a
CoronaBlue / SMBGhost Microsoft Windows 10 SMB 3.1.1 Proof Of Concept
Posted Mar 15, 2020
Authored by eerykitty

CoronaBlue aka SMBGhost proof of concept exploit for Microsoft Windows 10 (1903/1909) SMB version 3.1.1. This script connects to the target host, and compresses the authentication request with a bad offset field set in the transformation header, causing the decompresser to buffer overflow and crash the target.

tags | exploit, overflow, proof of concept
systems | windows
advisories | CVE-2020-0796
MD5 | 1985601c3425137b5192e7a3b81a3253
OctoberCMS Insecure Dependencies
Posted Mar 15, 2020
Authored by SECURELI.com

OctoberCMS is a CMS similar to WordPress, but with much less "fluff". The SECURELI.com team identified the latest version of OctoberCMS relying on Bootstrap 3.3.7, jQuery 1.11.1, and jQuery 3.3.1. All of these dependencies are vulnerable.

tags | advisory
advisories | CVE-2015-9251, CVE-2018-14040, CVE-2018-14041, CVE-2018-14042, CVE-2019-11358, CVE-2019-8331
MD5 | afb9fc31af2a357980e16f943328dde1
Page 1 of 1
Back1Next

File Archive:

July 2020

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jul 1st
    15 Files
  • 2
    Jul 2nd
    19 Files
  • 3
    Jul 3rd
    12 Files
  • 4
    Jul 4th
    1 Files
  • 5
    Jul 5th
    2 Files
  • 6
    Jul 6th
    25 Files
  • 7
    Jul 7th
    0 Files
  • 8
    Jul 8th
    0 Files
  • 9
    Jul 9th
    0 Files
  • 10
    Jul 10th
    0 Files
  • 11
    Jul 11th
    0 Files
  • 12
    Jul 12th
    0 Files
  • 13
    Jul 13th
    0 Files
  • 14
    Jul 14th
    0 Files
  • 15
    Jul 15th
    0 Files
  • 16
    Jul 16th
    0 Files
  • 17
    Jul 17th
    0 Files
  • 18
    Jul 18th
    0 Files
  • 19
    Jul 19th
    0 Files
  • 20
    Jul 20th
    0 Files
  • 21
    Jul 21st
    0 Files
  • 22
    Jul 22nd
    0 Files
  • 23
    Jul 23rd
    0 Files
  • 24
    Jul 24th
    0 Files
  • 25
    Jul 25th
    0 Files
  • 26
    Jul 26th
    0 Files
  • 27
    Jul 27th
    0 Files
  • 28
    Jul 28th
    0 Files
  • 29
    Jul 29th
    0 Files
  • 30
    Jul 30th
    0 Files
  • 31
    Jul 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close