what you don't know can hurt you
Showing 1 - 15 of 15 RSS Feed

Files Date: 2019-10-02

Debian Security Advisory 4509-2
Posted Oct 2, 2019
Authored by Debian | Site debian.org

Debian Linux Security Advisory 4509-2 - The security fixes for the HTTP/2 code in Apache 2 shipped in DSA 4509 unveiled a bug in Subversion which caused a regression in mod_dav_svn when used with HTTP/2.

tags | advisory, web
systems | linux, debian
MD5 | b43e3e470404467764f582810ed52f6e
mintinstall 7.9.9 Code Execution
Posted Oct 2, 2019
Authored by Andhrimnirr

mintinstall version 7.9.9 suffers from an object injection vulnerability.

tags | exploit
advisories | CVE-2019-17080
MD5 | c32280029785d48451f33342094c5899
Clam AntiVirus Toolkit 0.102.0
Posted Oct 2, 2019
Authored by Tomasz Kojm | Site clamav.net

Clam AntiVirus is an anti-virus toolkit for Unix. The main purpose of this software is the integration with mail servers (attachment scanning). The package provides a flexible and scalable multi-threaded daemon, a command-line scanner, and a tool for automatic updating via Internet. The programs are based on a shared library distributed with the Clam AntiVirus package, which you can use in your own software.

Changes: ClamAV 0.102.0 includes an assortment improvements and a couple of significant changes.
tags | tool, virus
systems | unix
MD5 | 51e1dff512350284b4b11c3dc2d00da0
PDFGrab 0.4.4
Posted Oct 2, 2019
Authored by dash | Site github.com

pdfgrab is a python script that analyzes pdf files to extract their metadata. You can direct it to analyze a single file, a directory of pdfs, provide it a url, or have it leverage googlesearch to get pdfs at a target site.

tags | tool, python
systems | unix
MD5 | 9f21b546ae5870ce08fa848b735c9e2d
Tellion TE01-005H HomeHub Router Remote Configuration Disclosure
Posted Oct 2, 2019
Authored by Todor Donev

Tellion TE01-005H HomeHub router remote configuration disclosure exploit.

tags | exploit, remote
MD5 | 9adb7a7f59b731ca830dbc397e0df0c7
Red Hat Security Advisory 2019-2955-01
Posted Oct 2, 2019
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2019-2955-01 - Node.js is a software development platform for building fast and scalable network applications in the JavaScript programming language. Issues addressed include a denial of service vulnerability.

tags | advisory, denial of service, javascript
systems | linux, redhat
advisories | CVE-2019-9511, CVE-2019-9512, CVE-2019-9513, CVE-2019-9514, CVE-2019-9515, CVE-2019-9516, CVE-2019-9517, CVE-2019-9518
MD5 | 1a514ca362872e9ae66545e776b0d461
Ubuntu Security Notice USN-4146-1
Posted Oct 2, 2019
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 4146-1 - It was discovered that ClamAV incorrectly handled unpacking ZIP files. A remote attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service. It was discovered that ClamAV incorrectly handled unpacking bzip2 files. A remote attacker could use this issue to cause ClamAV to crash, resulting in a denial of service, or possibly execute arbitrary code.

tags | advisory, remote, denial of service, arbitrary
systems | linux, ubuntu
advisories | CVE-2019-12625, CVE-2019-12900
MD5 | a9a55b14cbc898f086394a690f0498ea
Slackware Security Advisory - tcpdump Updates
Posted Oct 2, 2019
Authored by Slackware Security Team | Site slackware.com

Slackware Security Advisory - New libpcap and tcpdump packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix security issues.

tags | advisory
systems | linux, slackware
advisories | CVE-2017-16808, CVE-2018-10103, CVE-2018-10105, CVE-2018-14461, CVE-2018-14462, CVE-2018-14463, CVE-2018-14464, CVE-2018-14465, CVE-2018-14466, CVE-2018-14467, CVE-2018-14468, CVE-2018-14469, CVE-2018-14470, CVE-2018-14879, CVE-2018-14880, CVE-2018-14881, CVE-2018-14882, CVE-2018-16227, CVE-2018-16228, CVE-2018-16229, CVE-2018-16230, CVE-2018-16300, CVE-2018-16301, CVE-2018-16451, CVE-2018-16452, CVE-2019-15166
MD5 | 4336dfe871e96cc1b6e42511ba797b0c
Debian Security Advisory 4539-1
Posted Oct 2, 2019
Authored by Debian | Site debian.org

Debian Linux Security Advisory 4539-1 - ECDSA, a padding oracle in PKCS7_dataDecode() and CMS_decrypt_set1_pkey() and it was discovered that a feature of the random number generator (RNG) intended to protect against shared RNG state between parent and child processes in the event of a fork() syscall was not used by default.

tags | advisory
systems | linux, debian
advisories | CVE-2019-1547, CVE-2019-1549, CVE-2019-1563
MD5 | cc0d2e9f89e952c84d6d63e3bf53a62c
Debian Security Advisory 4540-1
Posted Oct 2, 2019
Authored by Debian | Site debian.org

Debian Linux Security Advisory 4540-1 - ECDSA and a padding oracle in PKCS7_dataDecode() and CMS_decrypt_set1_pkey().

tags | advisory
systems | linux, debian
advisories | CVE-2019-1547, CVE-2019-1563
MD5 | 8f79b79b965a527586294186fdd183ba
Detrix EDMS 1.2.3.1505 SQL Injection
Posted Oct 2, 2019
Authored by Burov Konstantin

Detrix EDMS version 1.2.3.1505 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
MD5 | 559c3e337f3b296e25d64d2b9113bd14
Notepad++ Code Execution / Denial Of Service
Posted Oct 2, 2019
Authored by bi7s

Notepad++ (x64) versions prior to 7.7 allow remote code execution or denial of service via a crafted .ml file.

tags | exploit, remote, denial of service, code execution
advisories | CVE-2019-16294
MD5 | f8a4557604cf8293c54fe98904c1a95e
Counter-Strike Global Offensive Code Execution / Denial Of Service
Posted Oct 2, 2019
Authored by bi7s

Counter-Strike Global Offensive (vphysics.dll) versions prior to 1.37.1.1 allow remote attackers to achieve code execution or denial of service by creating a gaming server and inviting a victim to this server, using a crafted map that causes memory corruption.

tags | exploit, remote, denial of service, code execution
advisories | CVE-2019-15943
MD5 | fea64c52d27539e7afc0c1d21a328d3f
Xpdf 4.02 NULL Pointer Dereference
Posted Oct 2, 2019
Authored by Mishra Dhiraj

Xpdf version 4.02 suffers from a null pointer dereference vulnerability.

tags | advisory
advisories | CVE-2019-17064
MD5 | 11136b48c6527d8a784e8aa585d8cdee
ipwndfu Jailbreaking Tool
Posted Oct 2, 2019
Authored by axi0mX | Site github.com

ipwndfu is an open-source jailbreaking tool for many iOS devices. It is a tool meant for researchers that allows for dumping SecureROM, decrypting keybags for iOS firmware, and demoting device for JTAG among other functionalities.

tags | exploit
systems | ios
MD5 | 245becd9c75ab246a97c2f43c79f23fc
Page 1 of 1
Back1Next

File Archive:

October 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    24 Files
  • 2
    Oct 2nd
    15 Files
  • 3
    Oct 3rd
    7 Files
  • 4
    Oct 4th
    4 Files
  • 5
    Oct 5th
    10 Files
  • 6
    Oct 6th
    1 Files
  • 7
    Oct 7th
    21 Files
  • 8
    Oct 8th
    19 Files
  • 9
    Oct 9th
    5 Files
  • 10
    Oct 10th
    20 Files
  • 11
    Oct 11th
    17 Files
  • 12
    Oct 12th
    0 Files
  • 13
    Oct 13th
    0 Files
  • 14
    Oct 14th
    0 Files
  • 15
    Oct 15th
    0 Files
  • 16
    Oct 16th
    0 Files
  • 17
    Oct 17th
    0 Files
  • 18
    Oct 18th
    0 Files
  • 19
    Oct 19th
    0 Files
  • 20
    Oct 20th
    0 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close