what you don't know can hurt you
Showing 1 - 14 of 14 RSS Feed

Files Date: 2019-04-15

Gentoo Linux Security Advisory 201904-16
Posted Apr 15, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201904-16 - Multiple vulnerabilities have been found in phpMyAdmin, the worst of which could result in the arbitrary execution of code. Versions less than 4.8.4 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2018-12613, CVE-2018-19968, CVE-2018-19969, CVE-2018-19970
MD5 | c55eee83c2f12ed76c72df06e2fe541e
PCHelpWare 2 1.0.0.5 SC Denial Of Service
Posted Apr 15, 2019
Authored by Alejandra Sanchez

PCHelpWare 2 version 1.0.0.5 SC denial of service exploit.

tags | exploit, denial of service
MD5 | 44390b4f8b4d7d4076fcb6aab958e245
Ubuntu Security Notice USN-3947-1
Posted Apr 15, 2019
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 3947-1 - It was discovered that Libxslt incorrectly handled certain documents. An attacker could possibly use this issue to access sensitive information.

tags | advisory
systems | linux, ubuntu
advisories | CVE-2019-11068
MD5 | 57ff005b02bba87b6b302330c2add8a4
Debian Security Advisory 4431-1
Posted Apr 15, 2019
Authored by Debian | Site debian.org

Debian Linux Security Advisory 4431-1 - Chris Coulson discovered several vulnerabilities in libssh2, a SSH2 client-side library, which could result in denial of service, information leaks or the execution of arbitrary code.

tags | advisory, denial of service, arbitrary, vulnerability
systems | linux, debian
advisories | CVE-2019-3855, CVE-2019-3856, CVE-2019-3857, CVE-2019-3858, CVE-2019-3859, CVE-2019-3860, CVE-2019-3861, CVE-2019-3862, CVE-2019-3863
MD5 | bea7798b5732080dad27f598640a90fe
RemoteMouse 3.008 Arbitrary Remote Command Execution
Posted Apr 15, 2019
Authored by 0rphon

RemoteMouse version 3.008 suffers from an arbitrary remote command execution vulnerability.

tags | exploit, remote, arbitrary
MD5 | c1044543a8cdc82ff39180dc019ed499
Seo Panel Newsletter 1.2.0 Cross Site Scripting
Posted Apr 15, 2019
Authored by Deyaa Muhammad

Seo Panel Newsletter plugin version 1.2.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 5d39d7af66210de8dfcf530bc65fae09
UltraVNC Launcher 1.2.2.4 Denial Of Service
Posted Apr 15, 2019
Authored by Victor Mondragon

UltraVNC Launcher version 1.2.2.4 suffers from a denial of service vulnerability.

tags | exploit, denial of service
MD5 | d81c272d396097f6acdd3f84f3ff0404
UltraVNC Viewer 1.2.2.4 Denial Of Service
Posted Apr 15, 2019
Authored by Victor Mondragon

UltraVNC Viewer version 1.2.2.4 suffers from a denial of service vulnerability.

tags | exploit, denial of service
MD5 | e23840b06d52e7eb04652daaae67eccc
Gentoo Linux Security Advisory 201904-14
Posted Apr 15, 2019
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201904-14 - Multiple vulnerabilities have been found in GnuTLS, the worst of which could result in a Denial of Service condition. Versions less than 3.6.7 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2019-3829, CVE-2019-3836
MD5 | f953632067b1668efe80bdea57cf6725
Linux/x86 Cat / Encode / POST Shellcode
Posted Apr 15, 2019
Authored by strider

125 bytes small Linux/x86 cat file encode to base64 and post via curl to webserver shellcode.

tags | x86, shellcode
systems | linux
MD5 | ed92784a59a54c59d40b0ae78ae822ac
CuteNews 2.1.2 Remote Code Execution
Posted Apr 15, 2019
Authored by Ozkan Mustafa Akkus | Site metasploit.com

This Metasploit module exploits a command execution vulnerability in CuteNews prior to version 2.1.2. The attacker can infiltrate the server through the avatar upload process in the profile area. There is no realistic control of the $imgsize function in "/core/modules/dashboard.php" Header content of the file can be changed and the control can be bypassed. We can use the "GIF" header for this process. An ordinary user is enough to exploit the vulnerability. No need for admin user. The module creates a file for you and allows RCE.

tags | exploit, php
MD5 | 950718cb4e553313f12dbd3582be8ac7
Linux/x86 MMX-PUNPCKLBW Encoder Shellcode
Posted Apr 15, 2019
Authored by Petr Javorik

61 bytes small Linux/x86 MMX-PUNPCKLBW encoder shellcode.

tags | x86, shellcode
systems | linux
MD5 | 245a2cc2caaef0f2ee17516eac6ae580
NIT-Warangal Dispensary Management System India 1.0 Database Disclosure
Posted Apr 15, 2019
Authored by KingSkrupellos

NIT-Warangal Dispensary Management System India version 1.0 suffers from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | 21273b6ebbe06c22e806d2fc5d44b89d
WordPress Download Manager 2.9.92 Cross Site Scripting
Posted Apr 15, 2019
Authored by ThuraMoeMyint

WordPress Download Manager plugin version 2.9.92 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | bb8b5efd41990f8b6901e44dfe22b53d
Page 1 of 1
Back1Next

File Archive:

August 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Aug 1st
    10 Files
  • 2
    Aug 2nd
    8 Files
  • 3
    Aug 3rd
    2 Files
  • 4
    Aug 4th
    1 Files
  • 5
    Aug 5th
    15 Files
  • 6
    Aug 6th
    79 Files
  • 7
    Aug 7th
    16 Files
  • 8
    Aug 8th
    10 Files
  • 9
    Aug 9th
    10 Files
  • 10
    Aug 10th
    0 Files
  • 11
    Aug 11th
    6 Files
  • 12
    Aug 12th
    26 Files
  • 13
    Aug 13th
    15 Files
  • 14
    Aug 14th
    19 Files
  • 15
    Aug 15th
    52 Files
  • 16
    Aug 16th
    11 Files
  • 17
    Aug 17th
    1 Files
  • 18
    Aug 18th
    1 Files
  • 19
    Aug 19th
    18 Files
  • 20
    Aug 20th
    0 Files
  • 21
    Aug 21st
    0 Files
  • 22
    Aug 22nd
    0 Files
  • 23
    Aug 23rd
    0 Files
  • 24
    Aug 24th
    0 Files
  • 25
    Aug 25th
    0 Files
  • 26
    Aug 26th
    0 Files
  • 27
    Aug 27th
    0 Files
  • 28
    Aug 28th
    0 Files
  • 29
    Aug 29th
    0 Files
  • 30
    Aug 30th
    0 Files
  • 31
    Aug 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close