exploit the possibilities
Showing 1 - 16 of 16 RSS Feed

Files Date: 2018-12-24

Debian Security Advisory 4346-2
Posted Dec 24, 2018
Authored by Debian | Site debian.org

Debian Linux Security Advisory 4346-2 - The update for ghostscript issued as DSA-4346-1 caused a regression when used with certain options (cf. Debian bug #915832). Updated packages are now available to correct this issue.

tags | advisory
systems | linux, debian
MD5 | 4ebe4377d75447466034ea74c03b0c16
Slackware Security Advisory - netatalk Updates
Posted Dec 24, 2018
Authored by Slackware Security Team | Site slackware.com

Slackware Security Advisory - New netatalk packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix a security issue.

tags | advisory
systems | linux, slackware
advisories | CVE-2018-1160
MD5 | dbefc9028a8b3012675582f84055bf95
REVULN 19 Call For Papers
Posted Dec 24, 2018
Site revuln.com

REVULN 19 is an information technology security conference taking place on May 15th, 2019 in Hong Kong at the Harbour Plaza North Point Hotel.

tags | paper, conference
MD5 | cfe0efe2b6f87c7ffa0bb50667e66182
WSTMart 2.0.8 Cross Site Scripting
Posted Dec 24, 2018
Authored by linfeng

WSTMart version 2.0.8 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | c70058010d4cc0e781b85da27e0bfb48
WSTMart 2.0.8 Cross Site Request Forgery
Posted Dec 24, 2018
Authored by linfeng

WSTMart version 2.0.8 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | 7a9ca74394cb1cd07f962215d8bd0f1a
FrontAccounting 2.4.5 SQL Injection
Posted Dec 24, 2018
Authored by Sainadh Jamalpur

FrontAccounting version 2.4.5 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
MD5 | de2c33ffa0e8ec3f64edf39d4dce7c5c
Drupal 7 CivicRM 5.8.2 Database Disclosure
Posted Dec 24, 2018
Authored by KingSkrupellos

Drupal 7 CivicRM module version 5.8.2 suffers from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | fad0f08b343939a1f6560dc046c4bc98
PrestaShop PM_AdvancedSearch4 1.6.1.18 Database Disclosure
Posted Dec 24, 2018
Authored by KingSkrupellos

PrestaShop PM_AdvancedSearch4 module version 1.6.1.18 suffers from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | 535635d705f1cf21896b73c3e03bcb40
PrestaShop PM_AdvancedTopMenu 1.4.6.2 Database Disclosure / SQL Injection
Posted Dec 24, 2018
Authored by KingSkrupellos

PrestaShop PM_AdvancedTopMenu version 1.4.6.2 suffers from database disclosure and remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection, info disclosure
MD5 | 84b5bf3ed364b1b7a1b98025319b9469
PrestaShop PM_ModalCart 1.6.1.4 Database Disclosure
Posted Dec 24, 2018
Authored by KingSkrupellos

PrestaShop PM_ModalCart version 1.6.1.4 suffers from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | d470400ffc2213bdbbab683cdb5057b1
PrestaShop yllyaidechantier 1.4.9.0 Database Disclosure
Posted Dec 24, 2018
Authored by KingSkrupellos

PrestaShop yllyaidechantier module version 1.4.9.0 suffers from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | 1f2faef03f356cef4707306055f5c252
PrestaShop Google GSnippetsReviews 1.6.1.4 Database Disclosure
Posted Dec 24, 2018
Authored by KingSkrupellos

PrestaShop Google GSnippetsReviews modules version 1.6.1.4 suffers from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | adcf3a70015372a8abe1b2db0c8a21f0
PrestaShop FacebookPsConnect 1.6.1.4 Database Disclosure
Posted Dec 24, 2018
Authored by KingSkrupellos

PrestaShop FacebookPsConnect modules version 1.6.1.4 suffer from a database disclosure vulnerability.

tags | exploit, info disclosure
MD5 | 0c118a637afe2ef415762dbb9f737487
WordPress cvp-irontec 4.8.3 Shell Upload
Posted Dec 24, 2018
Authored by KingSkrupellos

WordPress cvp-irontec theme version 4.8.3 suffers from a remote shell upload vulnerability.

tags | exploit, remote, shell
MD5 | 498c03dc14c332b00cd837cdfe1f7ab0
Linux/x86 Kill All Processes Shellcode
Posted Dec 24, 2018
Authored by strider

14 bytes small Linux/x86 kill all processes shellcode.

tags | x86, shellcode
systems | linux
MD5 | 2b320915f55becda067c82d586332d41
Adobe Flash Active-X 28.0.0.137 Remote Code Execution
Posted Dec 24, 2018
Authored by smgorelik

Adobe Flash Active-X plugin version 28.0.0.137 remote code execution proof of concept exploit.

tags | exploit, remote, code execution, activex, proof of concept
advisories | CVE-2018-15982
MD5 | 745099c5c9dfdfabd731bfd2b7bb7138
Page 1 of 1
Back1Next

File Archive:

February 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    22 Files
  • 2
    Feb 2nd
    9 Files
  • 3
    Feb 3rd
    2 Files
  • 4
    Feb 4th
    15 Files
  • 5
    Feb 5th
    50 Files
  • 6
    Feb 6th
    24 Files
  • 7
    Feb 7th
    15 Files
  • 8
    Feb 8th
    6 Files
  • 9
    Feb 9th
    1 Files
  • 10
    Feb 10th
    1 Files
  • 11
    Feb 11th
    22 Files
  • 12
    Feb 12th
    25 Files
  • 13
    Feb 13th
    16 Files
  • 14
    Feb 14th
    32 Files
  • 15
    Feb 15th
    15 Files
  • 16
    Feb 16th
    10 Files
  • 17
    Feb 17th
    2 Files
  • 18
    Feb 18th
    27 Files
  • 19
    Feb 19th
    3 Files
  • 20
    Feb 20th
    0 Files
  • 21
    Feb 21st
    0 Files
  • 22
    Feb 22nd
    0 Files
  • 23
    Feb 23rd
    0 Files
  • 24
    Feb 24th
    0 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close