Exploit the possiblities
Showing 1 - 16 of 16 RSS Feed

Files Date: 2017-01-23

EMC Avamar Data Store / Virtual Edition 7.3.1 / 7.3.0 Privilege Escalation
Posted Jan 23, 2017
Site emc.com

EMC Avamar Data Store and Avamar Virtual Edition versions 7.3.0 and 7.3.1 suffer from a privilege escalation vulnerability due to incorrect file ownership.

tags | advisory
advisories | CVE-2016-8214
MD5 | c0e34f2b4f3661fd762eded0870d3def
RVAsec 2017 Call For Papers
Posted Jan 23, 2017
Site rvasec.com

RVAsec is a Richmond, VA based security convention that brings top industry speakers to the mid-Atlantic region. It will be held June 8th through the 9th, 2017, in Richmond, VA, USA.

tags | paper, conference
MD5 | 80b48062063b2a0287d165f0855445fc
Oracle OpenJDK Runtime Environment Build 1.8.0_112-b15 Denial Of Service
Posted Jan 23, 2017
Authored by Roman Shalymov

Oracle OpenJDK Runtime Environment build 1.8.0_112-b15 suffers from a java serialization denial of service vulnerability.

tags | exploit, java, denial of service
advisories | CVE-2017-3241
MD5 | bfd50400824e7f7b4fa4ed96e383c0ae
Oracle PeopleSoft HCM 9.2 Cross Site Scripting
Posted Jan 23, 2017
Authored by Vahagn Vardanyan, Dmitry Yudin

Oracle PeopleSoft HCM version 9.2 suffers from a cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2017-3300
MD5 | 4dd106a016e78cca0fcc54e37b4a266d
Microsoft Remote Desktop Client For Mac 8.0.36 Remote Code Execution
Posted Jan 23, 2017
Authored by Filippo Cavallarin

Microsoft Remote Desktop Client for Mac version 8.0.36 suffers from a remote code execution vulnerability.

tags | exploit, remote, code execution
MD5 | e91bbb1783caba77f5771c4e79a5192f
Gentoo Linux Security Advisory 201701-50
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-50 - A buffer overflow in PPP might allow remote attackers to cause a Denial of Service condition. Versions less than 2.4.7-r3 are affected.

tags | advisory, remote, denial of service, overflow
systems | linux, gentoo
advisories | CVE-2015-3310
MD5 | 7b98dc9540420fce3cbd83fd9ccddf92
Gentoo Linux Security Advisory 201701-49
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-49 - Multiple vulnerabilities have been found in QEMU, the worst of which could cause a Denial of Service condition. Versions less than 2.8.0 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2016-10028, CVE-2016-9101, CVE-2016-9776, CVE-2016-9845, CVE-2016-9846, CVE-2016-9907, CVE-2016-9908, CVE-2016-9911, CVE-2016-9912, CVE-2016-9913, CVE-2016-9914, CVE-2016-9915, CVE-2016-9916, CVE-2016-9921, CVE-2016-9923
MD5 | 4b031e93462fe28b5d5bdbde90fbe70e
Debian Security Advisory 3770-1
Posted Jan 23, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3770-1 - Several issues have been discovered in the MariaDB database server. The vulnerabilities are addressed by upgrading MariaDB to the new upstream version 10.0.29.

tags | advisory, vulnerability
systems | linux, debian
advisories | CVE-2016-6664, CVE-2017-3238, CVE-2017-3243, CVE-2017-3244, CVE-2017-3257, CVE-2017-3258, CVE-2017-3265, CVE-2017-3291, CVE-2017-3312, CVE-2017-3317, CVE-2017-3318
MD5 | 19a0d99bf75bbbeba0b238d8e6bd0b64
Debian Security Advisory 3769-1
Posted Jan 23, 2017
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3769-1 - Dawid Golunski from LegalHackers discovered that PHP Swift Mailer, a mailing solution for PHP, did not correctly validate user input. This allowed a remote attacker to execute arbitrary code by passing specially formatted email addresses in specific email headers.

tags | advisory, remote, arbitrary, php
systems | linux, debian
advisories | CVE-2016-10074
MD5 | 35e5943384aadc42f6da685cc43be28c
Gentoo Linux Security Advisory 201701-56
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-56 - Multiple vulnerabilities have been found in zlib, the worst of which could allow attackers to cause a Denial of Service condition. Versions less than 1.2.9 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2016-9840, CVE-2016-9841, CVE-2016-9842, CVE-2016-9843
MD5 | da2523ba716ae2d595b447bc9a8a5ccc
Gentoo Linux Security Advisory 201701-55
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-55 - Multiple vulnerabilities have been found in DirectFB, all of which could allow remote attackers to execute arbitrary code. Versions less than 1.7.5 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2014-2977, CVE-2014-2978
MD5 | 0141e835ca51806d8c2c43ab525b4c35
Gentoo Linux Security Advisory 201701-54
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-54 - A buffer overflow in DCRaw might allow remote attackers to cause a Denial of Service condition. Versions less than 9.26.0 are affected.

tags | advisory, remote, denial of service, overflow
systems | linux, gentoo
advisories | CVE-2015-3885
MD5 | 376c8b7822ad051387b104f7ab8b6196
Gentoo Linux Security Advisory 201701-53
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-53 - A buffer overflow in Lua might allow context-dependent attackers to execute arbitrary code. Versions less than 5.1.5-r4 are affected.

tags | advisory, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2014-5461
MD5 | 7d65c3214fc0023a3f2ce84b8d0b7b39
Gentoo Linux Security Advisory 201701-52
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-52 - Multiple vulnerabilities have been found in libupnp, the worst of which could lead to the execution of arbitrary code. Versions less than 1.6.21 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-6255, CVE-2016-8863
MD5 | e519f3500f6b3bf6befab93337b67628
Gentoo Linux Security Advisory 201701-51
Posted Jan 23, 2017
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201701-51 - Multiple vulnerabilities have been found in DBD::mysql, the worst of which might allow an attacker to execute arbitrary code. Versions less than 4.41.0 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2015-8949, CVE-2016-1246, CVE-2016-1249, CVE-2016-1251
MD5 | c04391a3337967a99c7dde1dee2cc9e6
Python 2.x Buffer Overflow
Posted Jan 23, 2017
Authored by sultan albalawi, Chaitanya Haritash

Python version 2.x suffers from a buffer overflow in the DecodeAdpcmImaQT function in the ctypes module.

tags | exploit, overflow, python
MD5 | c62627678ae4e681acfc632f6b86abe2
Page 1 of 1
Back1Next

File Archive:

December 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Dec 1st
    15 Files
  • 2
    Dec 2nd
    2 Files
  • 3
    Dec 3rd
    1 Files
  • 4
    Dec 4th
    15 Files
  • 5
    Dec 5th
    15 Files
  • 6
    Dec 6th
    18 Files
  • 7
    Dec 7th
    17 Files
  • 8
    Dec 8th
    15 Files
  • 9
    Dec 9th
    13 Files
  • 10
    Dec 10th
    4 Files
  • 11
    Dec 11th
    28 Files
  • 12
    Dec 12th
    0 Files
  • 13
    Dec 13th
    0 Files
  • 14
    Dec 14th
    0 Files
  • 15
    Dec 15th
    0 Files
  • 16
    Dec 16th
    0 Files
  • 17
    Dec 17th
    0 Files
  • 18
    Dec 18th
    0 Files
  • 19
    Dec 19th
    0 Files
  • 20
    Dec 20th
    0 Files
  • 21
    Dec 21st
    0 Files
  • 22
    Dec 22nd
    0 Files
  • 23
    Dec 23rd
    0 Files
  • 24
    Dec 24th
    0 Files
  • 25
    Dec 25th
    0 Files
  • 26
    Dec 26th
    0 Files
  • 27
    Dec 27th
    0 Files
  • 28
    Dec 28th
    0 Files
  • 29
    Dec 29th
    0 Files
  • 30
    Dec 30th
    0 Files
  • 31
    Dec 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close