accept no compromises
Showing 1 - 16 of 16 RSS Feed

Files Date: 2016-12-13

Gentoo Linux Security Advisory 201612-38
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-38 - Multiple vulnerabilities have been found in Botan, the worst of which allows remote attackers to execute arbitrary code. Versions less than 1.10.12 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-2194, CVE-2016-2195
MD5 | bbda02cbde08ba5ffb75fa945f5bcb0d
Gentoo Linux Security Advisory 201612-40
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-40 - Multiple vulnerabilities have been found in SQUASHFS, the worst of which may allow execution of arbitrary code. Versions less than 4.3 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2012-4024, CVE-2012-4025
MD5 | bda6e246dbf0c94d0e184558220e4fa6
Gentoo Linux Security Advisory 201612-39
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-39 - A vulnerability in Bash could potentially lead to arbitrary code execution. Versions less than 4.3_p46-r1 are affected.

tags | advisory, arbitrary, code execution, bash
systems | linux, gentoo
advisories | CVE-2016-0634
MD5 | b76fd40fb294e8ef2a0241445af1b899
Gentoo Linux Security Advisory 201612-37
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-37 - A buffer overflow in Pixman might allow remote attackers to execute arbitrary code. Versions less than 0.32.8 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
MD5 | 69b8dd816c6bc3696a8c5bfa71dd0dc8
Gentoo Linux Security Advisory 201612-36
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-36 - An integer overflow in TigerVNC might allow remote attackers to execute arbitrary code. Versions less than 1.4.2 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2014-6051, CVE-2014-8240
MD5 | b5e0e2cd7a8498a28dbe6484b61dd503
Gentoo Linux Security Advisory 201612-35
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-35 - A vulnerability in XStream may allow remote attackers to execute arbitrary code. Versions less than 1.4.8-r1 are affected.

tags | advisory, remote, arbitrary
systems | linux, gentoo
advisories | CVE-2013-7285
MD5 | edf4c4d89c65a8c2e3a4b4ae24236b0b
Gentoo Linux Security Advisory 201612-34
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-34 - Multiple vulnerabilities have been found in systemd, the worst of which may allow execution of arbitrary code. Versions less than 208 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2013-4391, CVE-2013-4393, CVE-2013-4394
MD5 | 41c778d204bee18ea0677f76d231a0e8
Gentoo Linux Security Advisory 201612-33
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-33 - An integer overflow in GPL Ghostscript may allow remote attackers to execute arbitrary code. Versions prior to 9.09 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2015-3228
MD5 | b5471cabeecc11cf212820cef264815e
Gentoo Linux Security Advisory 201612-43
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-43 - Multiple vulnerabilities have been found in Node.js, the worst of which can allow remote attackers to cause Denial of Service conditions. Versions less than 4.6.1 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2015-8027, CVE-2016-2086, CVE-2016-2216, CVE-2016-5325
MD5 | 4b42daa18b875bff3d46c65acbec145f
Gentoo Linux Security Advisory 201612-41
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-41 - Multiple vulnerabilities have been found in WebKitGTK+, the worst of which may allow execution of arbitrary code. Versions less than 2.4.10-r200 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2014-4412, CVE-2014-4413, CVE-2014-4414
MD5 | 163d4c0e64d0160f7158ad16c904d9da
Slackware Security Advisory - kernel Updates
Posted Dec 13, 2016
Authored by Slackware Security Team | Site slackware.com

Slackware Security Advisory - New kernel packages are available for Slackware 14.2 and -current to fix a security issue.

tags | advisory, kernel
systems | linux, slackware
advisories | CVE-2016-8655
MD5 | c479ad95472bd76a9914b887b5c65942
Slackware Security Advisory - php Updates
Posted Dec 13, 2016
Authored by Slackware Security Team | Site slackware.com

Slackware Security Advisory - New php packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix security issues.

tags | advisory, php
systems | linux, slackware
advisories | CVE-2016-9933, CVE-2016-9934, CVE-2016-9935
MD5 | 8ebb523ad4cd0c60fe37bda621b75f42
Gentoo Linux Security Advisory 201612-42
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-42 - Multiple vulnerabilities have been found in Zabbix, the worst of which may allow execution of arbitrary code. Versions less than 2.2.16 are affected.

tags | advisory, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2016-4338, CVE-2016-9140
MD5 | dadcacf7218f5278e64698e81dba911d
Gentoo Linux Security Advisory 201612-32
Posted Dec 13, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201612-32 - A heap-based buffer overflow vulnerability in elfutils might allow remote attackers to execute arbitrary code. Versions less than 0.159 are affected.

tags | advisory, remote, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2014-0172
MD5 | 3a4947a801be6d88d758cf839105e5b3
Joomla DT Register SQL Injection
Posted Dec 13, 2016
Authored by Elar Lang

Joomla DT Register component versions prior to 3.1.12 in Joomla 3.x and version 2.8.18 in Joomla 2.5 suffer from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
advisories | CVE-2016-1000271
MD5 | a74f1de1aa2504984fdfa820c79c350f
TP-LINK TD-W8151N Denial Of Service
Posted Dec 13, 2016
Authored by Mojtaba MobhaM

TP-LINK TD-W8151N suffers from a denial of service vulnerability.

tags | exploit, denial of service
MD5 | e41c8f3c732ac5d2737a68c9eb72eee8
Page 1 of 1
Back1Next

File Archive:

October 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    15 Files
  • 2
    Oct 2nd
    16 Files
  • 3
    Oct 3rd
    15 Files
  • 4
    Oct 4th
    15 Files
  • 5
    Oct 5th
    11 Files
  • 6
    Oct 6th
    6 Files
  • 7
    Oct 7th
    2 Files
  • 8
    Oct 8th
    1 Files
  • 9
    Oct 9th
    13 Files
  • 10
    Oct 10th
    16 Files
  • 11
    Oct 11th
    15 Files
  • 12
    Oct 12th
    23 Files
  • 13
    Oct 13th
    13 Files
  • 14
    Oct 14th
    12 Files
  • 15
    Oct 15th
    2 Files
  • 16
    Oct 16th
    16 Files
  • 17
    Oct 17th
    16 Files
  • 18
    Oct 18th
    14 Files
  • 19
    Oct 19th
    8 Files
  • 20
    Oct 20th
    0 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close