exploit the possibilities
Showing 1 - 11 of 11 RSS Feed

Files Date: 2016-01-18

Advanced Electron Forum 1.0.9 Cross Site Scripting
Posted Jan 18, 2016
Authored by hyp3rlinx | Site hyp3rlinx.altervista.org

Advanced Electron Forum version 1.0.9 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 0250b9c446934a307a41c3825a32a4c76a6f9b4d56f1c8b321dc0509722eb386
Joomla Fsave 2.0 Local File Disclosure
Posted Jan 18, 2016
Authored by KnocKout

Joomla Fsave component version 2.0 suffers from a local file disclosure vulnerability.

tags | exploit, local, info disclosure
SHA-256 | df655568b820679e73add599495000f3078883f4e6eb30ca6bbf28621d8e398e
Art Systems FluidDraw P5/S5 5.3n Binary Planting Arbitrary Code Execution
Posted Jan 18, 2016
Authored by LiquidWorm | Site zeroscience.mk

FluidDraw suffers from a DLL Hijacking issue. The vulnerability is caused due to the application loading libraries (siappdll.dll) in an insecure manner. This can be exploited to load arbitrary libraries by tricking a user into opening a related application files (.PRJ, .CIRC, .CT, .DXF, .SYM) located on a remote WebDAV or SMB share.

tags | exploit, remote, arbitrary
SHA-256 | b888668e78f26bf616638590d347cf1fd8f42e29ffb93324610bb72e0beb7d10
Advanced Electron Forum 1.0.9 Cross Site Request Forgery / Remote File Inclusion
Posted Jan 18, 2016
Authored by hyp3rlinx | Site hyp3rlinx.altervista.org

Advanced Electron Forum version 1.0.9 suffers from cross site request forgery and remote file inclusion vulnerabilities.

tags | exploit, remote, vulnerability, code execution, file inclusion, csrf
SHA-256 | 7c888c825981195a2efd6b53fabd2fd7d12016c25101d6bbd383d3be9aa63ff8
Advanced Electron Forum 1.0.9 Cross Site Request Forgery
Posted Jan 18, 2016
Authored by hyp3rlinx | Site hyp3rlinx.altervista.org

Advanced Electron Forum version 1.0.9 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
SHA-256 | 85d0f40791fd635abbe25a398ec93f92b08e24645b36bc382c336efcf1946ffc
WEG SuperDrive G2 12.0.0 Insecure File Permissions
Posted Jan 18, 2016
Authored by LiquidWorm | Site zeroscience.mk

SuperDrive suffers from an elevation of privileges vulnerability which can be used by a simple authenticated user that can change the executable file with a binary of choice. The vulnerability exist due to the improper permissions, with the 'C' flag (Change) for 'Authenticated Users' group.

tags | exploit
SHA-256 | 197ecc68da92070e4b0fb158f712328f01588e6b3130b18540404d3ece69cae8
Samsung KNOX 1.0 Weak eCryptFS Key Generation
Posted Jan 18, 2016
Authored by urikanonov

Samsung KNOX version 1.0 suffers from a weak eCryptFS implementation.

tags | exploit
advisories | CVE-2016-1919
SHA-256 | dcee6072719a47c402a1cae0ac4d04d5c935a2065763905ff326ff612ce530bb
SeaWell Networks Spectrum SDC 02.05.00 Traversal / Privilege Escalation
Posted Jan 18, 2016
Authored by Karn Ganeshen

SeaWell Networks Spectrum SDC version 02.05.00 suffers from weak default credentials, path traversal, and privilege escalation vulnerabilities.

tags | exploit, vulnerability, file inclusion
advisories | CVE-2015-8282, CVE-2015-8283, CVE-2015-8284
SHA-256 | 30b657b4143b625b275e364b5659fdb1d286a1649a39e9a64179c87750872c6c
Samsung KNOX 1.0 VPN Man-In-The-Middle
Posted Jan 18, 2016
Authored by urikanonov

Samsung KNOX version 1.0 suffers from a VPN man-in-the-middle vulnerability.

tags | advisory
advisories | CVE-2015-1920
SHA-256 | 3529fd92c031282f6a7d2de7f15d743b8341996fa10b013510bda5083e9d4960
Debian Security Advisory 3447-1
Posted Jan 18, 2016
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3447-1 - It was discovered that malicious web applications could use the Expression Language to bypass protections of a Security Manager as expressions were evaluated within a privileged code section.

tags | advisory, web
systems | linux, debian
advisories | CVE-2014-7810
SHA-256 | 27b922fd554a14b43ed9a8a5ebd539e704041fdb338081053b1978be139059ae
Gentoo Linux Security Advisory 201601-01
Posted Jan 18, 2016
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201601-1 - Multiple vulnerabilities have been found in OpenSSH, allowing attackers to leak client memory to a server, including private keys. Versions less than 7.1_p2 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2016-0777, CVE-2016-0778
SHA-256 | 9ba6162501872d08b48fba19f9cc606312a951c3b98ac24a9fbd1c1e08894927
Page 1 of 1
Back1Next

File Archive:

May 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    0 Files
  • 2
    May 2nd
    15 Files
  • 3
    May 3rd
    19 Files
  • 4
    May 4th
    24 Files
  • 5
    May 5th
    15 Files
  • 6
    May 6th
    14 Files
  • 7
    May 7th
    0 Files
  • 8
    May 8th
    0 Files
  • 9
    May 9th
    13 Files
  • 10
    May 10th
    7 Files
  • 11
    May 11th
    99 Files
  • 12
    May 12th
    45 Files
  • 13
    May 13th
    7 Files
  • 14
    May 14th
    0 Files
  • 15
    May 15th
    0 Files
  • 16
    May 16th
    16 Files
  • 17
    May 17th
    26 Files
  • 18
    May 18th
    4 Files
  • 19
    May 19th
    17 Files
  • 20
    May 20th
    2 Files
  • 21
    May 21st
    0 Files
  • 22
    May 22nd
    0 Files
  • 23
    May 23rd
    6 Files
  • 24
    May 24th
    0 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close