what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 15 of 15 RSS Feed

Files Date: 2015-12-23

Arastta 1.1.5 SQL Injection
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

Arastta version 1.1.5 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | a96ee37a4db7e1befbf19eb7d7f342c5c6fa9f7c663bb2748b71b725e0ceca18
Grawlix 1.0.3 Code Execution
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

Grawlix version 1.0.3 suffers from a code execution vulnerability.

tags | exploit, code execution
SHA-256 | 363b7ff20db9ddc5d5233b65e44b777cc8e3829aae7618e1660bad9b327bdb49
Grawlix 1.0.3 Cross Site Request Forgery
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

Grawlix version 1.0.3 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
SHA-256 | ef412181b9b3dd5790ac81fc22ce2ac18733073e60034781eeb53a0520645847
Grawlix 1.0.3 Cross Site Scripting
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

Grawlix version 1.0.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 3b4aa692a1f17caf9de47151b8cf19655c5f853ceb415f9da5d53e024088b9f9
CouchCMS 1.4.5 Cross Site Scripting / Open Redirect
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

CouchCMS version 1.4.5 suffers from open redirect and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 9cd5281847c6eceb81027be1a1120aaf31724f033c8790bc902a8d5357c4cba6
PhpSocial 2.0.0304_20222226 Cross Site Request Forgery
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

PhpSocial version 2.0.0304_20222226 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
SHA-256 | a680f869e08b247516440678c3c9d1a9c4386cd402f7565238483d9beefed02d
Arastta 1.1.5 Cross Site Scripting
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

Arastta version 1.1.5 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 8d6f81664b36368e3a01d83719c2535268f2dd3fa1b262e9edf34eaa3f4722e9
PhpSocial 2.0.0304_20222226 Cross Site Scripting / Open Redirect
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

PhpSocial version 2.0.0304_20222226 suffers from cross site scripting and open redirection vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | d1a79ba705887ef6b104cc7209599e56af19b3ab6e79a5a35ba7829310f43dd6
CouchCMS 1.4.5 Code Execution
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

CouchCMS version 1.4.5 suffers from a code execution vulnerability.

tags | exploit, code execution
SHA-256 | 28d0f428eb7f71c36e4128702b98dd743ecc11dd774a398ce7faff3b5ac8e79f
PHPDevShell 3.2.0 Cross Site Scripting
Posted Dec 23, 2015
Authored by hyp3rlinx | Site hyp3rlinx.altervista.org

PHPDevShell version 3.2.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 44b3c53d766210199ba7fe1fce79f5092cde11f6cdefdabfc6d94527be235545
esoTalk 1.0.0g4 Cross Site Scripting
Posted Dec 23, 2015
Authored by Tim Coen | Site curesec.com

esoTalk version 1.0.0g4 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 0d438e2f670b427b57f680da042b5dc5c28ca50cf1c0ea64d52d117414e42aec
WordPress NextGEN Gallery 2.1.10 Shell Upload
Posted Dec 23, 2015
Authored by CSW Research Lab

WordPress NextGEN Gallery plugin version 2.1.10 suffers from a remote shell upload vulnerability.

tags | advisory, remote, shell, file upload
SHA-256 | c71fb2b79645cdc5f4d38e414f680173ec0b97d1f60ef3fde3e35e7b1d5b1dcf
Bugzilla Cross Site Scripting / Information Leak
Posted Dec 23, 2015
Authored by Mario Gomes, Holger Fuhrmannek | Site bugzilla.org

Bugzilla Security Advisory - Bugzilla versions 2.x through 5.x suffer from cross site scripting and information leak vulnerabilities.

tags | advisory, vulnerability, xss
advisories | CVE-2015-8508, CVE-2015-8509
SHA-256 | db307f7a48f357ccec4e2df7650d49504073c143e214926e2c2f8d2de6b1ae54
EMC Secure Remote Services Virtual Edition Path Traversal
Posted Dec 23, 2015
Site emc.com

EMC Secure Remote Services Virtual Edition is affected by a path traversal vulnerability. Attackers could potentially exploit this vulnerability to access unauthorized information by supplying specially crafted strings in input parameters of the application. Version 3.0x is affected.

tags | advisory, remote
advisories | CVE-2015-6852
SHA-256 | 8fdb353afde49d3288888cc3ee5c2a890947dbd3ba5aa6fc9be188b655ddf2f7
F-Secure F-SecureOnlineScanner.exe DLL Hijacking
Posted Dec 23, 2015
Authored by Stefan Kanthak

F-Secure's F-SecureOnlineScanner.exe suffers from a DLL hijacking vulnerability.

tags | advisory
systems | windows
SHA-256 | 08c100af279ae10d50cc0185837958fbe38a62b8c7acd43735db62efeb0c9ab5
Page 1 of 1
Back1Next

File Archive:

May 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    44 Files
  • 2
    May 2nd
    5 Files
  • 3
    May 3rd
    11 Files
  • 4
    May 4th
    0 Files
  • 5
    May 5th
    0 Files
  • 6
    May 6th
    28 Files
  • 7
    May 7th
    3 Files
  • 8
    May 8th
    4 Files
  • 9
    May 9th
    54 Files
  • 10
    May 10th
    12 Files
  • 11
    May 11th
    0 Files
  • 12
    May 12th
    0 Files
  • 13
    May 13th
    17 Files
  • 14
    May 14th
    11 Files
  • 15
    May 15th
    17 Files
  • 16
    May 16th
    13 Files
  • 17
    May 17th
    22 Files
  • 18
    May 18th
    0 Files
  • 19
    May 19th
    0 Files
  • 20
    May 20th
    0 Files
  • 21
    May 21st
    0 Files
  • 22
    May 22nd
    0 Files
  • 23
    May 23rd
    0 Files
  • 24
    May 24th
    0 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close