what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 16 of 16 RSS Feed

Files Date: 2015-08-10

Simple Packet Sender 4.3
Posted Aug 10, 2015
Authored by Hohlraum | Site sites.google.com

Simple Packet Sender (SPS) is a Linux packet crafting tool. It supports IPv4, IPv6 (but not extension headers yet), and tunneling IPv6 over IPv4. Written in C on Linux with GUI built using GTK+. Both source and binaries are included. Features include packet crafting and sending one, multiple, or flooding packets of type TCP, ICMP, or UDP. All values within ethernet frame can be modified arbitrarily. Supports TCP, ICMP and UDP data as well, with input from either keyboard as UTF-8/ASCII, keyboard as hexadecimal, or from file. Various other features exist as well.

Changes: Fixed UTF-8 utilities in /src32/utils and /src64/utils so that they report invalid UTF-8, rather than exit with EXIT_FAILURE, if index is out of bounds. Fixed main.c in which entry319 was initially set to RN_SEED, which was not initialized to anything. Now set to RN_SEED0. Various additions and bug fixes.
tags | tool, udp, scanner, tcp
systems | linux, unix
SHA-256 | 19e7b2489ee6fea121cb02cc84547508ff085ab23af5e2a56e60ad310de4459a
GNU Transport Layer Security Library 3.3.17.1
Posted Aug 10, 2015
Authored by Simon Josefsson, Nikos Mavrogiannopoulos | Site gnu.org

GnuTLS is a secure communications library implementing the SSL and TLS protocols and technologies around them. It provides a simple C language application programming interface (API) to access the secure communications protocols, as well as APIs to parse and write X.509, PKCS #12, OpenPGP, and other required structures. It is intended to be portable and efficient with a focus on security and interoperability.

Changes: Various updates.
tags | protocol, library
SHA-256 | b40f158030a92f450a07b20300a3996710ca19800848d9f6fd62493170c5bbb4
Maligno 2.4
Posted Aug 10, 2015
Authored by Juan J. Guelfo | Site encripto.no

Maligno is an open source penetration testing tool written in python, that serves Metasploit payloads. It generates shellcode with msfvenom and transmits it over HTTP or HTTPS. The shellcode is encrypted with AES and encoded with Base64 prior to transmission.

Changes: Proxy basic authentication support, bug fixes and minor adjustments.
tags | tool, web, scanner, shellcode, python
systems | unix
SHA-256 | 549ccede1b9f9d75bd845ea45ed774a3e8c54a2ff4cb364a483ed8a4e46f9920
T Mobile Business Cross Site Scripting
Posted Aug 10, 2015
Authored by Vulnerability Laboratory, Murat Yilmazlar | Site vulnerability-lab.com

T Mobile Business suffers from a client-side cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 4f7bfa0c9a397566e019fa712616b0155b32d9715a51e607f24a6bba9e80f634
Frog CMS 0.9.5 Open Redirect
Posted Aug 10, 2015
Authored by Arash Khazaei

Frog CMS version 0.9.5 suffers from an open redirection vulnerability.

tags | exploit
SHA-256 | 25146709ae210870dc86ac03f1bf8b4109480705ca00c7eda11f7e4537afb3ba
GetSimple CMS 3.3.5 Open Redirect
Posted Aug 10, 2015
Authored by Arash Khazaei

GetSimple CMS version 3.3.5 suffers from an open redirection vulnerability.

tags | advisory
SHA-256 | fe268ea6719cc22c2208a18c4acf1b9d327f1224bac515f7193384e4c28384b3
mrtparse MRT Parsing Tool 1.3
Posted Aug 10, 2015
Authored by Nobuhiro ITOU, Tetsumune KISO, Yoshiyuki YAMAUCHI | Site github.com

mrtparse is a module to read and analyze the MRT format data. The MRT format data can be used to export routing protocol messages, state changes, and routing information base contents, and is standardized in RFC6396. Programs like Quagga / Zebra, BIRD, OpenBGPD and PyRT can dump the MRT format data. Written in Python.

Changes: Various updates and bug fixes.
tags | tool, protocol, python
systems | unix
SHA-256 | 40cc6454ee7393f4e7ed43f66e12a7990d90a1e4b1d569c4ce943ebfa74fe48f
CodoForum 3.3.1 SQL Injection
Posted Aug 10, 2015
Authored by Tim Coen | Site curesec.com

CodoForum version 3.3.1 suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
SHA-256 | 91066315f737146476dcdfe6bb560572770dbaea41512d22331b81f27db3e839
CodoForum 3.3.1 Cross Site Scripting
Posted Aug 10, 2015
Authored by Tim Coen | Site curesec.com

CodoForum version 3.3.1 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 38ac3fd88850f9b8f4a3ac2aad2fca48b587bfcfdb7a0bf3e350208c6b546df1
BigTree CMS 4.2.3 SQL Injection
Posted Aug 10, 2015
Authored by Tim Coen | Site curesec.com

BigTree CMS version 4.2.3 suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
SHA-256 | 5dc87355d3c200a0df0574922b630754585bfa8aabf957535a5fba949f2256e0
WordPress iframe 3.0 Stored Cross Site Scripting
Posted Aug 10, 2015
Authored by Tom Adams

WordPress iframe plugin version 3.0 suffers from a stored cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | e1c0096846f05588c5c54423834ef3075b290b167dc1dac3c8e73c3ca44a1706
WordPress WP Symposium 15.1 SQL Injection
Posted Aug 10, 2015
Authored by Glyn Wintle

WordPress WP Symposium plugin version 15.1 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | add1b741a8e3b6f2042901280863a4a7c62c33b66595a9f1736aa6b0685c7d35
BigTree CMS 4.2.3 Cross Site Scripting
Posted Aug 10, 2015
Authored by Tim Coen | Site curesec.com

BigTree CMS version 4.2.3 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 41ec015cd23ee973abed929e8915ac8a81865e5ac54eebda4161811accd977c2
WordPress iframe 3.0 Reflective Cross Site Scripting
Posted Aug 10, 2015
Authored by Tom Adams

WordPress iframe plugin version 3.0 suffers from a reflective cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 8e9311f769baf052389aa118740fd7ecc03cfc381229836797f134d88da03189
The Art Of VoIP Hacking
Posted Aug 10, 2015
Authored by Fatih Ozavci, Christos Archimandritis

This set of slide is from "The Art of VoIP Hacking", a workshop that was held at Defcon 23.

tags | paper
SHA-256 | ef720563f84090601b556006b1294eb24450124db43e13dabccb9df654d51dc0
Google Analytics By Yoast Premium 5.4.4 Cross Site Scripting
Posted Aug 10, 2015
Authored by Tom Adams

Google Analytics by Yoast Premium version 5.4.4 suffers from a stored cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | c0163ebe83b5d4c6dcaea3d2ad3c2581e8e147f06e227869bce5efa31c905550
Page 1 of 1
Back1Next

File Archive:

August 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Aug 1st
    20 Files
  • 2
    Aug 2nd
    4 Files
  • 3
    Aug 3rd
    6 Files
  • 4
    Aug 4th
    55 Files
  • 5
    Aug 5th
    16 Files
  • 6
    Aug 6th
    0 Files
  • 7
    Aug 7th
    0 Files
  • 8
    Aug 8th
    13 Files
  • 9
    Aug 9th
    13 Files
  • 10
    Aug 10th
    34 Files
  • 11
    Aug 11th
    16 Files
  • 12
    Aug 12th
    5 Files
  • 13
    Aug 13th
    0 Files
  • 14
    Aug 14th
    0 Files
  • 15
    Aug 15th
    0 Files
  • 16
    Aug 16th
    0 Files
  • 17
    Aug 17th
    0 Files
  • 18
    Aug 18th
    0 Files
  • 19
    Aug 19th
    0 Files
  • 20
    Aug 20th
    0 Files
  • 21
    Aug 21st
    0 Files
  • 22
    Aug 22nd
    0 Files
  • 23
    Aug 23rd
    0 Files
  • 24
    Aug 24th
    0 Files
  • 25
    Aug 25th
    0 Files
  • 26
    Aug 26th
    0 Files
  • 27
    Aug 27th
    0 Files
  • 28
    Aug 28th
    0 Files
  • 29
    Aug 29th
    0 Files
  • 30
    Aug 30th
    0 Files
  • 31
    Aug 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close