accept no compromises
Showing 1 - 20 of 20 RSS Feed

Files Date: 2013-11-20

Gentoo Linux Security Advisory 201311-13
Posted Nov 20, 2013
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201311-13 - Multiple vulnerabilities have been found in OpenVPN, allowing remote attackers to read encrypted traffic. Versions less than 2.3.1 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2009-3555, CVE-2013-2061
MD5 | f38fb8808d00cf822a08da7d7af2cc2d
Gentoo Linux Security Advisory 201311-12
Posted Nov 20, 2013
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201311-12 - A vulnerability in Open DC Hub could result in execution of arbitrary code. Versions less than 0.8.2 are affected.

tags | advisory, arbitrary
systems | linux, gentoo
advisories | CVE-2010-1147
MD5 | 2c4ee4638732b3a5b855c9135f01b2a8
Gentoo Linux Security Advisory 201311-11
Posted Nov 20, 2013
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201311-11 - A stack-based buffer overflow in CTorrent might allow a remote attacker to execute arbitrary code or cause a Denial of Service condition. Versions less than 3.3.2-r1 are affected.

tags | advisory, remote, denial of service, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2009-1759
MD5 | 6a89c98bdec3c077863804d7556f28e9
Mandriva Linux Security Advisory 2013-270
Posted Nov 20, 2013
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2013-270 - Multiple security issues was identified and fixed in mozilla NSPR and NSS. Mozilla Network Security Services before 3.15.2 does not ensure that data structures are initialized before read operations, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger a decryption failure. Integer overflow in Mozilla Network Security Services 3.15 before 3.15.3 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large size value. Various other issues were also addressed.

tags | advisory, remote, denial of service, overflow
systems | linux, mandriva
advisories | CVE-2013-1739, CVE-2013-1741, CVE-2013-2566, CVE-2013-5605, CVE-2013-5606, CVE-2013-5607
MD5 | 8a06fbbf1773fb0d6a3beb0ab6f506d5
Mandriva Linux Security Advisory 2013-269
Posted Nov 20, 2013
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2013-269 - Multiple security issues was identified and fixed in mozilla NSPR, NSS, and firefox. Mozilla Network Security Services before 3.15.2 does not ensure that data structures are initialized before read operations, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger a decryption failure. Integer overflow in Mozilla Network Security Services 3.15 before 3.15.3 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large size value. Various other issues have also been addressed.

tags | advisory, remote, denial of service, overflow
systems | linux, mandriva
advisories | CVE-2013-1739, CVE-2013-1741, CVE-2013-2566, CVE-2013-5605, CVE-2013-5606, CVE-2013-5607
MD5 | f0103df91db8df936fb1762bdb654fb8
Ubuntu Security Notice USN-2031-1
Posted Nov 20, 2013
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 2031-1 - Multiple security issues were discovered in Firefox. If a user were tricked into opening a specially crafted page, an attacker could possibly exploit these to cause a denial of service via application crash, potentially execute arbitrary code, or lead to information disclosure.

tags | advisory, denial of service, arbitrary, info disclosure
systems | linux, ubuntu
advisories | CVE-2013-2566, CVE-2013-5605, CVE-2013-5607, CVE-2013-1741, CVE-2013-2566, CVE-2013-5605, CVE-2013-5607
MD5 | ea3160b1ca87c8eef7081b1e8ebe848d
Drupal Entity Reference 7.x Access Bypass
Posted Nov 20, 2013
Authored by Jakob Perry | Site drupal.org

Drupal Entity Reference third party module version 7.x suffers from an access bypass vulnerability.

tags | advisory, bypass
MD5 | c22f0fe6acc6a91cde31d90bcba162ac
Drupal EU Cookie Compliance 7.x CSRF
Posted Nov 20, 2013
Authored by Lode Vanstechelman | Site drupal.org

Drupal EU Cookie Compliance third party module version 7.x suffers from a cross site request forgery vulnerability.

tags | advisory, csrf
MD5 | 8d147b4efdf60afde8aa062855a93483
Drupal Organic Groups 7.x Access Bypass
Posted Nov 20, 2013
Authored by Jakob Perry, Richard Goodrow, Bruce Hoppe | Site drupal.org

Drupal Organic Groups third party module version 7.x suffers from an access bypass vulnerability.

tags | advisory, bypass
MD5 | e0f25c643b92f22e7fb1a871101c392e
Drupal Invitation 7.x Access Bypass
Posted Nov 20, 2013
Authored by j1ndustry | Site drupal.org

Drupal Invitation third party module version 7.x suffers from an access bypass vulnerability.

tags | advisory, bypass
MD5 | 29bd544e5a3ad77a576be0ca3285383b
Ruckus Wireless Zoneflex 2942 Authentication Bypass
Posted Nov 20, 2013
Authored by myexploit

Ruckus Wireless Zoneflex 2942 wireless access point suffers from an authentication bypass vulnerability.

tags | exploit, bypass
advisories | CVE-2013-5030
MD5 | ed11309ae82a72358237f86c8989e888
Random Wordlist Generator 0.1
Posted Nov 20, 2013
Authored by Francesco Mondello

Random Wordlist Generator is a simple multi-platform tool which allows you to create a wordlist of random words. You can generate random words using different sets of characters. With a mouse click, you can generate thousands of different words in a few minutes.

tags | tool, cracker
MD5 | 8f7404664e70ee0e40a3b61db7005ff7
Hashcat Tipos De Hashes
Posted Nov 20, 2013
Authored by MexicanH

Hashcat hash type manual. Written in Spanish.

tags | paper
MD5 | 338e92a7c8758831b23e34224455843e
WordPress Pretty Photo Cross Site Scripting
Posted Nov 20, 2013
Authored by Rafay Baloch

WordPress Pretty Photo plugin suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | efb1df2016a22b2f0ce769614c2b718e
WordPress Suco Shell Upload
Posted Nov 20, 2013
Authored by DevilScreaM

WordPress Suco theme suffers from a remote shell upload vulnerability.

tags | exploit, remote, shell
MD5 | 770545ba27f83f3065de336e4b75f715
MyBB Ajaxfs SQL Injection
Posted Nov 20, 2013
Authored by IeDb

The Ajaxfs plugin for MyBB suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
MD5 | 0821717e5004d57cae1d1aaca884d2d3
PayPal Unclaimed Payments Cross Site Scripting
Posted Nov 20, 2013
Authored by Benjamin Kunz Mejri | Site vulnerability-lab.com

PayPal suffered from a cross site scripting vulnerability in the unclaimed payments section.

tags | exploit, xss
MD5 | ca450ac8e9f36533ef7c062bd2fa91ac
WordPress iThemes2 Shell Upload
Posted Nov 20, 2013
Authored by DevilScreaM

WordPress iThemes2 theme suffers from a remote shell upload vulnerability.

tags | exploit, remote, shell
MD5 | c4127cacc6b2b956cd635102f620646c
Lynis Auditing Tool 1.3.5
Posted Nov 20, 2013
Authored by Michael Boelen | Site cisofy.com

Lynis is an auditing tool for Unix (specialists). It scans the system and available software to detect security issues. Beside security related information it will also scan for general system information, installed packages and configuration mistakes. This software aims in assisting automated auditing, software patch management, vulnerability and malware scanning of Unix based systems.

Changes: This release adds support for Mageia Linux, PCLinuxOS, Sabayon Linux, and Scientific Linux. It includes improved support for Arch Linux and initial systems support. Several tests have been extended to provide better information. Many improvements were made to the reporting and logging output. Initial support was provided for better management of systems in enterprises.
tags | tool, scanner
systems | unix
MD5 | 6ccb197ae5cde4347ff03ac75a737db3
Mandriva Linux Security Advisory 2013-268
Posted Nov 20, 2013
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory 2013-268 - A user could submit executable shell commands on the tail of what is passed with the -M switch for qsub. This was later passed to a pipe, making it possible for these commands to be executed as root on the pbs_server.

tags | advisory, shell, root
systems | linux, mandriva
advisories | CVE-2013-4495
MD5 | 19415ad204ca114467081f77751a0c52
Page 1 of 1
Back1Next

File Archive:

July 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jul 1st
    2 Files
  • 2
    Jul 2nd
    3 Files
  • 3
    Jul 3rd
    15 Files
  • 4
    Jul 4th
    4 Files
  • 5
    Jul 5th
    15 Files
  • 6
    Jul 6th
    15 Files
  • 7
    Jul 7th
    10 Files
  • 8
    Jul 8th
    2 Files
  • 9
    Jul 9th
    10 Files
  • 10
    Jul 10th
    15 Files
  • 11
    Jul 11th
    15 Files
  • 12
    Jul 12th
    19 Files
  • 13
    Jul 13th
    16 Files
  • 14
    Jul 14th
    15 Files
  • 15
    Jul 15th
    3 Files
  • 16
    Jul 16th
    2 Files
  • 17
    Jul 17th
    8 Files
  • 18
    Jul 18th
    11 Files
  • 19
    Jul 19th
    15 Files
  • 20
    Jul 20th
    15 Files
  • 21
    Jul 21st
    15 Files
  • 22
    Jul 22nd
    7 Files
  • 23
    Jul 23rd
    2 Files
  • 24
    Jul 24th
    19 Files
  • 25
    Jul 25th
    22 Files
  • 26
    Jul 26th
    0 Files
  • 27
    Jul 27th
    0 Files
  • 28
    Jul 28th
    0 Files
  • 29
    Jul 29th
    0 Files
  • 30
    Jul 30th
    0 Files
  • 31
    Jul 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close