what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 23 of 23 RSS Feed

Files Date: 2012-06-03

Tenshi Log Monitoring Program 0.14
Posted Jun 3, 2012
Authored by Andrea Barisani | Site dev.inversepath.com

Tenshi is a log monitoring program, designed to watch a log file for lines matching user defined regular expression and report on the matches. The regular expressions are assigned to queues which have an alert interval and a list of mail recipients. Queues can be set to send a notification as soon as there is a log line assigned to it, or to send periodic reports.

Changes: Cleaned up tail invocation code. Fixed repeat handling. Gentoo init script update.
tags | tool, system logging
systems | unix
SHA-256 | 73ff5dfb078e0744709d0ead26276a1c88af8a9f0515e786a60c84bd9cd9cfc7
Gentoo Linux Security Advisory 201206-02
Posted Jun 3, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-2 - A buffer overflow in QtGui could result in execution of arbitrary code or Denial of Service. Versions less than 4.7.4-r1 are affected.

tags | advisory, denial of service, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2011-3194
SHA-256 | 3e8fe99c5b4cd12ef5e54050c573dfb17c9be459a9ae7b4a445a8accc9356713
Intercepter Sniffer 0.9.3
Posted Jun 3, 2012
Authored by Ares | Site sniff.su

Intercepter is a sniffer that offers various capabilities including sniffing for password hashes related to ICQ/IRC/AIM/FTP/IMAP/POP3/SMTP/LDAP/BNC/SOCKS/HTTP/WWW/NNTP/CVS/TELNET/MRA/DC++/VNC/MYSQL and ORACLE. It also sniffs ICQ/AIM/JABBER/YAHOO/MSN/GADU-GADU/IRC and MRA protocols. It has a built-in arp poisoning module, can change MAC addresses of LAN adapters, and has various other interesting functionality.

Changes: Major update of sslstripping code. RAW mode updated. Updated wifi mode and improve mitm code. Various other updates.
tags | tool, web, sniffer, imap, protocol
SHA-256 | ad968798c1c3dc2e811d17b3502b2237418f4680838c912b55636ed2b18b1027
Gentoo Linux Security Advisory 201206-01
Posted Jun 3, 2012
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201206-1 - Multiple vulnerabilities have been found in BIND, the worst of which allowing to cause remote Denial of Service. Versions less than 9.7.4_p1 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2010-3613, CVE-2010-3614, CVE-2010-3615, CVE-2010-3762, CVE-2011-0414, CVE-2011-1910, CVE-2011-2464, CVE-2011-2465, CVE-2011-4313
SHA-256 | cb5c547e8c208931dc81261447f257bec2b215414a6d99687b7c8512bca1a997
F2blog Shell Upload
Posted Jun 3, 2012
Authored by Mr.XpR

F2blog suffers from a shell upload vulnerability.

tags | exploit, shell
SHA-256 | 3b1f10882bb049e0f5c63bdc6ff4ae280a1de98097ff9908017c8b912c2f8520
Log1 CMS writeInfo() PHP Code Injection
Posted Jun 3, 2012
Authored by EgiX, sinn3r, Adel SBM | Site metasploit.com

This Metasploit module exploits the "Ajax File and Image Manager" component that can be found in log1 CMS. In function.base.php of this component, the 'data' parameter in writeInfo() allows any malicious user to have direct control of writing data to file data.php, which results in arbitrary remote code execution.

tags | exploit, remote, arbitrary, php, code execution
advisories | CVE-2011-4825, OSVDB-76928
SHA-256 | 5f8de96e6ea32234373a0a7a5100ed196a91a7eb2302465bc03aeaa9b7bfff70
PHP 5.3.10 spl_autoload_call() Denial Of Service
Posted Jun 3, 2012
Authored by Pr0T3cT10n

PHP version 5.3.10 suffers from a spl_autoload_call() local denial of service vulnerability.

tags | exploit, denial of service, local, php
SHA-256 | 7678438da10d26bc7622fbb184082810f1c7b5f029b888d969e0b83df1edac80
PHP 5.3.10 spl_autoload_register() Denial Of Service
Posted Jun 3, 2012
Authored by Pr0T3cT10n

PHP version 5.3.10 suffers from a spl_autoload_register() local denial of service vulnerability.

tags | exploit, denial of service, local, php
SHA-256 | 90b0e1d040c39029c40247de39eedde2284ef2d3b4be3c1b6812ba0bb4750026
PHP 5.3.10 spl_autoload() Denial Of Service
Posted Jun 3, 2012
Authored by Pr0T3cT10n

PHP version 5.3.10 suffers from a spl_autoload() local denial of service vulnerability.

tags | exploit, denial of service, local, php
SHA-256 | 4ea831f0cf9157bb8a860e2b96d7b6e243e3a9b0309b58e320568744a61fd909
TinyCMS 1.3 CSRF / LFI / File Upload
Posted Jun 3, 2012
Authored by KedAns-Dz

TinyCMS version 1.3 suffers from cross site request forgery, file upload, and local file inclusion vulnerabilities.

tags | exploit, local, vulnerability, file inclusion, file upload, csrf
SHA-256 | 33264e933a369719404982af97acd9acf0325409d6a5a63d9aba45c2297777a0
AdaptCMS 2.0.2 (TinyURL) SQL Injection
Posted Jun 3, 2012
Authored by KedAns-Dz

AdaptCMS version 2.0.2 (TinyURL) suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
SHA-256 | ecc9c9dc887b3df0475b0f5e46b2f86ca3d6efa6d62a9d722afa1e8502476d61
TYPO3 4.7 Cross Site Request Forgery
Posted Jun 3, 2012
Authored by KedAns-Dz

TYPO3 version 4.7 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
SHA-256 | c80632c90b1ac04efcd7f77e078df6219065d85fb6eba49067507d5de0f365e5
Intercepter-NG Console Edition 0.1
Posted Jun 3, 2012
Authored by Ares | Site sniff.su

Intercepter-NG [Console Edition] is a sniffer that offers various capabilities including sniffing for password hashes related to ORACLE/MYSQL/VNC/NNTP/CVS/WWW/HTTP/SOCKS/MRA/FTP/POP3/SMTP/IMAP/LDAP/AIM. It works on NT/Linux/BSD/IOS/Android and is optimized for screen size 80x30 or higher.

tags | tool, web, sniffer, imap
systems | linux, bsd, apple
SHA-256 | 5f7266338e53e4318d99d392ca8aa81bda985a3b34aa8b12b8fdf6fc55f2f586
NetClimber Web Design CMS SQL Injection
Posted Jun 3, 2012
Authored by Am!r | Site irist.ir

NetClimber Web Design CMS suffers from a remote SQL injection vulnerability.

tags | exploit, remote, web, sql injection
SHA-256 | 23a2f41aab6646e29a77f7c835de26a1c3ef3e4685913a45c76ef88aef0276a2
Prominent Technologies CMS SQL Injection
Posted Jun 3, 2012
Authored by Am!r | Site irist.ir

Prominent Technologies CMS suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 219ea236e99b1a274098f6b9d807535638575f4db7ba125471561a7144829bba
Baytech Web Design CMS SQL Injection
Posted Jun 3, 2012
Authored by Am!r | Site irist.ir

Baytech Web Design CMS suffers from a remote SQL injection vulnerability.

tags | exploit, remote, web, sql injection
SHA-256 | 20446b806677015b1c51cce3af521e1ecb5882395871da2e95bdf2549ea1e7bf
Rite Solutions CMS SQL Injection
Posted Jun 3, 2012
Authored by Am!r | Site irist.ir

Rite Solutions CMS suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | f965c338feb942d0a0a082106ca8a0d28ebd9af5d8f6e640af8798ec096a266e
Ignite Solutions CMS SQL Injection
Posted Jun 3, 2012
Authored by Am!r | Site irist.ir

Ignite Solutions CMS suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 7e7570ad805b5e941d8e5be10be7bb770ed286d33afd5a09491763baa0c93ff0
Jabong.com Cross Site Scripting
Posted Jun 3, 2012
Authored by Karthik R

Jabong.com appears to suffer from a cross site scripting vulnerability. Repeated attempts to contact the site by the author have fallen on deaf ears and they have not fixed the issue.

tags | exploit, xss
SHA-256 | ed033d85920ada6460a0e05cca7d0677650e4582f8c50eead1276a70b706fb78
IrfanView 4.33 Format Plugin Overflow
Posted Jun 3, 2012
Authored by Francis Provencher

The Format plugin in IrfanView version 4.33 suffers from a TTF file parsing stack based overflow vulnerability. Proof of concept TTF file included.

tags | exploit, overflow, proof of concept
systems | linux
SHA-256 | ef722236a74014bdcead5b4e91a1c08b978a058a903f4d9df3043c15edb2afa7
Vanilla Forums 2.0.18.4 Poll 0.9 Stored Cross Site Scripting
Posted Jun 3, 2012
Authored by Henry Hoggard

Vanilla Forums version 2.0.18.4 with Poll plugin version 0.9 suffers from a stored cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | a408ce9aa9af401f24352b114d4ed5818119c20a20fca851015d35ddf810795d
Vanilla Forums 2.0.18.4 Tagging Enhanced 1.0.1 Stored Cross Site Scripting
Posted Jun 3, 2012
Authored by Henry Hoggard

Vanilla Forum version 2.0.18.4 with Tagging Enhanced plugin version 1.0.1 suffers from a stored cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | c59d56201622ca23f8ad0eb1662b9275648b4df0df01ad02f9b7265184590d2c
Vanilla Forums 2.0.18.4 Tagging Stored Cross Site Scripting
Posted Jun 3, 2012
Authored by Henry Hoggard

Vanilla Forums version 2.0.18.4 suffers from a tagging stored cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 0f371657deecbd48c8bbec28c7079c8bcbda4099fdb04b0064ae8496267bbbb2
Page 1 of 1
Back1Next

File Archive:

June 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jun 1st
    19 Files
  • 2
    Jun 2nd
    16 Files
  • 3
    Jun 3rd
    28 Files
  • 4
    Jun 4th
    0 Files
  • 5
    Jun 5th
    0 Files
  • 6
    Jun 6th
    19 Files
  • 7
    Jun 7th
    23 Files
  • 8
    Jun 8th
    11 Files
  • 9
    Jun 9th
    10 Files
  • 10
    Jun 10th
    4 Files
  • 11
    Jun 11th
    0 Files
  • 12
    Jun 12th
    0 Files
  • 13
    Jun 13th
    0 Files
  • 14
    Jun 14th
    0 Files
  • 15
    Jun 15th
    0 Files
  • 16
    Jun 16th
    0 Files
  • 17
    Jun 17th
    0 Files
  • 18
    Jun 18th
    0 Files
  • 19
    Jun 19th
    27 Files
  • 20
    Jun 20th
    65 Files
  • 21
    Jun 21st
    10 Files
  • 22
    Jun 22nd
    8 Files
  • 23
    Jun 23rd
    6 Files
  • 24
    Jun 24th
    6 Files
  • 25
    Jun 25th
    0 Files
  • 26
    Jun 26th
    0 Files
  • 27
    Jun 27th
    15 Files
  • 28
    Jun 28th
    14 Files
  • 29
    Jun 29th
    0 Files
  • 30
    Jun 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close