what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 25 of 44 RSS Feed

Files Date: 2011-11-23

FFmpeg Memory Corruption
Posted Nov 23, 2011
Authored by Phillip Langlois | Site ngssoftware.com

FFmpeg Libavcodec suffers from a memory corruption vulnerability.

tags | advisory
SHA-256 | f37566256d4b0e7fd3d14165701b8670023e06e8c87f2e0856f1c19a5698ce98
FFmpeg Out Of Bounds
Posted Nov 23, 2011
Authored by Phillip Langlois | Site ngssoftware.com

FFmpeg Libavcodec suffers from an out of bound write vulnerability.

tags | advisory
SHA-256 | f37566256d4b0e7fd3d14165701b8670023e06e8c87f2e0856f1c19a5698ce98
FFmpeg Code Execution
Posted Nov 23, 2011
Authored by Phillip Langlois | Site ngssoftware.com

FFmpeg Libavcodec suffers from a buffer overflow vulnerability.

tags | advisory, overflow
SHA-256 | 102804c770cf657624fe4cc7f5a21b98997c1b57ba08729a69f6d7f216073221
WordPress Meenews 5.1 Cross Site Scripting
Posted Nov 23, 2011
Authored by Am!r | Site irist.ir

WordPress Meenews plugin version 5.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 41b3810dee49681a7af5b5d43b3fb63e90fab9847e98dffff50885e5a8f91d9a
WordPress Enable-Latex Remote File Inclusion
Posted Nov 23, 2011
Authored by Am!r | Site irist.ir

The WordPress Enable-Latex plugin suffers from a remote file inclusion vulnerability.

tags | exploit, remote, code execution, file inclusion
SHA-256 | a75ff5bc1464f223cf2e2e67b6409b81628fe0c0f4064e240d7ed8f17771bbfa
Dolibarr 3.1.0 RC Cross Site Scripting / SQL Injection
Posted Nov 23, 2011
Authored by High-Tech Bridge SA | Site htbridge.com

Dolibarr version 3.1.0 RC suffers from cross site scripting and remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, xss, sql injection
SHA-256 | aef4bbabd3173ece6416b5ba1cd5f7f6dce42fbb854cd7f08f1b53976a504a56
Pro Clan Manager 1.4.2 SQL Injection
Posted Nov 23, 2011
Authored by Darren McDonald

Pro Clan Manager version 1.4.2 suffers from bypass, remote SQL injection and weak password generation vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
SHA-256 | 005e2c07a10cf206d52670cc4946f18b4b7f9c85ee4817ec4cd4cbdffae2ce6d
Icomex CMS SQL Injection
Posted Nov 23, 2011
Authored by XaDaL

Icomex CMS suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 3acb9edac9fe95b10da8b0e60369cb06f5d8dc0400805461e977c0988205a759
WordPress Featurific Cross Site Scripting
Posted Nov 23, 2011
Authored by Am!r | Site irist.ir

The WordPress Featurific-For-WordPress plugin suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 84ce82c1933d2f6dc7c38315080807be270ae778e5f4137121a013d974ee5110
WordPress Clickdesk Live Support Chat Cross Site Scripting
Posted Nov 23, 2011
Authored by Am!r | Site irist.ir

The WordPress Clickdesk Live Support plugin suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 986e04600623a73fe11060837c8baf4e5cb7e40c4e6ef2b7e3f22123c9a4ef2c
CMS Balitbang 3.x SQL Injection
Posted Nov 23, 2011
Authored by X-Cisadane

CMS Balitbang version 3.x suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 9271c804c24e19efe42782d5589b6a998b42a92b5ae7d2fb63dbbda656bcda7c
AdaptCMS 2.x SQL Injection
Posted Nov 23, 2011
Authored by X-Cisadane

AdaptCMS version 2.x suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | a80a3f2b5f67af7ca7383534b2562153352f1b57aa21ce4967d98558dda791bd
iTop 1.1.181 Cross Site Scripting
Posted Nov 23, 2011
Authored by Tobias Glemser

iTop version 1.1.181 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | f4a98080aa929ad990ec251726e39591021720b2ee5b2f73700699d9859ee51c
PmWiki 2.2.34 Remote PHP Code Injection
Posted Nov 23, 2011
Authored by EgiX

PmWiki versions 2.2.34 and below pagelist remote php code injection exploit.

tags | exploit, remote, php
SHA-256 | 887b628dfa330b37680410610e768bb3fcc6d8d767ff83b044fe7929ba196c1a
bzip2 (bzexe) Race Condition
Posted Nov 23, 2011
Authored by vladz

This proof of concept exploits a race condition in the bzexe script in order to gain a root shell.

tags | exploit, shell, root, proof of concept
SHA-256 | 78378e1b4372137c4fe89a8f815ceef7985805c79ddca4d8ee6813ae646f29bf
Jynx Rootkit Analysis
Posted Nov 23, 2011
Authored by Tacettin Karadeniz

This whitepaper is a detailed analysis of the Jynx Kit Userland Rootkit. Written in Turkish.

tags | paper
SHA-256 | a36915680fbcf605091a48cab7fc1a1e654396055787a440252acd49a12126e9
Secunia Security Advisory 46963
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Multiple vulnerabilities have been reported in Mac RealPlayer, which can be exploited by malicious people to compromise a user's system.

tags | advisory, vulnerability
SHA-256 | e92b6d7a0ff8e587704a23aa2ad5325239c180845927aeba95d37a0e5faa273d
Secunia Security Advisory 46943
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - SUSE has issued an update for bind. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service).

tags | advisory, denial of service
systems | linux, suse
SHA-256 | 35c62d7def8ea48fbabb9e0da3f7074d915317db983b1d404d5bfd3a16225c92
Secunia Security Advisory 46948
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Ubuntu has issued an update for linux-fsl-imx51. This fixes two weaknesses and a vulnerability, which can be exploited by malicious, local users to conduct session hijacking attacks and by malicious people to cause a DoS (Denial of Service).

tags | advisory, denial of service, local
systems | linux, ubuntu
SHA-256 | f3439589e24c12938848eaefe85149de24a706486bdd7ea3cf960d3490231052
Secunia Security Advisory 46960
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - HP has issued an update for Tomcat Servlet Engine in HP-UX. This fixes some weaknesses, a security issue, and multiple vulnerabilities, which can be exploited by malicious, local users to disclose sensitive information, bypass certain security restrictions, and cause a DoS (Denial of Service) and by malicious people to conduct cross-site scripting attacks, disclose potentially sensitive information, bypass certain security restrictions, and cause a DoS (Denial of Service).

tags | advisory, denial of service, local, vulnerability, xss
systems | hpux
SHA-256 | 5aeee214506904de7f2c6d70290bfbc61c04b765694d6d409d8cd55614f1a659
Secunia Security Advisory 46947
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Ubuntu has issued an update for kernel. This fixes multiple vulnerabilities, which can be exploited by malicious, local users to conduct session hijacking attacks, cause a DoS (Denial of Service), and gain escalated privileges.

tags | advisory, denial of service, kernel, local, vulnerability
systems | linux, ubuntu
SHA-256 | 5ccc03804e2bb5e8850f9d21be8b8301ea069a49a0a218916346b77330ce7dd4
Secunia Security Advisory 46952
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Two vulnerabilities have been reported in Nikki, which can be exploited by malicious people to disclose sensitive information and compromise a vulnerable system.

tags | advisory, vulnerability
SHA-256 | 780616a705d213d54643a9c62afb2477a2db8d51d86af0aca81d559374eab593
Secunia Security Advisory 46942
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Ubuntu has issued an update for kernel. This fixes multiple weaknesses and two vulnerabilities, which can be exploited by malicious, local users to conduct session hijacking attacks, cause a DoS (Denial of Service), and gain escalated privileges and by malicious people to cause a DoS (Denial of Service).

tags | advisory, denial of service, kernel, local, vulnerability
systems | linux, ubuntu
SHA-256 | abe08e7ea1c1b0c88aeebc5e5e8608ebbc313a728f5bd6fbc28352346777cfcc
Secunia Security Advisory 46949
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Ubuntu has issued an update for pidgin. This fixes multiple weaknesses, which can be exploited by malicious people to cause a DoS (Denial of Service).

tags | advisory, denial of service
systems | linux, ubuntu
SHA-256 | 13cfc3e33e98b1151d971bc3290dc02ed30b4c141ae2e464830f6decc512cab7
Secunia Security Advisory 46950
Posted Nov 23, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Ubuntu has issued an update for software-center. This fixes a vulnerability, which can be exploited by malicious people to conduct spoofing attacks.

tags | advisory, spoof
systems | linux, ubuntu
SHA-256 | 7fdabbfd9d50ddf12c54d5031e1b000d37242c1ec0ab9a6a80a070d333ba0de3
Page 1 of 2
Back12Next

File Archive:

November 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Nov 1st
    16 Files
  • 2
    Nov 2nd
    17 Files
  • 3
    Nov 3rd
    17 Files
  • 4
    Nov 4th
    11 Files
  • 5
    Nov 5th
    0 Files
  • 6
    Nov 6th
    0 Files
  • 7
    Nov 7th
    3 Files
  • 8
    Nov 8th
    59 Files
  • 9
    Nov 9th
    12 Files
  • 10
    Nov 10th
    6 Files
  • 11
    Nov 11th
    11 Files
  • 12
    Nov 12th
    1 Files
  • 13
    Nov 13th
    0 Files
  • 14
    Nov 14th
    9 Files
  • 15
    Nov 15th
    33 Files
  • 16
    Nov 16th
    53 Files
  • 17
    Nov 17th
    11 Files
  • 18
    Nov 18th
    14 Files
  • 19
    Nov 19th
    0 Files
  • 20
    Nov 20th
    0 Files
  • 21
    Nov 21st
    26 Files
  • 22
    Nov 22nd
    22 Files
  • 23
    Nov 23rd
    10 Files
  • 24
    Nov 24th
    9 Files
  • 25
    Nov 25th
    11 Files
  • 26
    Nov 26th
    0 Files
  • 27
    Nov 27th
    0 Files
  • 28
    Nov 28th
    20 Files
  • 29
    Nov 29th
    0 Files
  • 30
    Nov 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close