Exploit the possiblities
Showing 1 - 25 of 37 RSS Feed

Files Date: 2011-03-10

Air Contacts Lite Denial Of Service
Posted Mar 10, 2011
Authored by ipax | Site dclabs.com.br

The Air Contacts Lite iPhone / iPod application suffers from a denial of service vulnerability.

tags | exploit, denial of service
systems | apple, iphone
MD5 | c9bfe2ee19e3e87489a8fb44e3e826aa
SmarterMail 7.x Cross Site Scripting / Shell Upload / Traversal
Posted Mar 10, 2011
Authored by sqlhacker

SmarterMail version 7.x suffers from cross site scripting, shell upload and directory traversal vulnerabilities.

tags | exploit, shell, vulnerability, xss, file inclusion
MD5 | 1b65bc1200b358217af5ea2cff2292e2
Debian Security Advisory 2189-1
Posted Mar 10, 2011
Authored by Debian | Site debian.org

Debian Linux Security Advisory 2189-1 - Several vulnerabilities were discovered in the Chromium browser.

tags | advisory, vulnerability
systems | linux, debian
advisories | CVE-2011-1108, CVE-2011-1109, CVE-2011-1113, CVE-2011-1114, CVE-2011-1115, CVE-2011-1121, CVE-2011-1122
MD5 | cdbd523c8b88c7768f8d8d24a2507da4
KMPlayer 2.9.3 Stack Buffer Overflow
Posted Mar 10, 2011
Authored by KedAns-Dz

KMPlayer version 2.9.3 stack buffer overflow proof of concept exploit.

tags | exploit, overflow, proof of concept
MD5 | 2d85315062c55d1d8ff2542577c5bb42
Windows Movie Maker 2.1 Stack Overflow
Posted Mar 10, 2011
Authored by KedAns-Dz

Windows Movie Maker version 2.1 import AVI video stack overflow proof of concept exploit.

tags | exploit, overflow, proof of concept
systems | windows
MD5 | 969be8c5f107a0674b0400c18fe177ba
Lazyest Gallery 1.0.26 Cross Site Scripting / Path Disclosure
Posted Mar 10, 2011
Authored by High-Tech Bridge SA | Site htbridge.com

Lazyest Gallery version 1.0.26 suffers from cross site scripting and path disclosure vulnerabilities.

tags | exploit, vulnerability, xss, info disclosure
MD5 | a9f40a062720405f92d93a55860eb6c4
Nagios 3.2.0 / 3.2.3 Cross Site Scripting
Posted Mar 10, 2011
Authored by Stefan Schurtz

Nagios versions 3.2.0 and 3.2.3 suffer from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | b89b4818f257da535ee6c20b70b3e0a6
PASSWORDS^11 Call For Papers
Posted Mar 10, 2011
Authored by Per Thorsheim

The PASSWORDS^11 Call For Papers has been announced. It will be held at the University in Bergen (Norway) from June 7th through the 8th, 2011.

tags | paper, conference
MD5 | 668fd67496cfe6fc9d3da9c3b0a4edfe
PHP-Nuke 8.0 Cross Site Scripting
Posted Mar 10, 2011
Authored by MustLive

PHP-Nuke versions 8.0 and below suffer from cross site scripting and anti-automation vulnerabilities.

tags | exploit, php, vulnerability, xss
MD5 | 81085124a5a32506cb02145271f447db
CosmoShop ePRO 10.05.00 Cross Site Scripting / SQL Injection
Posted Mar 10, 2011
Authored by High-Tech Bridge SA | Site htbridge.com

CosmoShop ePRO version 10.05.00 suffers from cross site scripting and remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, xss, sql injection
MD5 | 5d2789edf2453c99af3ea1675c828b57
HP Security Bulletin HPSBMA02629 SSRT100381 3
Posted Mar 10, 2011
Authored by HP | Site hp.com

HP Security Bulletin HPSBMA02629 SSRT100381 3 - Potential security vulnerabilities have been identified with HP Power Manager (HPPM) running on Linux and Windows. One vulnerability could result in cross site request forgery (CSRF) leading to unauthorized administrative access. Another vulnerability could result in cross site scripting (XSS). Revision 3 of this advisory.

tags | advisory, vulnerability, xss, csrf
systems | linux, windows
advisories | CVE-2011-0277, CVE-2011-0280
MD5 | 1b4b3159682780df286584960b355c3a
Understanding The ARM Architecture
Posted Mar 10, 2011
Authored by f0nt_Drk

Whitepaper called Understanding the ARM Architecture. Written in Portuguese.

tags | paper
MD5 | c82e859ecbcdf2016a6f46cce2e3fb10
DLL Hijacking With Metasploit
Posted Mar 10, 2011
Authored by f0nt_Drk

Whitepaper called DLL Hijacking with Metasploit. Written in Portuguese.

tags | paper
MD5 | 0e0baccfe50cf3709b59ed4efb339b2b
OATH Toolkit 1.6.2
Posted Mar 10, 2011
Site nongnu.org

The OATH Toolkit attempts to collect several tools that are useful when deploying technologies related to OATH, such as HOTP one-time passwords. It is a fork of the earlier HOTP Toolkit.

Changes: The ./configure --enable-root-tests parameter has been added to pam_oath.
tags | tool
systems | unix
MD5 | 7887dc2ee943cbc0ee011bb92b316252
Keynect Ecommerce SQL Injection
Posted Mar 10, 2011
Authored by Arturo Zamora

Keynect Ecommerce suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
MD5 | 83c09b69b3ee51c6a2f27228a0f27d54
Debian Security Advisory 2188-1
Posted Mar 10, 2011
Authored by Debian | Site debian.org

Debian Linux Security Advisory 2188-1 - Several vulnerabilities have been discovered in webkit, a Web content engine library for Gtk+.

tags | advisory, web, vulnerability
systems | linux, debian
advisories | CVE-2010-1783, CVE-2010-2901, CVE-2010-4199, CVE-2010-4040, CVE-2010-4492, CVE-2010-4493, CVE-2010-4577, CVE-2010-4578, CVE-2010-0474, CVE-2011-0482, CVE-2011-0778
MD5 | 307614937f6844be7bca793ec0ce7301
Debian Security Advisory 2187-1
Posted Mar 10, 2011
Authored by Debian | Site debian.org

Debian Linux Security Advisory 2187-1 - Several vulnerabilities have been discovered in Icedove, an unbranded version of the Thunderbird mail/news client.

tags | advisory, vulnerability
systems | linux, debian
advisories | CVE-2010-1585, CVE-2011-0051, CVE-2011-0053, CVE-2011-0054, CVE-2011-0055, CVE-2011-0056, CVE-2011-0057, CVE-2011-0059
MD5 | efb0cb420956b448c8999ab257f59e54
LUCH Web Designer SQL Injection
Posted Mar 10, 2011
Authored by p0pc0rn

LUCH Web Designer suffers from multiple remote SQL injection vulnerabilities.

tags | exploit, remote, web, vulnerability, sql injection
MD5 | 08a250295f5ccd951cf32898b9a00858
Linux Kernel 2.6 TCP_MAXSEG Denial Of Service
Posted Mar 10, 2011
Authored by zx2c4

Linux kernel versions prior to 2.6.37-rc2 TCP_MAXSEG kernel panic denial of service exploit that triggers a divide by zero error in net/ipv4/tcp.c.

tags | exploit, denial of service, kernel, tcp
systems | linux
advisories | CVE-2010-4165
MD5 | c004656f07ac5706e1e61d31039304ad
FreeBSD 6.4 Netgraph Privilege Escalation
Posted Mar 10, 2011
Authored by zx2c4

FreeBSD versions 6.4 and below Netgraph local privilege escalation exploit.

tags | exploit, local
systems | freebsd
advisories | CVE-2008-5736
MD5 | 584297acff886b60a6c2d0e54c6829f0
Debian Security Advisory 2186-1
Posted Mar 10, 2011
Authored by Debian | Site debian.org

Debian Linux Security Advisory 2186-1 - Several vulnerabilities have been discovered in Iceweasel, a web browser based on Firefox. The included XULRunner library provides rendering services for several other applications included in Debian.

tags | advisory, web, vulnerability
systems | linux, debian
advisories | CVE-2010-1585, CVE-2011-0051, CVE-2011-0053, CVE-2011-0054, CVE-2011-0055, CVE-2011-0055, CVE-2011-0056, CVE-2011-0057, CVE-2011-0059
MD5 | 6895be27a72ddfb78f85576a15c9463d
Secunia Security Advisory 43452
Posted Mar 10, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Some vulnerabilities have been reported in DIY Web CMS, which can be exploited by malicious people to conduct cross-site scripting and SQL injection attacks.

tags | advisory, web, vulnerability, xss, sql injection
MD5 | 09b0a47d1b12349243e500afb8c5b924
Secunia Security Advisory 43455
Posted Mar 10, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - SUSE has issued an update for exim. This fixes a security issue, which can be exploited by malicious, local users to perform certain actions with escalated privileges.

tags | advisory, local
systems | linux, suse
MD5 | b2ef3db54de9674e8301d39310bb5fea
Secunia Security Advisory 43442
Posted Mar 10, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - SUSE has issued an update for krb5. This fixes multiple vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service).

tags | advisory, denial of service, vulnerability
systems | linux, suse
MD5 | 2ecab654e3c486ccde2605eef9c2894d
Secunia Security Advisory 43457
Posted Mar 10, 2011
Authored by Secunia | Site secunia.com

Secunia Security Advisory - SUSE has issued an update for git. This fixes a security issue and some vulnerabilities, which can be exploited by malicious, local users to potentially gain escalated privileges and by malicious people to conduct cross-site scripting attacks.

tags | advisory, local, vulnerability, xss
systems | linux, suse
MD5 | a9cbea60151ef0d68b3e406907228368
Page 1 of 2
Back12Next

File Archive:

November 2017

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Nov 1st
    22 Files
  • 2
    Nov 2nd
    28 Files
  • 3
    Nov 3rd
    10 Files
  • 4
    Nov 4th
    1 Files
  • 5
    Nov 5th
    5 Files
  • 6
    Nov 6th
    15 Files
  • 7
    Nov 7th
    15 Files
  • 8
    Nov 8th
    13 Files
  • 9
    Nov 9th
    9 Files
  • 10
    Nov 10th
    9 Files
  • 11
    Nov 11th
    3 Files
  • 12
    Nov 12th
    2 Files
  • 13
    Nov 13th
    15 Files
  • 14
    Nov 14th
    17 Files
  • 15
    Nov 15th
    19 Files
  • 16
    Nov 16th
    15 Files
  • 17
    Nov 17th
    19 Files
  • 18
    Nov 18th
    4 Files
  • 19
    Nov 19th
    2 Files
  • 20
    Nov 20th
    9 Files
  • 21
    Nov 21st
    14 Files
  • 22
    Nov 22nd
    0 Files
  • 23
    Nov 23rd
    0 Files
  • 24
    Nov 24th
    0 Files
  • 25
    Nov 25th
    0 Files
  • 26
    Nov 26th
    0 Files
  • 27
    Nov 27th
    0 Files
  • 28
    Nov 28th
    0 Files
  • 29
    Nov 29th
    0 Files
  • 30
    Nov 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close