exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 6 of 6 RSS Feed

Files Date: 2010-02-27

ARISg5 5.0 Cross Site Scripting
Posted Feb 27, 2010
Authored by Yaniv Miron

ARISg5 version 5.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | c5198d5f0e7e3bc211bc96fbfda873a31bfed02e818bcd04d6b3f10e9eec1edf
DZ Erotik Auktionshaus 4 SQL Injection
Posted Feb 27, 2010
Authored by Easy Laster

DZ Erotik Auktionshaus version 4 suffers from a remote SQL injection vulnerability in news.php.

tags | exploit, remote, php, sql injection
SHA-256 | ffaaf3742b149476a133ccefe78aac690987d49f2701d28be02ea20fc473cf95
Introduction To Win32 Shellcoding
Posted Feb 27, 2010
Authored by corelanc0d3r

Exploit writing tutorial 9 - Introduction to Win32 shellcoding.

tags | paper, shellcode
systems | windows
SHA-256 | 3706f35a0ce8ee03fa0b64d0df8875570a1887011f234d325ca5f281b133b56b
Win32 Egg Hunting
Posted Feb 27, 2010
Authored by corelanc0d3r

Exploit writing tutorial 8 - Win32 Egg Hunting.

tags | paper
systems | windows
SHA-256 | cdc785e5c04945be39fd37440864d660ed1b41c96631356fd999a24924338d8d
Ubuntu Security Notice 905-1
Posted Feb 27, 2010
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 905-1 - It was discovered that sudo did not properly validate the path for the 'sudoedit' pseudo-command. A local attacker could exploit this to execute arbitrary code as root if sudo was configured to allow the attacker to use sudoedit. The sudoedit pseudo-command is not used in the default installation of Ubuntu. It was discovered that sudo did not reset group permissions when the 'runas_default' configuration option was used. A local attacker could exploit this to escalate group privileges if sudo was configured to allow the attacker to run commands under the runas_default account. The runas_default configuration option is not used in the default installation of Ubuntu. This issue affected Ubuntu 8.04 LTS, 8.10 and 9.04.

tags | advisory, arbitrary, local, root
systems | linux, ubuntu
advisories | CVE-2010-0426, CVE-2010-0427
SHA-256 | 6429269d5a7e2fc27d46e77eeca2faf4ade70b577099f07867e05c9aa22b77c1
Orbital Viewer 1.04 SEH Overflow
Posted Feb 27, 2010
Authored by mr_me

Orbital Viewer version 1.04 local universal SEH overflow exploit that creates a malicious .orb file. Comes complete with calc.exe, reverse shell, and bind shell execution options.

tags | exploit, overflow, shell, local
advisories | CVE-2010-0688
SHA-256 | 5994c9312d2de35abf67d5cadda0954e2ebe6cea9934c77c108332ec3128da1f
Page 1 of 1
Back1Next

File Archive:

May 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    44 Files
  • 2
    May 2nd
    5 Files
  • 3
    May 3rd
    11 Files
  • 4
    May 4th
    0 Files
  • 5
    May 5th
    0 Files
  • 6
    May 6th
    28 Files
  • 7
    May 7th
    3 Files
  • 8
    May 8th
    4 Files
  • 9
    May 9th
    54 Files
  • 10
    May 10th
    12 Files
  • 11
    May 11th
    0 Files
  • 12
    May 12th
    0 Files
  • 13
    May 13th
    17 Files
  • 14
    May 14th
    11 Files
  • 15
    May 15th
    17 Files
  • 16
    May 16th
    13 Files
  • 17
    May 17th
    22 Files
  • 18
    May 18th
    0 Files
  • 19
    May 19th
    0 Files
  • 20
    May 20th
    17 Files
  • 21
    May 21st
    18 Files
  • 22
    May 22nd
    7 Files
  • 23
    May 23rd
    111 Files
  • 24
    May 24th
    27 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    6 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close