exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 13 of 13 RSS Feed

Files Date: 2007-08-25

sybase-xss.txt
Posted Aug 25, 2007
Authored by rootkit

It appears that sybase.com suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 21e090566395fe3660c01d719737c48de55baa9d058fb5c2814ea95ddf12245c
autoindexXSS.txt
Posted Aug 25, 2007
Authored by d3hrdr8 | Site darkcode.h1x.com

AutoIndex PHP Script versions 2.2.1 and below suffer from cross site scripting vulnerabilities.

tags | exploit, php, vulnerability, xss
SHA-256 | 282d40593575302051df4cdf2cb993d68cefdd2e38ccfb3757d006b07d21f96e
vmware60-escalate.txt
Posted Aug 25, 2007
Authored by seppi

VMWare Workstation version 6.0 for Windows suffers from a denial of service vulnerability and possible privilege escalation.

tags | advisory, denial of service
systems | windows
SHA-256 | 67a938ecbc47b48c034177b38a5ae49d14ec8dbe2d82b5f7310ace3aa361dae6
AST-2007-021.txt
Posted Aug 25, 2007
Authored by Mark Michelson | Site asterisk.org

Asterisk Project Security Advisory - Asterisk suffers from a crash vulnerability when passed invalid MIME bodies when using voicemail with IMAP storage.

tags | advisory, imap
advisories | CVE-2007-4521
SHA-256 | 1e9ae16db7079005556cba264366edeabcc3ffa5a92654001ff2788d29755e68
bufferzone-escalate.txt
Posted Aug 25, 2007
Authored by seppi

BufferZone version 2.5 suffers from denial of service and possible privilege escalation vulnerabilities.

tags | advisory, denial of service, vulnerability
SHA-256 | 7895d2ba12e93a2e0e81b6d67d45474bef979c75444568d9edff561d14a4eb3e
MU Security Advisory 2007-08.01
Posted Aug 25, 2007
Authored by MU Dynamics, Mu Security research team | Site labs.musecurity.com

A remote heap overflow condition in Real Helix's RTSP service could allow for arbitrary code execution. The vulnerable code is triggered with the use of an RTSP command with multiple 'Require' headers. Versions prior to 11.1.4 are affected.

tags | advisory, remote, overflow, arbitrary, code execution
SHA-256 | 99fbe1a74de2e483e58433d3eafc5f2697345d9fc0f9bf9de2e4664637001ed8
Secunia Security Advisory 26573
Posted Aug 25, 2007
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in GNU tar, which can be exploited by malicious people to compromise a user's system.

tags | advisory
SHA-256 | 7d491abf64d2ec0da277e19aa6a25eeac7531f70b1121620393a441e9cf87949
Secunia Security Advisory 26568
Posted Aug 25, 2007
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in the Grandstream GXV3000 IP Video Phone, which can be exploited by malicious people to cause a DoS (Denial of Service) and eavesdrop with vulnerable devices.

tags | advisory, denial of service
SHA-256 | 53d84ae864377cfeda8c5a30612e48a3c32b8aefc971e62378f159f49d8186ea
Secunia Security Advisory 26590
Posted Aug 25, 2007
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Red Hat has issued an update for tar. This fixes a vulnerability, which can be exploited by malicious people to compromise a user's system.

tags | advisory
systems | linux, redhat
SHA-256 | 03bcf943bedb92eb72cc8a4d26256316dabfc100e53854e1210237e6b4dfbaa7
n.runs-SA-2007.027.txt
Posted Aug 25, 2007
Authored by Sergio Alvarez | Site nruns.com

A remotely exploitable vulnerability has been discovered in the file parsing engine of Sophos AntiVirus versions prior to 2.48.0. The bug exists during the file parsing of UPX packed files.

tags | advisory
SHA-256 | f395eb9a9a434a0d7874ad93774918496b0153b1768bc41f0d455f7356e396cc
n.runs-SA-2007.026.txt
Posted Aug 25, 2007
Authored by Sergio Alvarez | Site nruns.com

A remotely exploitable vulnerability has been discovered in the file parsing engine of Sophos AntiVirus versions prior to 2.48.0. The bug exists during the file parsing of GZIP packed files.

tags | advisory
SHA-256 | a50fbe83aff42fb435ffdeec6ac4df970243b0ffb080ecbdcb6a6d6bb7f76910
n.runs-SA-2007.025.txt
Posted Aug 25, 2007
Authored by Nikolaos Rangos | Site nruns.com

A remote exploitable vulnerability exists in clamav-milter when used with sendmail due to an insecure call to popen(). ClamAV versions prior to 0.91.2 are affected.

tags | advisory, remote
SHA-256 | 88430f439474ceb833877640e5ef738a4bb02bb470e976a6ef541d0b83c2d84c
tikiwiki-xss.txt
Posted Aug 25, 2007
Authored by Josh Morin

Tikiwiki version 1.9.7 is susceptible to cross site scripting attacks.

tags | advisory, xss
SHA-256 | 54f4b65aef6a4b2e0735af3a6362394b165c0dcb2df3ef8454a03ae909871af1
Page 1 of 1
Back1Next

File Archive:

May 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    44 Files
  • 2
    May 2nd
    5 Files
  • 3
    May 3rd
    11 Files
  • 4
    May 4th
    0 Files
  • 5
    May 5th
    0 Files
  • 6
    May 6th
    28 Files
  • 7
    May 7th
    3 Files
  • 8
    May 8th
    4 Files
  • 9
    May 9th
    54 Files
  • 10
    May 10th
    12 Files
  • 11
    May 11th
    0 Files
  • 12
    May 12th
    0 Files
  • 13
    May 13th
    17 Files
  • 14
    May 14th
    11 Files
  • 15
    May 15th
    17 Files
  • 16
    May 16th
    13 Files
  • 17
    May 17th
    22 Files
  • 18
    May 18th
    0 Files
  • 19
    May 19th
    0 Files
  • 20
    May 20th
    0 Files
  • 21
    May 21st
    0 Files
  • 22
    May 22nd
    0 Files
  • 23
    May 23rd
    0 Files
  • 24
    May 24th
    0 Files
  • 25
    May 25th
    0 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close