what you don't know can hurt you
Showing 1 - 17 of 17 RSS Feed

Files Date: 2006-05-24

Secunia Security Advisory 20193
Posted May 24, 2006
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in HP OpenView Network Node Manager (OV NNM), which can be exploited by malicious people to compromise a vulnerable system.

tags | advisory
MD5 | f540d994e5bde2dda523b09f55ef19a8
Secunia Security Advisory 20230
Posted May 24, 2006
Authored by Secunia | Site secunia.com

Secunia Security Advisory - A vulnerability has been reported in HP-UX, which can be exploited by malicious, local users to gain escalated privileges.

tags | advisory, local
systems | hpux
MD5 | bcd8eb6902b12f0e845ff12e8e26cc35
phpmydir1044.txt
Posted May 24, 2006
Authored by ajann

phpMyDirectory versions 10.4.4 and below are susceptible to multiple remote file inclusion flaws.

tags | exploit, remote, file inclusion
MD5 | ddf52740ccfa9c0613badfb7d550972b
Zero Day Initiative Advisory 06-016
Posted May 24, 2006
Authored by Tipping Point | Site zerodayinitiative.com

ZDI-06-016 - This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Novell eDirectory. Exploitation does not require authentication. Affected are Novell eDirectory version 8.8 and Novell iMonitor version 2.4.

tags | advisory, remote, arbitrary
advisories | CVE-2006-2496
MD5 | 6ca474be94fe39518a6b982b4e055771
ASPR-2006-05-17-1.txt
Posted May 24, 2006
Site acrossecurity.com

ACROS Security Problem Report #2006-05-17-1 - A buffer overflow vulnerability in Retroclient service can be exploited to crash Retrospect clients in the network. This enables an attacker to easily disable the backup process throughout an organization. Affected is the Retrospect 7.5 client for Windows.

tags | advisory, overflow
systems | windows
MD5 | 1f9e18c5fbdebdd46a9ad0e699722ebf
Debian Linux Security Advisory 1073-1
Posted May 24, 2006
Authored by Debian | Site debian.org

Debian Security Advisory 1073-1 - Several vulnerabilities have been discovered in MySQL, a popular SQL database.

tags | advisory, vulnerability
systems | linux, debian
advisories | CVE-2006-0903, CVE-2006-1516, CVE-2006-1517, CVE-2006-1518
MD5 | b24f9d201ffe94277c57f03fb6c2131a
SCOSA-2006.24.txt
Posted May 24, 2006
Authored by SCO | Site sco.com

SCO Security Advisory SCOSA-2006.24 - Sendmail could allow a remote attacker to execute arbitrary code as root, caused by a signal race vulnerability.

tags | advisory, remote, arbitrary, root
advisories | CVE-2006-0058
MD5 | 5182e7e6c52f6ce1f2f87747534565ce
Debian Linux Security Advisory 1072-1
Posted May 24, 2006
Authored by Debian | Site debian.org

Debian Security Advisory 1072-1 - A buffer overflow has been discovered in nagios, a host, service and network monitoring and management system, that could be exploited by remote attackers to execute arbitrary code.

tags | advisory, remote, overflow, arbitrary
systems | linux, debian
advisories | CVE-2006-2162, CVE-2006-2489
MD5 | ebd79c18dbc8b912fc337a0efc62dfd3
HP Security Bulletin 2005-10.57
Posted May 24, 2006
Authored by Hewlett Packard | Site hp.com

HP Security Bulletin - A potential security vulnerability has been identified in the HP-UX kernel. The potential vulnerability could be exploited by a local authorized user to create a Denial of Service (DoS).

tags | advisory, denial of service, kernel, local
systems | hpux
MD5 | 9fce54dbdd4f19825719b065b089b4de
SSRT4848.txt
Posted May 24, 2006
Site hp.com

HP Security Bulletin - Potential security vulnerabilities have been identified with Motif applications running on HP-UX. The potential vulnerabilities could be exploited to allow remote execution of arbitrary code or Denial for Service (DoS).

tags | advisory, remote, arbitrary, vulnerability
systems | hpux
MD5 | 29b8d178fd1edd7333f501b88a30c7bf
bitzipper.txt
Posted May 24, 2006
Authored by Hamid Ebadi | Site hamid.ir

BitZipper versions 4.1.2 and below suffer from a directory traversal flaw.

tags | advisory
MD5 | 8a9a1395d858403669df9a550b401a04
rt-sa-2006-003.txt
Posted May 24, 2006
Authored by RedTeam Pentesting | Site redteam-pentesting.de

RedTeam identified a security flaw in perlpodder versions 0.4 and below which makes it possible for a malicious podcast server to execute arbitrary shell commands on the victim's client.

tags | exploit, arbitrary, shell
MD5 | 2ce1556c7e33703d3897b94f9c7ad28c
rt-sa-2006-002.txt
Posted May 24, 2006
Authored by RedTeam Pentesting | Site redteam-pentesting.de

RedTeam identified a security flaw in prodder versions 0.4 and below which makes it possible for a malicious podcast server to execute arbitrary shell commands on the victim's client.

tags | exploit, arbitrary, shell
MD5 | 4c214e8d424dc4c7144691cb7239ed0e
Secunia Security Advisory 20239
Posted May 24, 2006
Authored by Secunia | Site secunia.com

Secunia Security Advisory - trueend5 has discovered a vulnerability in phpwcms, which potentially can be exploited by malicious users to compromise a vulnerable system, and by malicious people to conduct cross-site scripting attacks and disclose potentially sensitive information.

tags | advisory, xss
MD5 | 8207a5fd5e45e24d2ce0d31356463437
Secunia Security Advisory 20245
Posted May 24, 2006
Authored by Secunia | Site secunia.com

Secunia Security Advisory - BrEakerS has reported a vulnerability in PHP Easy Galerie, which can be exploited by malicious people to compromise a vulnerable system.

tags | advisory, php
MD5 | 542d695a247fed5fcb93ca0ef7c0ec42
Secunia Security Advisory 20248
Posted May 24, 2006
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Some vulnerabilities have been discovered in Destiney Links Script, which can be exploited by malicious people to conduct script insertion attacks, cross-site scripting attacks, and to disclose sensitive information.

tags | advisory, vulnerability, xss
MD5 | 2099c7ef080bdd7a6f4546b7c4c9f5c3
Secunia Security Advisory 20251
Posted May 24, 2006
Authored by Secunia | Site secunia.com

Secunia Security Advisory - Jaime Blasco has reported a vulnerability in Alkacon OpenCms, which can be exploited by malicious people to conduct cross-site scripting attacks.

tags | advisory, xss
MD5 | 7b8179235a97dcae4eda2745f72133dc
Page 1 of 1
Back1Next

File Archive:

September 2020

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Sep 1st
    20 Files
  • 2
    Sep 2nd
    15 Files
  • 3
    Sep 3rd
    15 Files
  • 4
    Sep 4th
    4 Files
  • 5
    Sep 5th
    1 Files
  • 6
    Sep 6th
    1 Files
  • 7
    Sep 7th
    15 Files
  • 8
    Sep 8th
    27 Files
  • 9
    Sep 9th
    7 Files
  • 10
    Sep 10th
    16 Files
  • 11
    Sep 11th
    9 Files
  • 12
    Sep 12th
    0 Files
  • 13
    Sep 13th
    0 Files
  • 14
    Sep 14th
    25 Files
  • 15
    Sep 15th
    15 Files
  • 16
    Sep 16th
    15 Files
  • 17
    Sep 17th
    15 Files
  • 18
    Sep 18th
    12 Files
  • 19
    Sep 19th
    1 Files
  • 20
    Sep 20th
    1 Files
  • 21
    Sep 21st
    15 Files
  • 22
    Sep 22nd
    21 Files
  • 23
    Sep 23rd
    0 Files
  • 24
    Sep 24th
    0 Files
  • 25
    Sep 25th
    0 Files
  • 26
    Sep 26th
    0 Files
  • 27
    Sep 27th
    0 Files
  • 28
    Sep 28th
    0 Files
  • 29
    Sep 29th
    0 Files
  • 30
    Sep 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close