exploit the possibilities
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 4 of 4 RSS Feed

CVE-2020-11736

Status Candidate

Overview

fr-archive-libarchive.c in GNOME file-roller through 3.36.1 allows Directory Traversal during extraction because it lacks a check of whether a file's parent is a symlink to a directory outside of the intended extraction location.

Related Files

Red Hat Security Advisory 2020-4820-01
Posted Nov 4, 2020
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2020-4820-01 - File Roller is an application for creating and viewing archives files, such as tar or zip files. Issues addressed include a traversal vulnerability.

tags | advisory
systems | linux, redhat
advisories | CVE-2019-16680, CVE-2020-11736
SHA-256 | f5fc3754b71a9d44d6c9bdb7235ab4ac6235f2f7351d801be34f13c1b93bccb7
Gentoo Linux Security Advisory 202009-06
Posted Sep 14, 2020
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 202009-6 - A vulnerability in GNOME File Roller could lead to a directory traversal attack. Versions less than 3.36.3 are affected.

tags | advisory
systems | linux, gentoo
advisories | CVE-2020-11736
SHA-256 | 9da03b2ec5614ac9e8979b454a74b8533a850b28e1a247709ed01cbf555aceb0
Ubuntu Security Notice USN-4332-2
Posted Apr 27, 2020
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 4332-2 - USN-4332-1 fixed vulnerabilities in File Roller. This update provides the corresponding update for Ubuntu 20.04 LTS. It was discovered that File Roller incorrectly handled symlinks. An attacker could possibly use this issue to expose sensitive information.

tags | advisory, vulnerability
systems | linux, ubuntu
advisories | CVE-2020-11736
SHA-256 | 4788ccc8c468f49f1ab170252efde183c81d0510664b3538867867134fb4f7dc
Ubuntu Security Notice USN-4332-1
Posted Apr 20, 2020
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 4332-1 - It was discovered that File Roller incorrectly handled symlinks. An attacker could possibly use this issue to expose sensitive information.

tags | advisory
systems | linux, ubuntu
advisories | CVE-2020-11736
SHA-256 | 700a1282b39d682faee695fec6b5603a9ad9ecf1409ed8b7faac8fd21bf2b2c1
Page 1 of 1
Back1Next

File Archive:

November 2023

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Nov 1st
    1 Files
  • 2
    Nov 2nd
    0 Files
  • 3
    Nov 3rd
    0 Files
  • 4
    Nov 4th
    0 Files
  • 5
    Nov 5th
    0 Files
  • 6
    Nov 6th
    0 Files
  • 7
    Nov 7th
    0 Files
  • 8
    Nov 8th
    0 Files
  • 9
    Nov 9th
    0 Files
  • 10
    Nov 10th
    0 Files
  • 11
    Nov 11th
    0 Files
  • 12
    Nov 12th
    0 Files
  • 13
    Nov 13th
    219 Files
  • 14
    Nov 14th
    19 Files
  • 15
    Nov 15th
    66 Files
  • 16
    Nov 16th
    38 Files
  • 17
    Nov 17th
    9 Files
  • 18
    Nov 18th
    0 Files
  • 19
    Nov 19th
    0 Files
  • 20
    Nov 20th
    13 Files
  • 21
    Nov 21st
    11 Files
  • 22
    Nov 22nd
    56 Files
  • 23
    Nov 23rd
    0 Files
  • 24
    Nov 24th
    0 Files
  • 25
    Nov 25th
    36 Files
  • 26
    Nov 26th
    0 Files
  • 27
    Nov 27th
    14 Files
  • 28
    Nov 28th
    30 Files
  • 29
    Nov 29th
    35 Files
  • 30
    Nov 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close