what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 12 of 12 RSS Feed

CVE-2007-2867

Status Candidate

Overview

Multiple vulnerabilities in the layout engine for Mozilla Firefox 1.5.x before 1.5.0.12 and 2.x before 2.0.0.4, Thunderbird 1.5.x before 1.5.0.12 and 2.x before 2.0.0.4, and SeaMonkey 1.0.9 and 1.1.2 allow remote attackers to cause a denial of service (crash) via vectors related to dangling pointers, heap corruption, signed/unsigned, and other issues.

Related Files

Ubuntu Security Notice 469-2
Posted Aug 29, 2007
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 469-2 - USN-469-1 fixed vulnerabilities in the Mozilla Thunderbird email client. The updated Thunderbird version broken compatibility with the Enigmail plugin. This update corrects the problem.

tags | advisory, vulnerability
systems | linux, ubuntu
advisories | CVE-2007-1558, CVE-2007-2867, CVE-2007-2868
SHA-256 | 8e1b261ceeef6cffcc178f44f558988397050cac9c40d5173daa90ae2fd5c21a
Mandriva Linux Security Advisory 2007.131
Posted Jun 21, 2007
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory - A number of security vulnerabilities have been discovered and corrected in the latest Mozilla Thunderbird program, version 2.0.0.4.

tags | advisory, vulnerability
systems | linux, mandriva
advisories | CVE-2007-1558, CVE-2007-2867, CVE-2007-2868
SHA-256 | 2ae6428185a83a199fc21f5a307823d348f3b7c79bcacfa5610dac600f89cfcf
Gentoo Linux Security Advisory 200706-6
Posted Jun 21, 2007
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory GLSA 200706-06 - Mozilla developers fixed several bugs involving memory corruption through various vectors (CVE-2007-2867, CVE-2007-2868). Additionally, several errors leading to crash, memory exhaustion or CPU consumption were fixed (CVE-2007-1362, CVE-2007-2869). Finally, errors related to the APOP protocol (CVE-2007-1558), XSS prevention (CVE-2007-2870) and spoofing prevention (CVE-2007-2871) were fixed. Versions less than 2.0.0.4 are affected.

tags | advisory, spoof, protocol
systems | linux, gentoo
advisories | CVE-2007-1362, CVE-2007-1558, CVE-2007-2867, CVE-2007-2868, CVE-2007-2869, CVE-2007-2870, CVE-2007-2871
SHA-256 | a7d915b8dee1a1dbf0130d00d257b5daf6d8bdba894d7bee66a3e62a661019be
Mandriva Linux Security Advisory 2007.126
Posted Jun 19, 2007
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory - A number of security vulnerabilities have been discovered and corrected in the latest Mozilla Firefox program, version 2.0.0.4.

tags | advisory, vulnerability
systems | linux, mandriva
advisories | CVE-2007-1362, CVE-2007-2867, CVE-2007-2869, CVE-2007-2870, CVE-2007-2871
SHA-256 | e1a9acb96925546add3e1ce254a50bbc614252f074056a0ef5979608da50141f
Mandriva Linux Security Advisory 2007.126
Posted Jun 19, 2007
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory - A number of security vulnerabilities have been discovered and corrected in the latest Mozilla Firefox program, version 2.0.0.4.

tags | advisory, vulnerability
systems | linux, mandriva
advisories | CVE-2007-1362, CVE-2007-2867, CVE-2007-2869, CVE-2007-2870, CVE-2007-2871, CVE-2007-2873
SHA-256 | 05c53ade90b873cf4bb988e7c07cf6d6684d8a3da90559b82317f62755e0aff3
Debian Linux Security Advisory 1308-1
Posted Jun 15, 2007
Authored by Debian | Site debian.org

Debian Security Advisory 1308-1 - Several remote vulnerabilities have been discovered in the Iceweasel web browser, an unbranded version of the Firefox browser.

tags | advisory, remote, web, vulnerability
systems | linux, debian
advisories | CVE-2007-1362, CVE-2007-2867, CVE-2007-2868, CVE-2007-2869, CVE-2007-2870, CVE-2007-2871
SHA-256 | d0351618063473adc3c0fb3a3bec7f4695f33cf5c58e5d2ea61ac013924a3fee
Debian Linux Security Advisory 1305-1
Posted Jun 14, 2007
Authored by Debian | Site debian.org

Debian Security Advisory 1305-1 - Several remote vulnerabilities have been discovered in the Icedove mail client, an unbranded version of the Thunderbird client.

tags | advisory, remote, vulnerability
systems | linux, debian
advisories | CVE-2007-1558, CVE-2007-2867, CVE-2007-2868
SHA-256 | 0aa0b2bc037576d5074dbba295a1cec4a714fb97fb3ebabd1ab70e4e8705b623
Mandriva Linux Security Advisory 2007.120
Posted Jun 13, 2007
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory - A number of security vulnerabilities have been discovered and corrected in the latest Mozilla Firefox program, version 1.5.0.12.

tags | advisory, vulnerability
systems | linux, mandriva
advisories | CVE-2007-1362, CVE-2007-2867, CVE-2007-2869, CVE-2007-2870, CVE-2007-2871
SHA-256 | 65f022ed82762e5f768e075818273977f9932e5c63d0df6cab311a36c75d78f7
Mandriva Linux Security Advisory 2007.119
Posted Jun 13, 2007
Authored by Mandriva | Site mandriva.com

Mandriva Linux Security Advisory - A number of security vulnerabilities have been discovered and corrected in the latest Mozilla Thunderbird program, version 1.5.0.12.

tags | advisory, vulnerability
systems | linux, mandriva
advisories | CVE-2007-1558, CVE-2007-2867, CVE-2007-2868
SHA-256 | 76c642b06bdcff92f2063c63aedf99375f7ca9bdec594e6055084f0462ab6d23
Debian Linux Security Advisory 1306-1
Posted Jun 13, 2007
Authored by Debian | Site debian.org

Debian Security Advisory 1306-1 - Several remote vulnerabilities have been discovered in Xulrunner, a runtime environment for XUL applications.

tags | advisory, remote, vulnerability
systems | linux, debian
advisories | CVE-2007-1362, CVE-2007-2867, CVE-2007-2868, CVE-2007-2869, CVE-2007-2870, CVE-2007-2871
SHA-256 | b7e54fadd2039304870b58c95318bc103181448f2943f420c8bb1157f8d58004
Debian Linux Security Advisory 1300-1
Posted Jun 10, 2007
Authored by Debian | Site debian.org

Debian Security Advisory 1300-1 - Several remote vulnerabilities have been discovered in the Iceape internet suite, an unbranded version of the Seamonkey Internet Suite.

tags | advisory, remote, vulnerability
systems | linux, debian
advisories | CVE-2007-1362, CVE-2007-1558, CVE-2007-2867, CVE-2007-2868, CVE-2007-2870, CVE-2007-2871
SHA-256 | 7fc7a7b6d6952143215e911bdea946407cd298d970de34a748285d388edd4ee5
Ubuntu Security Notice 469-1
Posted Jun 7, 2007
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 469-1 - A weakness in APOP authentication has been discovered in Mozilla Thunderbird. Additionally, various flaws were discovered in the layout and JavaScript engines.

tags | advisory, javascript
systems | linux, ubuntu
advisories | CVE-2007-1558, CVE-2007-2867, CVE-2007-2868
SHA-256 | 6a5b07673c9e18ef70ac98fb87c93a90eab38f92f0d5ba20debaed79ea4449ca
Page 1 of 1
Back1Next

File Archive:

August 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Aug 1st
    20 Files
  • 2
    Aug 2nd
    4 Files
  • 3
    Aug 3rd
    6 Files
  • 4
    Aug 4th
    55 Files
  • 5
    Aug 5th
    16 Files
  • 6
    Aug 6th
    0 Files
  • 7
    Aug 7th
    0 Files
  • 8
    Aug 8th
    13 Files
  • 9
    Aug 9th
    13 Files
  • 10
    Aug 10th
    34 Files
  • 11
    Aug 11th
    16 Files
  • 12
    Aug 12th
    5 Files
  • 13
    Aug 13th
    0 Files
  • 14
    Aug 14th
    0 Files
  • 15
    Aug 15th
    0 Files
  • 16
    Aug 16th
    0 Files
  • 17
    Aug 17th
    0 Files
  • 18
    Aug 18th
    0 Files
  • 19
    Aug 19th
    0 Files
  • 20
    Aug 20th
    0 Files
  • 21
    Aug 21st
    0 Files
  • 22
    Aug 22nd
    0 Files
  • 23
    Aug 23rd
    0 Files
  • 24
    Aug 24th
    0 Files
  • 25
    Aug 25th
    0 Files
  • 26
    Aug 26th
    0 Files
  • 27
    Aug 27th
    0 Files
  • 28
    Aug 28th
    0 Files
  • 29
    Aug 29th
    0 Files
  • 30
    Aug 30th
    0 Files
  • 31
    Aug 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Hosting By
Rokasec
close