what you don't know can hurt you
Showing 1 - 8 of 8 RSS Feed

Files from Mufaddal Masalawala

First Active2020-09-07
Last Active2020-12-02
ChurchCRM 4.2.1 Cross Site Scripting
Posted Dec 2, 2020
Authored by Mufaddal Masalawala

ChurchCRM version 4.2.1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 6b89f16ad8ec880867569b93690fe6bc
ChurchCRM 4.2.0 CSV Injection
Posted Dec 2, 2020
Authored by Mufaddal Masalawala

ChurchCRM version 4.2.0 suffers from a CSV formula injection vulnerability.

tags | exploit
MD5 | ae19b34ecca490794dfd025e291d3bbd
Kaa IoT Platform 1.2.0 Cross Site Scripting
Posted Nov 16, 2020
Authored by Mufaddal Masalawala

Kaa IoT Platform version 1.2.0 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2020-26701
MD5 | 1ae0a6ea18a6e6943b02bd64558f39a7
Taskcafe 0.1.0 / 0.1.1 Cross Origin Resource Sharing
Posted Nov 16, 2020
Authored by Mufaddal Masalawala

Taskcafe version 0.1.0 and 0.1.1 suffer from a cross-origin resource sharing vulnerability.

tags | exploit
MD5 | cc0a859efe4facd86ed789ff4220d39c
Anuko Time Tracker 1.19.23.5311 Missing Rate Limiting
Posted Nov 13, 2020
Authored by Mufaddal Masalawala

Anuko Time Tracker version 1.19.23.5311 suffers from an implementation flaw where password reset emails can be continuously triggered against unsuspecting users.

tags | exploit
advisories | CVE-2020-27423
MD5 | 4d7802dafff935a1edc93565c0e2fabc
Anuko Time Tracker 1.19.23.5311 Password Reset
Posted Nov 13, 2020
Authored by Mufaddal Masalawala

Anuko Time Tracker version 1.19.23.5311 suffers from an implementation flaw where the password reset link can be replayed.

tags | exploit
advisories | CVE-2020-27422
MD5 | 84947e12161c695ab4a54a6e8652e229
Anuko Time Tracker 1.19.23.5325 CSV Injection
Posted Nov 10, 2020
Authored by Mufaddal Masalawala

Anuko Time Tracker version 1.19.23.5325 suffers from a CSV formula injection vulnerability.

tags | exploit
advisories | CVE-2020-15255
MD5 | f59fe007bbbbb7aec58f8530c3cfdfe2
Grocy 2.7.1 Cross Site Scripting
Posted Sep 7, 2020
Authored by Mufaddal Masalawala

Grocy version 2.7.1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | ac61916619d1477d42d0ae2d76fd218e
Page 1 of 1
Back1Next

File Archive:

April 2021

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Apr 1st
    17 Files
  • 2
    Apr 2nd
    2 Files
  • 3
    Apr 3rd
    2 Files
  • 4
    Apr 4th
    0 Files
  • 5
    Apr 5th
    15 Files
  • 6
    Apr 6th
    15 Files
  • 7
    Apr 7th
    20 Files
  • 8
    Apr 8th
    16 Files
  • 9
    Apr 9th
    5 Files
  • 10
    Apr 10th
    0 Files
  • 11
    Apr 11th
    0 Files
  • 12
    Apr 12th
    0 Files
  • 13
    Apr 13th
    0 Files
  • 14
    Apr 14th
    0 Files
  • 15
    Apr 15th
    0 Files
  • 16
    Apr 16th
    0 Files
  • 17
    Apr 17th
    0 Files
  • 18
    Apr 18th
    0 Files
  • 19
    Apr 19th
    0 Files
  • 20
    Apr 20th
    0 Files
  • 21
    Apr 21st
    0 Files
  • 22
    Apr 22nd
    0 Files
  • 23
    Apr 23rd
    0 Files
  • 24
    Apr 24th
    0 Files
  • 25
    Apr 25th
    0 Files
  • 26
    Apr 26th
    0 Files
  • 27
    Apr 27th
    0 Files
  • 28
    Apr 28th
    0 Files
  • 29
    Apr 29th
    0 Files
  • 30
    Apr 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close