what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 6 of 6 RSS Feed

Files from Ceylan Bozogullarindan

First Active2018-09-14
Last Active2022-03-21
WordPress iQ Block Country 1.2.13 Arbitrary File Deletion
Posted Mar 21, 2022
Authored by Ceylan Bozogullarindan

WordPress iQ Block Country plugin version 1.2.13 suffers from an arbitrary file deletion vulnerability.

tags | exploit, arbitrary
advisories | CVE-2022-0246
SHA-256 | f0010d1dc3064386061b5ec573e0ad6624d9a232d481f124beeca9af833a6844
WordPress Error Log Viewer 1.1.1 Arbitrary File Deletion
Posted Feb 16, 2022
Authored by Ceylan Bozogullarindan

WordPress Error Log Viewer plugin version 1.1.1 suffers from an arbitrary file deletion vulnerability where it can be leveraged to wipe the internal contents of any named file the webserver has permissions to modify.

tags | exploit, arbitrary
advisories | CVE-2021-24966
SHA-256 | 7843e8e75b18428f57bdc21acb14f18fc136fa93c3d8a342f924f3d020b376cd
WordPress Learnpress 4.1.4.1 Arbitrary Image Renaming
Posted Feb 2, 2022
Authored by Ceylan Bozogullarindan

WordPress Learnpress plugin version 4.1.4.1 suffers from an arbitrary image renaming vulnerability.

tags | exploit, arbitrary
advisories | CVE-2022-0377
SHA-256 | 7cfc44d88c6675e00ec1b81e8be0b7160bff33c7e9ef4046ecd50d6ecc20c340
WordPress Domain Check 1.0.16 Cross Site Scripting
Posted Feb 2, 2022
Authored by Ceylan Bozogullarindan

WordPress Domain Check plugin version 1.0.16 suffers from a cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2021-24926
SHA-256 | 6eef04b8402d023e9625bdcf7b1148953b5c706df153729d50a39693e247dc28
WordPress Mortgage Calculators WP 1.52 Cross Site Scripting
Posted Jan 27, 2022
Authored by Ceylan Bozogullarindan

WordPress Mortgage Calculators WP plugin version 1.52 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
advisories | CVE-2021-24904
SHA-256 | 474818bddeab1021d506b44b90761fa069e2d2dfb5abcb6e7835d3b35aa365ee
WordPress Survey And Poll 1.5.7.3 SQL Injection
Posted Sep 14, 2018
Authored by Ceylan Bozogullarindan

WordPress Survey and Poll plugin version 1.5.7.3 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | a81988c5e176514dff344bf18795f24e6efedc73e4f470cea55d7abf070db6a4
Page 1 of 1
Back1Next

File Archive:

February 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Feb 1st
    16 Files
  • 2
    Feb 2nd
    19 Files
  • 3
    Feb 3rd
    0 Files
  • 4
    Feb 4th
    0 Files
  • 5
    Feb 5th
    24 Files
  • 6
    Feb 6th
    2 Files
  • 7
    Feb 7th
    10 Files
  • 8
    Feb 8th
    25 Files
  • 9
    Feb 9th
    37 Files
  • 10
    Feb 10th
    0 Files
  • 11
    Feb 11th
    0 Files
  • 12
    Feb 12th
    17 Files
  • 13
    Feb 13th
    20 Files
  • 14
    Feb 14th
    25 Files
  • 15
    Feb 15th
    15 Files
  • 16
    Feb 16th
    6 Files
  • 17
    Feb 17th
    0 Files
  • 18
    Feb 18th
    0 Files
  • 19
    Feb 19th
    35 Files
  • 20
    Feb 20th
    25 Files
  • 21
    Feb 21st
    18 Files
  • 22
    Feb 22nd
    15 Files
  • 23
    Feb 23rd
    0 Files
  • 24
    Feb 24th
    10 Files
  • 25
    Feb 25th
    0 Files
  • 26
    Feb 26th
    0 Files
  • 27
    Feb 27th
    0 Files
  • 28
    Feb 28th
    0 Files
  • 29
    Feb 29th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close